thom_484

ASRock Z370M PRO4 et i3 8100

Recommended Posts

Bonjour à tous,

 

Voila j'ai un ancien i5 4460 avec carte mère etc.

Je souhaite passer sur une nouvelle archi pour transcoder le 4K

Est ce que vous savez si ASRock Z370M PRO4 et i3 8100 serait dans un premier temps compatible au niveau du LAN (c'est du intel) avec Xpenology et le loader 1.04B (pour DS918+).

Et si e transcodage Hardware fonctionnerait ..

En effet je ne trouve pas sur le forum si la transcodage hardware fonctionnerai avec cette machine (Actuellement le HW fonctionne chez moi sans sérial ).

 

merci d'avance !!

Share this post


Link to post
Share on other sites

Avant tout de chose je pense que l'i3 8100 est trop juste pour du transcodage 4K...

 

Pour le reste si la carte réseau est Intel et que le controlleur de disque est géré alors la config doit être compatible

Share this post


Link to post
Share on other sites
Posted (edited)

Salut,

 

Merci pour ta réponse.

Même si j'utilise en transcodage hardware , c'est une HD 630 de mémoire .. 

je crois que @EVOTk a la même config mais avec un i5. Mais son transcodage hardware ne fonctionne pas en docker du moins.

Edited by thom_484

Share this post


Link to post
Share on other sites
Posted (edited)

Salut,

J'ai la meme carte mere ! FOnctionne tres bien sous Loader 1.04b DS918+ ( tout est compatibles sata, reseau, .. ).

Par contre je n'est pas le transcodage hard ( s/n wrong ).

 

Sans le transcodage hard, tu pourra tenir 4 flux 1080p sans soucis, pour le 4K oublie ;)

 

Edit : Nos réponses se sont croisées ;)

Edited by EVOTk

Share this post


Link to post
Share on other sites

Salut ! 

 

Ah merde, c'est fou ca, avec ma config actuelle le transcodage hard fonctionne impec avec mon i5 4460.  je peux streamer plus de 6 flux 1080P

Tu as essayé aussi sans passer par docker ? 

Share this post


Link to post
Share on other sites

en transcodage hardware, aucun soucis pour transcoder plusieurs flux 4K avec le UHD 630! Et le chipset réseau est compatible, j'ai le même sur ma asrock.

Share this post


Link to post
Share on other sites

Non, j'ai pas essayer sans docker.

Je pensai que le soucis venait de mon ancienne config en 5.2 ( vu que c'est une migration ), j'ai donc fait une migration avec reinstallation de dsm mais cela n'a rien changer.

J'ai un DS207+ dans la cave, mon prochain essai sera d'essayer avec son S/N + MAC !

Share this post


Link to post
Share on other sites
il y a 1 minute, pmchan a dit :

en transcodage hardware, aucun soucis pour transcoder plusieurs flux 4K avec le UHD 630! Et le chipset réseau est compatible, j'ai le même sur ma asrock.

Ok super, bon bah je vais craquer alors je pense X)  c'est sur ma route. je sais ce que je fais ce soir !! 🤣🤣

image.thumb.png.f4bfbce4273c7d056fa23bf3fc630b97.png

Share this post


Link to post
Share on other sites
Posted (edited)

Niveau tarif je ne suis peut être plus dans le cours actuelle mais je trouve le cpu cher ! j'avais payer mon CPU 8600K 240€ (260€ remise 20€) en boutique !

Pour la CM c'est kif kif ( 118€ )

 

Edit : Je viens de consulter le prix, en faite, c'est pas déconnant ! Sa a bien augmenté ...

mise a part une offre d'un revendeur Taïwanais sur Amazon a 220€ ( avec livraison en 20jours ) globalement ils sont tous dans les 265€ ... 😧

Edited by EVOTk

Share this post


Link to post
Share on other sites
Posted (edited)

Par contre, je suis étonné que le transcodage hardware fonctionne sans serial, mais tant mieux! C'est confirmé par un htop en ssh lors d'un transcodage?

Et le i3 8100 serait suffisant si le critère du budget est important, les i3 récents sont désormais des processeurs 4 coeurs et non plus 2 comme les précédentes générations un peu péraves.

Edited by pmchan

Share this post


Link to post
Share on other sites

 

VOici actuellement le transcodage avec ma config actuelle (sans serial et pas de docker pour plex)

@pmchan : ton transcodage hard ne fonctionne pas avec ta config  ? tu es bien en loader 1.04b et ds918+ ?

 

Share this post


Link to post
Share on other sites
Posted (edited)

ah sisi, tout fonctionne sur ma config, aucun problème pour transcoder une dizaine de flux 4K en transcodage hardware simultanés (le paramètre limitant étant la quantité de ram) mais pour ça j'utilise un serial valide. 

Edited by pmchan

Share this post


Link to post
Share on other sites

Je suis jaloux 😅 Arreter s'il vous plait, vous me faites du mal 😘

 

Share this post


Link to post
Share on other sites
Posted (edited)

Ah ok :( je n'ai pas de sérial valide. Mais je ne comprends plus rien lol. je n'ai même pas de fichier activation sur ma conf actuelle 😂. et ca marche. 

En fait ca marche au petit bonheur la chance le truc 😅

Je ne sais pas si ca vaut le coup maintenant de changer de conf si le transcodage ne marche pas. Et c'est apparemment la loterie 😐

Edited by thom_484
  • Haha 1

Share this post


Link to post
Share on other sites
Posted (edited)

Cela signifierait que le package Plex n'utilise pas le drivers dev/dri des syno qui se valide uniquement avec un serial valide au premier lancement de videostation? C'est vraiment étrange, ta config mériterai d'être auscultée :)

C'est vraiment étonnant car j'utilise la version Docker de Plex, et si je n'avais pas entré le chemin dev/dri dans le ficher d'install "docker compose", le transcodage hardware ne fonctionnerait pas.

Edited by pmchan

Share this post


Link to post
Share on other sites

C'est pour ca que j'hésite maintenant. Ca me ferait **** de payer un conf et que ca ne fonctionne pas.

Effectivement avec un i3 et le HD630 (fonctionnel) ca serait largement suffisant.

Share this post


Link to post
Share on other sites
Posted (edited)

c'est même l'UHD630 sur la 8ème génération de cpu, l'HD 630 c'est celui de mon i5 7500T, 7ème génération.

Edited by pmchan

Share this post


Link to post
Share on other sites
Posted (edited)
 

Oui le meme que dans mon 8600K :)

 

Clairement, il faut que tu "parte" en te disant que ton transcodage marchera pas ! Car normalement sans s/n + mac valide sa ne marche pas.

Il ne faut pas que tu te fasse ta config en pariant a coup sur que tu aura le transcodage, tu risquerai d'etre décu ! C'est pour cela que javais fait le choix d'un 8600K ! Car n'ayant pas de S/N + MAC valide, j'ai privilégié la puissance "brut". 

Apres si un jour j'arrive tout de même a l'activé je serait content :D ( peut etre que mon s/n de mon DS207+ va fonctionner ou que je vais trouver un S/N dans un petit gateau chinois .... )

 
Citation

c'est même l'UHD630 sur la 8ème génération de cpu, l'HD 630 c'est celui de mon i5 7500T, 7ème génération.

 

Oui le meme que dans mon 8600K :)

Edited by EVOTk

Share this post


Link to post
Share on other sites

😅

Maintenant je trouve une personne qui dis que mon chipset LAN ne marche pas avec DSM 

 

image.png.c5f101fe10d39c0cdb4c36af659d2e41.png

Share this post


Link to post
Share on other sites

Bon bah je crois que je vais encore attendre un peu 🙁. c'est pas encore très clair cette histoire ^^

Share this post


Link to post
Share on other sites
Posted (edited)
il y a 13 minutes, EVOTk a dit :

 

Clairement, il faut que tu "parte" en te disant que ton transcodage marchera pas ! Car normalement sans s/n + mac valide sa ne marche pas.

Il ne faut pas que tu te fasse ta config en pariant a coup sur que tu aura le transcodage, tu risquerai d'etre décu ! C'est pour cela que javais fait le choix d'un 8600K ! Car n'ayant pas de S/N + MAC valide, j'ai privilégié la puissance "brut". 

Apres si un jour j'arrive tout de même a l'activé je serait content :D ( peut etre que mon s/n de mon DS207+ va fonctionner ou que je vais trouver un S/N dans un petit gateau chinois .... )

je te partage mon fichier d'install docker de Plex, version "linuxserver/plex:latest" et format json. Le chemin dev/dri y est inscrit et permet le transcodage hardware, en tout cas avec un serial valide mais après tout, cela ne semble finalement pas être indispensable. IL faut modifier les chemins d'accès à tes médias en fin de fichier mais pour le reste, ça devrait coller. J'ai juste viré le numéro "id" car je ne sais pas trop s'il est perso ou pas ^^;
Fais un export json du tiens pour comparer!

 

linuxserver-plex.json

Edited by pmchan
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

Chez moi aucun soucis, j’utilise la carte réseau intégré.

 

Merci @pmchan Au moins comme sa je serai sur de la config ;) J'essayerai peut être ce week, si sa marche je viendrai faire un retour ( et étaler ma joie devant tout le monde 😘 ) et si sa marche pas, j'irai pleurer dans un coin de mon garage 😭😉

Edited by EVOTk

Share this post


Link to post
Share on other sites

Bon vous m'avez convaincu. Je vous tiens au courant dans la soirée de l'avancement. il me faudra pas longtemps !

 

Share this post


Link to post
Share on other sites
Posted (edited)
il y a 34 minutes, EVOTk a dit :

Chez moi aucun soucis, j’utilise la carte réseau intégré.

 

Merci @pmchan Au moins comme sa je serai sur de la config ;) J'essayerai peut être ce week, si sa marche je viendrai faire un retour ( et étaler ma joie devant tout le monde 😘 ) et si sa marche pas, j'irai pleurer dans un coin de mon garage 😭😉

Concernant l'adresse MAC, personnellement j'ai entré les vraies de ma carte réseau HP NC360T dans le grub et non celles de mon ancien nas, ça marche très bien et je pense que ça n'a donc aucune influence sur le transcodage hardware. Pour d'autres services, aucune idée.

Edited by pmchan

Share this post


Link to post
Share on other sites

Bon c'est en cours d'installation.

 

Petite question, vous faites du SHR ou du basic ? Est ce que la gestion SHR est vraiment bien ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.