Jump to content
XPEnology Community

ESXi 6.7 new 6.2.1 install works but not upgrading existing DSM install?


Recommended Posts

I am running ESXi 6.7 with Jun's 1.03b loader for 3617xs. I finally found a combination of settings that let's me install and run DSM 6.2.1 then upgrade to 6.2.2 (e1000e NIC and SATA HDDs only). The SATA virtual disks was the key part I was missing when trying before.


But, I have an existing DSM install with same loader that is running 6.2. I change the NIC to e1000e and change the VMDKs to SATA instead of SCSI. I boot back up and 6.2 successfully works with e1000e and SATA drives it shows now. So the pre-upgrade changes successfully worked and boot. Now I login to 6.2 and choose my 6.2.1 PAT file, it does the upgrade and reboots, but DSM now doesn't come back on network.


Any ideas why I would be able to get 6.2.1 working with 1.03b 3617xs as a new install but not be able to upgrade an existing one even though I changed over the disks to SATA and NIC to e1000e. Anything else I have to do special to get this working? I feel so close!!!!

Link to comment
Share on other sites

8 minutes ago, luchuma said:

Show serial output from vm

Wysłane z mojego SM-G970F przy użyciu Tapatalka

Wow didn't even know I could do that and see the output of it booting. Looks like it was hanging at the USB module loading. I changed the USB controller on the VM to 3.0 instead of 2.0 and it worked!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...