Dsm 5 est la derniere Mise a jours ça tourne avec NANOBOOT


Recommended Posts

Bonjours,

 

avec NanoBoot-5.0.2.2-fat.img, j'ai migrer direct mon nas sur le dernier update sans auncun soucis .

 

Fonctionnement parfait, reboot impec sans plantage du partage de fichier windows et plus rapide au redémarrage.

 

1 semaine pas un bug constaté sur mon N54L HP

Link to post
Share on other sites

Salut,

 

Est ce que tu pourrais m'aider je cherche a telecharger Nanoboot mais je ne le trouve pas nulpart.

 

Est ce que tu peux me donner des liens ou des infos?

 

Egalement comment as tu fais ton installation de dsm 5.0 apres?

 

 

Merci

 

Chris

Link to post
Share on other sites

déja tu choppe le dsm avec update integrée la :

 

http://ukdl.synology.com/ftp/DSM/5.0/

 

puis tu choppe le nanoboot

 

https://mega.co.nz/#!ccpD3ToY!_sc2qELle ... 39oR_GBP4w

 

et tu reflash ta clef usb .

 

tu relance ton nas et au bout de nanoboot tu choisis upgrade/downgrade .

 

ensuite tu lance sygnology assistant tu verras ton nas en attente de migration .

 

là tu lui colle le fichier de mise a jours et tu cliques bien sur garder la configuration origine .

 

ça met a jours et sa redémarre !! ça marche !!!

 

Parcontre moi ça avait modifié ip que j'ai remis a la méme adresse .

Link to post
Share on other sites
  • 2 weeks later...

Bonsoir,

 

Pour ma part nanoboot ne fonctionne pas sur mon PC que ce soit en x86 ou en x64, reboot en boucle sur le boot de la clé même en mode débug alors que gnoboot fonctionne bien, mais du coup impossible de mettre la 4482, snif snif

Link to post
Share on other sites

Salut à tous,

 

J'ai moi aussi effectué le transfert vers 4482 avec NANOBOOT. Aucune donnée perdue et tout fonctionne parfaitement SAUF...

 

1) Malgré le remplacement du numéro de serie par le "vrai" que j'utilisais sur GNOBOOT, le W.O.L. ne fonctionne pas et je n'arrive pas à reveiller mon nas depuis ma tablette comme avant.

 

2) Plus embetant, la fonction PUSH ne fonctionne pas non plus, en fait je ne suis jamais arrivé à la faire fonctionner... Mon objectif etant de recevoir des SMS sur mon smartphone en cas de pepin sur mon NAS ou toute info envoyée par SURVEILLANCE STATION. Je sais qu'il y a un port à ouvrir sur mon routeur : le 8089 je crois mais ca n'a jamais été fonctionnel chez moi.

 

Est-ce que d'apres vous NANOBOOT a quelque chose à voir dans ces 2 problemes ?

Les avez vous vous aussi ?

 

Et si oui...avez vous trouvé une solution ?

Merci d'avance et bon week-end.

Link to post
Share on other sites
Salut à tous,

 

J'ai moi aussi effectué le transfert vers 4482 avec NANOBOOT. Aucune donnée perdue et tout fonctionne parfaitement SAUF...

 

1) Malgré le remplacement du numéro de serie par le "vrai" que j'utilisais sur GNOBOOT, le W.O.L. ne fonctionne pas et je n'arrive pas à reveiller mon nas depuis ma tablette comme avant.

 

2) Plus embetant, la fonction PUSH ne fonctionne pas non plus, en fait je ne suis jamais arrivé à la faire fonctionner... Mon objectif etant de recevoir des SMS sur mon smartphone en cas de pepin sur mon NAS ou toute info envoyée par SURVEILLANCE STATION. Je sais qu'il y a un port à ouvrir sur mon routeur : le 8089 je crois mais ca n'a jamais été fonctionnel chez moi.

 

Est-ce que d'apres vous NANOBOOT a quelque chose à voir dans ces 2 problemes ?

Les avez vous vous aussi ?

 

Et si oui...avez vous trouvé une solution ?

Merci d'avance et bon week-end.

J'ai eu le meme probleme avec audiostation...depuis la version nanoboot et en changeant le no de serie par un au 'hasard' l'appli ne fonctionnait plus sur mon smartphone...

j'ai remis le no de serie par defaut ( celuie qui est sur nanoboot) et la plus de probleme :cool:

Je ne sais pas si ton probleme est du a ca mais essaie toujours...

Une question, ya t'il un risque d'utiliser ce numero de serie par defaut ?

Link to post
Share on other sites
Salut à tous,

 

J'ai moi aussi effectué le transfert vers 4482 avec NANOBOOT. Aucune donnée perdue et tout fonctionne parfaitement SAUF...

 

1) Malgré le remplacement du numéro de serie par le "vrai" que j'utilisais sur GNOBOOT, le W.O.L. ne fonctionne pas et je n'arrive pas à reveiller mon nas depuis ma tablette comme avant.

 

2) Plus embetant, la fonction PUSH ne fonctionne pas non plus, en fait je ne suis jamais arrivé à la faire fonctionner... Mon objectif etant de recevoir des SMS sur mon smartphone en cas de pepin sur mon NAS ou toute info envoyée par SURVEILLANCE STATION. Je sais qu'il y a un port à ouvrir sur mon routeur : le 8089 je crois mais ca n'a jamais été fonctionnel chez moi.

 

Est-ce que d'apres vous NANOBOOT a quelque chose à voir dans ces 2 problemes ?

Les avez vous vous aussi ?

 

Et si oui...avez vous trouvé une solution ?

Merci d'avance et bon week-end.

 

Bonjour

 

Pour la question 2 il semblerait que Synology bloqué le système push sur xpenology.

 

Source

Link to post
Share on other sites

Salut à tous,

 

Hier suite à un crash sur mon xpenology en 4.2 je me décide à sauter le pas et passe en DSM 5.

Lorsque j'ai démarré l'assistant de synology il m'a dit que le NAS n'était pas configuré donc je suis reparti sur une installe compléte avec perte de tous mes packages.

Toute l'install s'est bien passée mais lorsque j'essaie d'installer certains package comme download station, photostation, audio station ou video station il me met un message "Mise à niveau de la base de données Réessayer ultérieurement".

L'install de Antivirus Essential s'est faite sans problème par exemple

Est-ce que vous savez comment solutionner le problème ?

Link to post
Share on other sites

Merci à edved et tigrou pour vos reponses

 

Je vais essayer de remettre le serial de base et vous tiens au courant.

 

Pour ce qui est du PUSH, c'est trop dommage que ca ne fonctionne pas car il me semble (d'apres ce que j'ai lu ici ou la) que c'est plus fiable que les envois de mails ou au moins plus rapide.

 

Pour info, quelqu'un saurait-il ou trouver une doc ou un tuto CLAIR sur la protection de son NAS derriere un routeur. Je m'explique :

 

Ouvrir son NAS sur le NET c'est bien...mais c'est risqué, et je crois savoir qu'un des moyens efficaces est de faire de la translation d'adresses (NAT et/ou PORT FORWARDING) dans son routeur pour la plupart des ports que SYNOLOGY demande d'ouvrir...

 

Désolé si je n'ai pas été suffisament clair ou si le post ne correspond pas parfaitement à ma demande...

 

Merci d'avance pour vos reponses et reations

A +++

Link to post
Share on other sites

Effectivement, le port fowarding est une bonne solution pour ouvrir UNIQUEMENT les ports dont nous avons besoin et moins s'exposer.

 

Sinon, j'avais lu ça sur la sécurisation du NAS et ça avait l'air assez complet :

http://blogmotion.fr/systeme/securiser-synology-10018

 

Personnellement, j'ai renoncé à ouvrir le mien au net (hormis pour le serveur mail). Etant donné la galère pour mettre à jour Xpenology, on ne peut pas être vraiment réactif face aux failles.

Link to post
Share on other sites
  • 2 months later...