Jump to content
XPEnology Community

Packages failed to install


Recommended Posts

The system was normal when I am on 6.1.7, when I upgraded to 6.2-23739 last week, I encountered some error and the whole DSM needed to be reinstall. Turn out I clean install 6.2-23739 and all data are still here.

The strange thing is that most all packages in package center failed to be install, ie video station, photo station, download station, Synology Application Services, Drives etc. I tried node.js, php, itunes media server and hyperbackup and they could be installed.

I thought it is the problem of 6.2 and therefore I clean install 6.1.7 again but now I got the same error....appreciate for any advice

DiNJHdO.png.

Link to comment
Share on other sites

  • 3 months later...

I am running 6.2.1-23824

suddenly download station reset to the page where it requires you to select folder, like the first time you use it.

all my download tasks are gone; and when i uninstall it and try to download it again from either package centre or try manual install, both failed

and then i tried photo station, video station, apps that i believed synology develop by themselves or popular, all failed

but hyper backup and antivirus are alright to download and run properly

 

please advised, is it true that synology expand their control over their apps, after what happened to video station?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...