Jump to content
XPEnology Community

Onduleur EATON non reconnu


liogate
 Share

Recommended Posts

Bonjour à tous,

 

J'ai acheté il y a peu de temps cet ondulateur de la marque EATON chez Amazon...

 

http://www.amazon.fr/gp/product/B0052JCH9Q/ref=oh_details_o00_s00_i00?ie=UTF8&psc=1

 

...dans le but de protéger mon NAS, les routeurs et quelques bricoles des coupures brutale de courant (Surtout qu'en pleine campagne c'est assez fréquent :mrgreen: )

Mon problème est le suivant:

L'ondulateur étant bien relié (j'ai vérifié 3 fois au cas ou ce ne serait pas moi qui aurais disjoncté) au Proliant N54L, l'écran en Annexe reste le même, l'EATON n'est pas reconnu par DSM 5.0-4458 update 2...

 

J'ai entendu dire qu'il fallait toucher au code mais c'était sur la section anglophone :3

http://xpenology.com/forum/viewtopic.php?f=2&t=917&p=4339&hilit=eaton#p4339

Et comme je n'ai pas confiance en mon anglais...

 

Merci pour votre aide et encore merci à ce forum d'exister (enfin... même s'il me fait + dépenser qu'autre chose :razz: )

 

Annexe

370141Screenshot.png

Link to comment
Share on other sites

Merci, j'ai suivi tout ce qui était dit et j'ai l'impression d'avoir fait pire que mieux. Pouvez-vous me fournir les fichiers originaux suivant pour remettre à zéro ?

fichier: /usr/syno/etc/ups/ups.conf

dossier: /var/state/ups/

fichier: /usr/syno/bin/ups.sh

 

Merci. Je crois que je ne vais jamais m'en sortir ^^

Problème résolu :smile:

512850screenRosolve.png

Link to comment
Share on other sites

 Share

×
×
  • Create New...