waddle00

[RESOLU] Carte reseau non reconnue DSM 6.2

Recommended Posts

Non à priori DSM s'occupe du formatage. Si vous avez une box linux dans les parages vous pouvez essayer de le formater en ext3. Mais je ne pense pas que le problem ce situ ici.

 

Aussi votre routeur bloque possiblement le port 23 en interne. Regardez que ce ne soit pas le cas.

 

Dans votre bios faites aussi en sorte que la clef usb boot bien en mode bios et non uefi. Vérifiez bien la configuation dans le bios des disques aussi.

Share this post


Link to post
Share on other sites

Merci pour les retours. Je regarde ce soir pour vérifier ces paramètres

Share this post


Link to post
Share on other sites

divers tests et contrôles. Essais avec des dd différents des clés usb différentes, controle paramètres du bios (usb ok disque sata ok...) et toujours erreur 38.

le défaut indique qu’il faut être connecté en rj45 aussi bien côté dsm que pc. 

Il faut que je récupère un adaptateur pour connecter le pc à la box

Share this post


Link to post
Share on other sites

concernant le port 23, comment vérifier sur une Freebox revolution s’il est bloqué ou pas ?

Share this post


Link to post
Share on other sites
il y a 26 minutes, waddle00 a dit :

concernant le port 23, comment vérifier sur une Freebox revolution s’il est bloqué ou pas ?

 

Je n'est jamais eu ce soucis sur Freebox Révolution.

Il me semble que l'erreur 38 reviens soucis lorsque DSM ne voit pas les disques ( contrôleur sata non pris en charge )

Share this post


Link to post
Share on other sites
6 hours ago, waddle00 said:

divers tests et contrôles. Essais avec des dd différents des clés usb différentes, controle paramètres du bios (usb ok disque sata ok...) et toujours erreur 38.

le défaut indique qu’il faut être connecté en rj45 aussi bien côté dsm que pc. 

Il faut que je récupère un adaptateur pour connecter le pc à la box

 

Apart SATA dans le bios vous avez quoi comme autre option disque?

Share this post


Link to post
Share on other sites

j’ai pas regardé dans le detail, j’ai simplement comparé entre mon système qui fonctionne depuis des années (4 disques) et ce test à blanc avec un disque unique. Les paramètres sont les mêmes 

Share this post


Link to post
Share on other sites
7 hours ago, EVOTk said:

 

Je n'est jamais eu ce soucis sur Freebox Révolution.

Il me semble que l'erreur 38 reviens soucis lorsque DSM ne voit pas les disques ( contrôleur sata non pris en charge )

 

Si mon dsm marche depuis longtemps c’est que mon contrôleur sata est compatible avec les version 4 5 6 et 6.1et ne le serait plus avec la version 6.2 ? Loader 1.03b ?

Share this post


Link to post
Share on other sites

Je viens de faire un test. J'ai laissé les 4 disques dur qui fonctionnent avec DSM 6.1 et j'ai bossé avec le loader 1.03b --> pas de détection des disques.

soit mon contrôleur data n'est plus reconnu avec ce loader (mais j'avais pourtant fait une migration il y a quelque mois) soit il faut  changer les paramètres data dans le bios (cas évoqué par  Polanskiman)

A suivre 

Share this post


Link to post
Share on other sites

Bonsoir,

 

J'ai enfin reussi à faire la migration. Mon disque de test était reconnu avec le loader 1.02 mais pas avec le 1.03b. J'ai donc regardé les paramètres sata et j'ai changé les paramètres dans le bios. Par défaut j'étais en IDE.

Le système fonctionne, peut on passer au 6.2.2 ?

Share this post


Link to post
Share on other sites

Personnellement je ne le conseille pas. DSM 6.1.7 est stable et marche bien. Passer à DSM6.2 impliquerait le passage au loader v1.03b. Je ne vais pas m'étaler sur tous les détails car nous avons une FAQs qui l'explique très bien:

Si l'anglais n'est pas votre fort je ferais un résumé ici.

Share this post


Link to post
Share on other sites

Bonjour,

 

Je suis preneur pour un résumé. Merci

 

De mémoire, j’ai lu dans le forum que la version 6.1.7 n'était plus soutenu et qu’il y avait un risque de sécurité. Il était donc preferable de passer à la version 6.2. J’ai finalement peut être fait tous ces efforts pour rien... 

Share this post


Link to post
Share on other sites

Je ne sais pas ou vous avez lu de telles choses. Je suis l'administrateur du forum et je n'ai en tout cas jamais dit cela. Ceux qui clament ça raconte tout bonnement des conneries.

 

Pour faire vite, après DSM 6.1.7, c'est à dire DSM 6.2, Synology a commencé à resserrer les boulons. Les modules (drivers) sont signés ou du moins le noyau est configuré pour n'accepter que le hardware qui est utilisé dans de vrai box Syno. Au dela de ça les checks internes lors de l'installation sont plus draconiens d'où la difficulté de plus en plus croissante de faire fonctionner tel ou tel hardware. Les loaders v1.03b et v1.04b sont donc moins compatibles que le loader v1.02b. 

 

Si vous voulez absolument avoir DSM 6.2 (je ne sais pour quelle raison) je recommande alors de passer en virtuel.

 

Share this post


Link to post
Share on other sites

Merci pour le detail. Je chercherais sur le forum pour retrouver mais ce message n’etait pas de vous.

je ne suis pas obsédé par le 6.2 mais j’avais compris que c’était mieux pour la sécurité. Maintenant que ca fonctionne y a t’il un intérêt de revenir en arrière ?

pour la virtualization que vous aborder, c’est du chinois pour moi, comment cela fonctionne ? Installation sur le serveur d’un os puis d’une machine virtuelle ?

Share this post


Link to post
Share on other sites
Il y a 3 heures, Polanskiman a dit :

Je ne sais pas ou vous avez lu de telles choses. Je suis l'administrateur du forum et je n'ai en tout cas jamais dit cela. Ceux qui clament ça raconte tout bonnement des conneries.

 

C'est de ma faute je pense. J'avais lu sa je ne sait plus où, que dsm 6.1.7 ne serait pas maintenu, et je les dit dans un message sur le forum. 

J'ai édité mon message afin de remettre les choses au clair. 

Share this post


Link to post
Share on other sites

Pas de souci. ;) DSM 6.1.7 et le loader v1.02b sont surement les version les plus utilisées sur des systemes baremetal stables. Le loader v1.02b est surement le loader le plus compatible de tous. DSM6.1.7 est encore maintenu à jour par Synology tout come l'es DSM 5.2.

 

Maintenant en VM on peut y aller allègrement. Pas de souci.

 

Extrait de ce que j'ai dit dans un autre post:

 

On 6/4/2019 at 3:23 PM, Polanskiman said:

Si DSM 5.2 est maintenu je ne vois pas pour quelle raison DSM 6.1 ne le serait pas alors que c'est un OS plus récent. Pour information, toute vulnérabilité n'est pas forcement applicable à toutes les versions de DSM. Dans le cas présent de cette vulnérabilité de Open SSH (CVE-2019-6109) celle ci ne s'applique pas à DSM 6.1.7 car la version de Open SSH qui est ciblée est OpenSSH 7.9 or sous DSM 6.1.7 c'est OpenSSH 6.8 qui est installé et n'est pas susceptible a cette vulnérabilité. La même chose s'applique pour les autres vulnérabilités.

 

Il ne faut donc pas croire qu'une vulnérabilité concerne forcement toutes les versions d'une OS. 

Par ailleurs je viens de parler avec Synology qui vient de me confirmer que DSM 6.1.7 est bien officiellement maintenu. Si des vulnérabilités se présentent alors Synology fera le nécessaire.

Share this post


Link to post
Share on other sites

Nikel pour toutes ses infos. Pas de soucis pour rester en 6.2 maintenant ? Ou conseillez vous de revenir en arrière?

Share this post


Link to post
Share on other sites

Si cela tourne bien en 6.2 autant rester en 6.2, se lancer dans un downgrade serait prendre un risque inutile selon moi.

Share this post


Link to post
Share on other sites

Oui cela n’a aucun intérêt à ce stade de faire un downgrade vue que ça tourne pour vous.

On va s’arréter là ceci dit. Votre problème initial est résolu. Si vous avez d’autres questions ouvrez un nouveau fil de disscussion.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.