Jump to content
XPEnology Community

HP N54L 6.1.7 upgrade fail


bimmermad321
 Share

Recommended Posts

Hi I am running the hp n54l proliant and was running 5.2 for many years. I decided to update to the 6.1 using Juns guide. After many failed attempts I realised I need to update the bios which I did. After installing the bios 6.1 was being found on the Lan. But only at first boot. After going through fresh install or migrate the system reboots and Lan is not found after that. I am struggling to find out what it could be. I have tried to do a fresh install on a new HDD but still the same issue. Really need some help please it will be much appreciated. 

Link to comment
Share on other sites

3 hours ago, Polanskiman said:

By updating the bios you meant disabling CE1?

Hi yes thanks sorry for not mentioning it. I am using juns 102b bootloader and I have disabled ce1. I had to update the bios as mine was very out of date and had to use the sp664 from hp

Link to comment
Share on other sites

1 hour ago, bearcat said:

@Bimmermad Just to be sure,

1 - what bootloader did you use on your USB stick,

2 - did you provide the .PAT file manually, or was it automaticly downloaded from Synology during the upgrade process?

 

Thank you for responding

 

I used the 102b lootloader

 

I did not. Provide a. PAT file I think I may have done wrong there how can I solve this? 

Edited by bimmermad321
Link to comment
Share on other sites

@Bimmermad I'm just *guessing* here,

but you might have been getting a .PAT that is not compatible with your network card.

The latest working DSM on your internal nic would be 6.1.7-15284 Update 3.

If you by any chance installed any newer version, you must either downgrade or add a supported nic.

Link to comment
Share on other sites

1 minute ago, bearcat said:

@Bimmermad I'm just *guessing* here,

but you might have been getting a .PAT that is not compatible with your network card.

The latest working DSM on your internal nic would be 6.1.7-15284 Update 3.

If you by any chance installed any newer version, you must either downgrade or add a supported nic.

Yes i am trying to use 6.1.7 but my nic is only recognised at first boot. After it installs/migrates then reboots I am unable to see it n my network 

Link to comment
Share on other sites

33 minutes ago, bearcat said:

Make a new USB stick, with 1.02b (for DS3615xs)

Download this .pat file, and try doing a manual install with it:

https://archive.synology.com/download/DSM/release/6.1.7/15284/DSM_DS3615xs_15284.pat

 

Hi Thank you or your reply. I have just reinstalled the 6.1.4 manually and managed to get everything working. Thank you so much for your help. Can i just update straight to 6.1.7 the same way as i installed 6.1.4 through a manual install?

Link to comment
Share on other sites

2 hours ago, Polanskiman said:

In principale yes. DSM 6.1.7 update 3 being the max you can update to with loader v1.02b.

Thank you so much guys.

 

So my main issue was that my NIC was not being recognised after installing the 6.1.4. The issue i had was that my bios was outdated on my n54l and i had to update the bios to the 2013 version. This then allowed my NIC to be recognised by the bootloader. once again thanks for all the help.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...