Recommended Posts

То что ip всегда имеет одно и тоже значение, до тех пор пока мой провайдер предостпаляеь мне данную услугу

 

Отправлено с моего GT-I9100 через Tapatalk

Link to post
Share on other sites

Подскажите, у какой версии хренологии наиболее стабильная самба. Что-то я уже окончательно запутался. Перепробовал 5.0, 5.1, 5.2. Везде одна и таже проблема: при копировании на самбошару плавает скорость от нуля до 100 мб. При чтении всё спокойно. Более того, иногда запись на самбу вообще болтается на отметке 2-3 мб в секунду и выше не поднимается. При этом клиент (винда 8.1 про) и хренология запущены на одном сервере под esxi. Перезагрузка хренологии иногда помогает, но через некоторое время скорость либо опять начинает плавать либо сразу делается низкой. Внутри самой хренологии всё отлично, скорости максимальные и держатся стабильно. Равно как и в винде.

Link to post
Share on other sites
А где я писал про статику?

То что ip всегда имеет одно и тоже значение, до тех пор пока мой провайдер предостпаляеь мне данную услугу

верно, у вас "белый" статический IP-адрес

а допустим у меня IP тоже "белый"(28.07.2015, 03:45 Uhr, IP-Adresse: 84.46.4.216) но не статический а динамический , то есть он у меня меняется примерно один раз в сутки

 

только вот иногда бывает что на статическом IP сидит несколько клиентов, просто пробейте свой IP допустим здесь

Именно. А смысла в сером статическом IP не особо много

 

from Tapatalk

Link to post
Share on other sites
Подскажите, у какой версии хренологии наиболее стабильная самба. Что-то я уже окончательно запутался. Перепробовал 5.0, 5.1, 5.2. Везде одна и таже проблема: при копировании на самбошару плавает скорость от нуля до 100 мб. При чтении всё спокойно. Более того, иногда запись на самбу вообще болтается на отметке 2-3 мб в секунду и выше не поднимается. При этом клиент (винда 8.1 про) и хренология запущены на одном сервере под esxi. Перезагрузка хренологии иногда помогает, но через некоторое время скорость либо опять начинает плавать либо сразу делается низкой. Внутри самой хренологии всё отлично, скорости максимальные и держатся стабильно. Равно как и в винде.

 

У вас как настроены диски? Если виртуальный диск и thin provision то скорость записи падает так как уходит время на расширение виртуального диска.

Link to post
Share on other sites

Ну у меня ip 78.107.253.97 Не меняется уже как 8лет. А серый он или белый мне всё равно, главное что он постоянный и реальный.

Link to post
Share on other sites
У вас как настроены диски? Если виртуальный диск и thin provision то скорость записи падает так как уходит время на расширение виртуального диска.

 

У меня Raw Device Mapping. Однако, неожиданно для себя, нашел причину. В esxi обе виртуалки были 11й версии и такое впечатление складывалось что гипервизор урезает ресурсы если гостевая система работает в фоне. Переделал на 8 версию и всё стало как в лучших домах Парижа. Копирование что в фоне, что во время работы одинаково быстрое и волнами не плавает.

Link to post
Share on other sites
-iliya-

 

то есть у тебя дома может без проблем крутится web- и mail-server без всяких DDNS служб типа noip.com

 

неплохо, особенно для mail-server так как с DDNS почта часто блокируется или идёт автоматом в blacklist

именно так и есть - веба нет, но есть привязанный домен к ip? а почта личная не шибко то нужна

Link to post
Share on other sites

Решил попробовать 5,2 и оказалось что когда записал загрузчик на флешку этим "USBWriter" - он отказался грузиться.

Нашел последнюю версию руфуса, и им записал образ. Он его создал в фат32 на всю флешку, правда перед записью сказал - что это образ суслинукс и для полноценной работы надо скачать пару файлов. Я ткнул "качать недостающие файлы" - и все.

Пробую загрузиться - грузится.

Это ничем не грозит - что я img записал таким способом и на файловую фат32?

PS - поставил в ручную upd 2 - и он повис, крутится "установка обновления" с обратным отсчетом и все. Подкл к монику - там приглашение ввести логин - но на клаву не реагирует.

ВЫкл/вкл - загрузился и в свойствах пишет upd2 - это нормально что он так встал?

PPS - в сообщении системы есть такое:

"Не удалось запустить внутреннюю службу системы [syslog-acc, syslog-notify]. Для получения помощи обратитесь в службу поддержки Synology."

[spoiler=]02e499bcdcbd.jpg

 

Link to post
Share on other sites

столкнулся с проблемой, после замены диска выдало сообщение что нужно проверить файловую систему и для этого нужно перезагурзиться

после рестарта не запускается висит на trigger

6b31dd425140840.jpg

Link to post
Share on other sites

может конечно рано паникую, в syno асистенте пишет что идет проверка файловой системы - осталось348 мин, затем мин через 10 написал что осталось 172мин

Link to post
Share on other sites
Решил попробовать 5,2 и оказалось что когда записал загрузчик на флешку этим "USBWriter" - он отказался грузиться.

Нашел последнюю версию руфуса, и им записал образ. Он его создал в фат32 на всю флешку, правда перед записью сказал - что это образ суслинукс и для полноценной работы надо скачать пару файлов. Я ткнул "качать недостающие файлы" - и все.

Пробую загрузиться - грузится.

Это ничем не грозит - что я img записал таким способом и на файловую фат32?

PS - поставил в ручную upd 2 - и он повис, крутится "установка обновления" с обратным отсчетом и все. Подкл к монику - там приглашение ввести логин - но на клаву не реагирует.

ВЫкл/вкл - загрузился и в свойствах пишет upd2 - это нормально что он так встал?

PPS - в сообщении системы есть такое:

"Не удалось запустить внутреннюю службу системы [syslog-acc, syslog-notify]. Для получения помощи обратитесь в службу поддержки Synology."

[spoiler=]02e499bcdcbd.jpg

У меня так же было. После установки update 2 требовалось 2 перезагрузки и эти же службы не стартовали. На офф форуме я где-то писал об этом.

 

from Tapatalk

Link to post
Share on other sites

Здравствуйте, кто-нибудь смог отучить загружаться без загрузчика на флешке? придумать 100% рабочий метод.

 

у меня кое-что получилось, но метод честно говоря очень долгий и очень нудный, я уверен что допустил пару ошибок и где-то что-то прописал неправильно. но все ПОКА работает. помогите исправить ошибки или обоснуйте почему не надо этим методом пользоваться. как мне тут выложить скрины?

Link to post
Share on other sites

С помощью XPEnoboot 5.2-5592.1 (30/07/2015) обновился до 5.2-5592 успешно (через миграцию Install/Update). Следом прилетел апдейт 5.2-5592 Update 2. Установил (через стандартное обновление из веб-морды). Полет нормальный.

Link to post
Share on other sites
  • XPEH locked this topic
Guest
This topic is now closed to further replies.