Recommended Posts

Последняя версия DSM 5.1, следующая уже 5.2 как и раньше было 4.1 4.2 4.3 ///

Убрали уже с официального репозитория значит

Link to post
Share on other sites

ну да нету на офе

хотя описание есть

-- толку переходить с 5022 нет --

Версия: 5.1-5055

 

(2015/05/19)

Что нового

Это обновление включает в себя все исправления ошибок, а также исправления в ранее выпущенных критических обновлений, начиная с DSM 5.1-5022.

Исправлены проблемы

Исправлена ​​проблема, когда некоторые услуги не могут нормально функционировать после применения или удаления параметров Link Aggregation, когда система также служит DHCP-сервера.

Модернизированный PPP для 2.4.7.

Исправлена ​​проблема, когда некоторые сведения в Вход Центра не может отображаться неправильно.

Устранена уязвимость, связанную с GnuTLS (CVE-2015-0294).

Исправлена ​​проблема, когда некоторые пакеты будут отключены после обновления DSM. Это исправление вступит в силу в следующем обновлении DSM.

Улучшенная стабильность при создании High Availability Cluster.

Модернизированный Apache 2.2.29 для решения нескольких уязвимостей (CVE-2013-5704, CVE-2014-0118, CVE-2014-0226 и CVE-2014-0231).

Модернизированный PHP 5.5.2, чтобы решить две уязвимости (CVE-2015-0235 и CVE-2015-0273).

Мелкие исправления ошибок.

Link to post
Share on other sites

Подскажите пожалуйста в чем может быть проблема:

Загружаюсь при помощи XPEnoboot_DS3615xs_5.1-5055.1

поключаюсь по ip адресу на страницу DSM

на ней долго крутится кружок с надписью загрузка,

потом появляется надпись "Сбой подключения. Проверьте сетевые настройки"

screenshot.jpg

С XPEnoboot_DS3615xs_5.1-5022.3 такого небыло.

Что можно посмотреть. Куда копать.

Доступ к консоли есть.

Link to post
Share on other sites

Всем привет! Заинтересовался данной темой по причине покупки пары камер от Xiaomi XiaoYi и возможностью использования SurveillanceStation. Немного погуглив попал к вам. Еще в процессе познания и изучения "матчасти". По причине нулевой кармы на данном ресурсе не могу написать сообщение товарищу yozh чтобы пасс на архив попросить. Если кому не лень скиньте пж-та в личку. Заранее спасибо!

Link to post
Share on other sites

Найди сервер ассистентом, установленном на компе, такое случается, замечал в процессе миграции когда серийник и мак не валидные, через обычный ассистент все нормально мигрируется и обновляется пока проблем не обнаружил.

Link to post
Share on other sites

Обновился с 5.1-5022 до 5.1-5055 и не могу зайти по ssh. С предыдущим загрузчиком у меня было видно 5 дисков (первый загрузочный, остальные 4 с данными, начинались с номера 3). Теперь загрузочный диск пропал и остались только диски с данными, нумерация не с 3, а с 1. В итоге что-то где-то съехало в файловой системе и по ssh не зайти. Попробовал откатиться на 5022, не вышло. Assistant пишет что система более поздней версии и upgrade сделать невозможно. Хренология запущена под esxi 5.5. Кто-нибудь сталкивался с подобным? Есть какие-то решения?

P.S. Разобрался. Убрал опцию ata_piix у загручика. Уфф...

Edited by Guest
Link to post
Share on other sites

Парни подскажите версия 5.1 при загрузке сайта прет ощибка Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /volume1/web я конечно дотумкал что версия php 5.5 орет на то что стояло на 5.3 но где отключить ошибки у меня мозгов не хватает !!! кто может подскажите желательно в картинках

Link to post
Share on other sites
Парни подскажите версия 5.1 при загрузке сайта прет ощибка Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /volume1/web я конечно дотумкал что версия php 5.5 орет на то что стояло на 5.3 но где отключить ошибки у меня мозгов не хватает !!! кто может подскажите желательно в картинках

 

Опять заклинания и вызов Настродамусов?

Хотя бы намекнули что ставите. Магенту или Дрюпал?

Я тут хрень ставлю... ошибка вылазЭт, что мне нажать? В картинках!!!

 

в корневом index.php надо заменить:

error_reporting(E_ALL | E_STRICT);

 

на

error_reporting (

defined('E_DEPRECATED')

? (E_ALL | E_STRICT) &~ E_DEPRECATED

: E_ALL | E_STRICT

);

Link to post
Share on other sites

Ага заклинания и еще и какие Ставлю сборку oscomerce и в корневом index.php error_reporting(E_ALL | E_STRICT); нету такого ,,, мну совсем новичок это моя первая устанавливаемая сборка !!! Спасибо

Link to post
Share on other sites

вот така вот фигня лезет Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /volume1/web/osc_cms/includes/classes/class.inputfilter.php on line 193 строк наверное 60 в общей сложности на php 5.3 все работало прекрасно ,,, а вот как на php 5.5 запустить незнаю молод я еще в сайта ковыряннии

Link to post
Share on other sites

Народ в чем может быть проблема?

при входе в MyDS Center пишет :

Система не может выполнить запрошенную операции в связи с неизвестной ошибкой.

Link to post
Share on other sites
Народ в чем может быть проблема?

при входе в MyDS Center пишет :

Система не может выполнить запрошенную операции в связи с неизвестной ошибкой.

 

Поставили 5.2.

Link to post
Share on other sites
при входе в MyDS

раньше работало или в первый раз?

quickconnect настроен?

 

первый раз , ставлю 5.1 с шапки скачивал что Vbox и что на реальном компе тоже самое и там и тут

Link to post
Share on other sites
А как серийный номер создать и вставить читал в шапке ?

 

да проделал все эти манипуляции

возможно в чем то ошибся скорее всего

 

модель по серийному определяется правильно

 

могу дать доступ во внешний мир

Link to post
Share on other sites
А как серийный номер создать и вставить читал в шапке ?

да проделал все эти манипуляции

возможно в чем то ошибся скорее всего

модель по серийному определяется правильно

могу дать доступ во внешний мир

 

Я же давал Вам индивидуальные серийник и МАС! Рабочие проверенные.

То что касабельно 5.2 (в личке) я имел ввиду то что Вы загрузчик поставили 5.1-5055.1 наверняка. В этом не сомневаюсь. А дальше включаю Настрадамуса:

1. загрузились с загрузчика 5.1-5055.1

2. зашли через WEB

3. нажали установку самого нового ПО

4. получили по сети 5.2 и приплыли.

- в чём я ошибся?

 

Давайте так. Выключаю Настрадамуса. Расскажите что и с чем и куда вы включаете и что теряете:

1. Кто провайдер?

2. Какой роутер?

3. Настройки роутера?

4. Кто в сети инициатор DHCP?

5. На что ставите DSM ?

а) выделеный комп (мамка? проц? навесы? доп. платы, внешние харды и/или хранилища)

б) Hyper-V

c) VirtualBOX

6. С какой машины конектитесь к DSM?

а) ОС ?

б) антивирус

в) файервол

7. Как коннектитесь к DSM

а) WEB ?

б) PORT ?

в) Synology Assistant

8. Что хотите увидеть?

9. Что хотите нажать?

10. Что хотите в итоге получить?

Link to post
Share on other sites

подскажите плиз, устанавливаю с нуля. хренобут 5.1-5055.1- установка проходит нормально, но на веб морду попасть не могу.

Асистен видит мой нас, но при переходе пишет что страница не доступна.

Link to post
Share on other sites
  • XPEH locked this topic
Guest
This topic is now closed to further replies.