Recommended Posts

из внешней сети запустить сервер с DS finder с wol не получилось :oops: , я предполагаю что это из за того что физический мас сетевой не прошит?

 

Думаю что Вам с этой проблемой подолбить провайдера в первую очередь сильно нужно. Точно знаю что мой провайдер (2 штуки, баланс) резал магические пакеты. Да и как правило все провайдеры кастрируют этот пакет в UDP. Видишь ли палитика безАпаснасти (поубивалбы).

И второе (немаловажно) это требования WOL

Требования к компьютеру для работы с Wake-on-LAN

- компьютер с источником питания, соответствующим стандарту ATX 2.01,

- материнской платой, поддерживающей Wake-on-LAN;

- сетевая плата (в виде платы расширения либо встроенная в материнскую плату) с поддержкой Wake-on-LAN;

- если используется внешняя (не встроенная в материнскую плату) сетевая плата, и хотя бы одна из этих плат не соответствуют стандарту PCI 2.2 или более позднему, то необходим также специальный трёхпроводной кабель для соединения разъёмов Wake-on-LAN на материнской и сетевой платах.

Share this post


Link to post
Share on other sites
согласен нюансов с WOL много, просто у меня железо древнее и пока нет желания этим занятся

Нормальное железо. WOL мамка поддерживает. А вот БП подобрать нужно. Обязательно ATX 2.01.

Share this post


Link to post
Share on other sites
Прошу прощенья, но не нашел в ветке ответа на свою проблему..

Работает dsm 5.0-4528 несолько раз пытался установить 5.1-5022 и с помощью ассистента и через web интерфейс - результат следующий: проходит установка, перезагрузка и через несколько секунд машина зависает полностью (так что даже курсор перестает моргать). Перезагрузки приводят к тому же результату. Устанавливаю обратно 4528 - все Ок.

Подскажите в чем могут быть грабли?

 

 

Все ли этапы вы прошли при обновлении ?

 

1. Обновить загрузочную флешку на новый нонобут.

2. Загрузится с шлешки предварительно выбрав пункт меню, c Instal/Upgrade

3. Установить образ системы от 3615xs.

 

У меня все получилось.

Именно в такой последовательности и делал. Все проходит гладко до перезагрузки.

Share this post


Link to post
Share on other sites

У меня тоже старье, но вроде обновился нормально.

Есть доп. вопросец. Имею в компе 2 сетевых. Прописал номен и мас1, а как быть с мас2? Генератор к одному номеру один мас выдает. Вставить мас2=mac1 или наплевать?

Share this post


Link to post
Share on other sites

C чего вы взыли что должна быть пара, мак и серийник ???

1. Да, серийник надо генерить в зависимости от модели устройства

2. Мак должен быть просто сгенерин в соответствии с политикой сино.

 

Это означает, что если вы сгенерили новый серийник, то мак оставляете старый. и все работает, так и яы поступил.

По поводу второго мака, в шапке есть отличный ман, пункт 4 которого какраз для вас.

Share this post


Link to post
Share on other sites
У меня тоже старье, но вроде обновился нормально.

Есть доп. вопросец. Имею в компе 2 сетевых. Прописал номен и мас1, а как быть с мас2? Генератор к одному номеру один мас выдает. Вставить мас2=mac1 или наплевать?

Редактируйте syslinux.cfg на загрузочной флешке, для изменения MAC, SN, VID&PID.

Пример для двух сетевых карт

 

mac1=00113208D63C mac2=00113208D63D

Share this post


Link to post
Share on other sites

подскажите будет ли работать dsm на этом железе http://www8.hp.com/ru/ru/products/proli ... !tab=specs

можно ли и нужно ли на нем прошивать новые мак адреса?

будет ли на нем работать рилтаймовое преобразование видео для моб устройств?

проблема с прекращением работы через 12-24 часа в XPEnoBoot 5.1-5022 update 2 уже исправлена или лучше ставить 5.0?

Share this post


Link to post
Share on other sites
Пример для двух сетевых карт

mac1=00113208D63C mac2=00113208D63D

Мой сгенерированный mac1 заканчивается на 3А, то есть для mac2, 3 и 4 мне нужно поменять только последнюю букву на - B,C и D ?

Share this post


Link to post
Share on other sites
Мой сгенерированный mac1 заканчивается на 3А, то есть для mac2, 3 и 4 мне нужно поменять только последнюю букву на - B,C и D ?

 

Совершенно верно, как учили по единице в шестнадцатеричной системе

Share this post


Link to post
Share on other sites
будет ли работать dsm

будет, куда он денется :grin:

 

всё работает и прошивается! внимательно читаем хренологию форума

Спасибо, то есть проблем с опознанием контроллера на gen8 не должно быть?

А правильно ли я понял что горячая замена дисков на gen8 не работает?

Share this post


Link to post
Share on other sites

Всем приветы! Ребята подскажите как изменить файл php.ini?

какая то служба безопасности не дает его удалить, поменять права на 777 или 755 не могу заменить ни чего не могу((

куда копать?

 

я разобрался, надо было подключаться под логином root :grin:

Share this post


Link to post
Share on other sites

Всем здарова! Я так и не понял, вроде XPEnoBoot 5.1 работает уже нормально, почему в шапке не изменили красную надпись?

Share this post


Link to post
Share on other sites

Добрый день! Подскажите пожалуйста, как сделать раздачу инета с 3G модема в локальную сеть?

Share this post


Link to post
Share on other sites
Добрый день! Подскажите пожалуйста, как сделать раздачу инета с 3G модема в локальную сеть?

Купить 3G роутер. На выходе по желанию иметь Ethernet или Wi-Fi.

Вуаля! Задача решена.

Настройки в комплекте с документацией. Хотя как правило настраивать нечего. Включил и всё. :ugeek:

Share this post


Link to post
Share on other sites

Подскажите пожалуйста, встанет ли XPEnoBoot 5.1 на ESXi 5.1 и какие трудности возможны с установкой?

Share this post


Link to post
Share on other sites
Добрый день! Подскажите пожалуйста, как сделать раздачу инета с 3G модема в локальную сеть?

Купить 3G роутер. На выходе по желанию иметь Ethernet или Wi-Fi.

Вуаля! Задача решена.

Настройки в комплекте с документацией. Хотя как правило настраивать нечего. Включил и всё. :ugeek:

 

Я не правильно спросил :grin:

Хотел спросить -

Как настроить на ХРенолоджи раздачу интернета с 3G модема в локалку. Возможно ли это?

С 3G роутером все ясно и понятно )

Share this post


Link to post
Share on other sites

Я не правильно спросил :grin:

Хотел спросить -

Как настроить на ХРенолоджи раздачу интернета с 3G модема в локалку. Возможно ли это?

С 3G роутером все ясно и понятно )

Ну это совсем другой попрос :cool:

Теоретически совершенно ни каких проблем не возникнет. Одно маленькое но! Сможете установить драйвера от модема 3G ?

Если да, то пошаговая инструкция в соседнем топике. http://xpenology.com/forum/viewtopic.php?f=5&t=1810

 

Остаётся определиться с тем:

- нахрена вам такой интренет? (я не опечатался :smile: )

Share this post


Link to post
Share on other sites

Ребята подскажите, пожалуйста, я что-то в тупике. Сбросил NAS до заводских настроек, заново настроил и теперь не могу ни по самбе зайти ни по quick connect, говорит не правильное имя/пароль. А в вебинтерфейс то я нормально захожу.

 

Update: дело в пароле, оказывается кому-то (или DSM или windows 7) не нравится пароль вида 132VBg==. Вопрос почему?

Edited by Guest

Share this post


Link to post
Share on other sites

Заметил интересную особенность. Прм установке в виртуальную машину ESXI 5.5 после перезагрузки DSM происходит сброс биоса виртуалки - 0251: System CMOS checksum bad - Default configuration used. Проверено на двух хостах. Соответственно отпадает загрузка с ISO образа. Еще один нюанс - диски начинают отпадать после установки Update 2.

Решить эти проблемы пока не могу.

Share this post


Link to post
Share on other sites
Еще один нюанс - диски начинают отпадать после установки Update 2.

Решить эти проблемы пока не могу.

Диски появляются после второй перезагрузки, после обновления, и это уже перманентно, поэтому бороться с этим смысла нет, просто принять как есть...

Share this post


Link to post
Share on other sites
Ребята подскажите, пожалуйста, я что-то в тупике. Сбросил NAS до заводских настроек, заново настроил и теперь не могу ни по самбе зайти ни по quick connect, говорит не правильное имя/пароль. А в вебинтерфейс то я нормально захожу.

 

Update: дело в пароле, оказывается кому-то (или DSM или windows 7) не нравится пароль вида 132VBg==. Вопрос почему?

не уверен но думаю в использовании символов равно(==) проблема

обычно в пароле используют символы нижнее подчеркивание _ и собачку @ про остальные символы скажу так не во всех системах они работают

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.