Recommended Posts

Всем привет.

Прошу помощи - не работают порта USB, система ничего не видит: флешки, Ups, внешние USB диски.

в биосе все подключаемое по USB видно.

HW: Gigabyte GA-J1900N-D3V , RAM 2GB, HDD 2*3Tb

SW: DSM 5.0.4528, NanoBoot 5.0.3.2

Share this post


Link to post
Share on other sites
Всем привет.

Прошу помощи - не работают порта USB, система ничего не видит: флешки, Ups, внешние USB диски.

в биосе все подключаемое по USB видно.

HW: Gigabyte GA-J1900N-D3V , RAM 2GB, HDD 2*3Tb

SW: DSM 5.0.4528, NanoBoot 5.0.3.2

 

Похожe, с материнкой проблемы. У меня на на MSI J1800I, ни USB 2.0, ни 3.0. не видело. Позже вычитал на англ. форуме, что этот USB контроллер не поддерживается. Заменил на ASrock Q1900DC-ITX. Вот жду пока приедет. Читал, что ASrock 100% совместима с нанобутом.

 

Скорее всего, Gigabyte и MSI делают платы на одинаковом контроллере USB, а вот ASrock, как обычно, "отличился". Как ни странно, в лучшую сторону...

Share this post


Link to post
Share on other sites

Похожe, с материнкой проблемы. У меня на на MSI J1800I, ни USB 2.0, ни 3.0. не видело. Позже вычитал на англ. форуме, что этот USB контроллер не поддерживается. Заменил на ASrock Q1900DC-ITX. Вот жду пока приедет. Читал, что ASrock 100% совместима с нанобутом.

 

Похоже что так и есть, подставлял PCI USB контроллер - все заработало. Может можно что то сделать? Народ как-то запускает DSM 5.0.4493 на Gigabyte GA-J1900N-D3V http://webcache.googleusercontent.com/s ... =firefox-a

Не теряю надежды, что запустить можно , например драйвера на контроллер в DSM поставить, может спецы подскажут?

Share this post


Link to post
Share on other sites

Похожe, с материнкой проблемы. У меня на на MSI J1800I, ни USB 2.0, ни 3.0. не видело. Позже вычитал на англ. форуме, что этот USB контроллер не поддерживается. Заменил на ASrock Q1900DC-ITX. Вот жду пока приедет. Читал, что ASrock 100% совместима с нанобутом.

 

Похоже что так и есть, подставлял PCI USB контроллер - все заработало. Может можно что то сделать? Народ как-то запускает DSM 5.0.4493 на Gigabyte GA-J1900N-D3V http://webcache.googleusercontent.com/s ... =firefox-a

Не теряю надежды, что запустить можно , например драйвера на контроллер в DSM поставить, может спецы подскажут?

 

Если есть возможность, лучше поменять плату. Т.к. добиться включения этих драйверов в загрузчик будет сложно. Я несколько месяцев искал решение для RAID контроллера Adaptec 6805,писал разным спецам на англ. ветке форума. Ничего дельного никто не посоветовал. Пришлось два сервера с этими контроллерами поднимать на NAS4Free для ISCSI хранилища. Хотя, для продакшена, может оно и к лучшему...

Share this post


Link to post
Share on other sites
Всем привет.

Прошу помощи - не работают порта USB, система ничего не видит: флешки, Ups, внешние USB диски.

в биосе все подключаемое по USB видно.

HW: Gigabyte GA-J1900N-D3V , RAM 2GB, HDD 2*3Tb

SW: DSM 5.0.4528, NanoBoot 5.0.3.2

 

В Биос: Specifically Chipset, South Bridge, USB Configuration, XHCI Mode to Enabled

У меня была такая же проблема с этой платой. Сейчас всё работает.

Share this post


Link to post
Share on other sites
Всем привет.

Прошу помощи - не работают порта USB, система ничего не видит: флешки, Ups, внешние USB диски.

в биосе все подключаемое по USB видно.

HW: Gigabyte GA-J1900N-D3V , RAM 2GB, HDD 2*3Tb

SW: DSM 5.0.4528, NanoBoot 5.0.3.2

 

В Биос: Specifically Chipset, South Bridge, USB Configuration, XHCI Mode to Enabled

У меня была такая же проблема с этой платой. Сейчас всё работает.

поподробней пожалуйста

Share this post


Link to post
Share on other sites

 

В Биос: Specifically Chipset, South Bridge, USB Configuration, XHCI Mode to Enabled

У меня была такая же проблема с этой платой. Сейчас всё работает.

Огромное спасибо, лекарство помогло, быстро и своевременно. XHCI Mode был на AUTO

Share this post


Link to post
Share on other sites

 

В Биос: Specifically Chipset, South Bridge, USB Configuration, XHCI Mode to Enabled

У меня была такая же проблема с этой платой. Сейчас всё работает.

Огромное спасибо, лекарство помогло, быстро и своевременно. XHCI Mode был на AUTO

 

Не за что. Если что, то этой платой и NanoBoot поддерживаются такие SATA контроллеры:

http://www.delock.de/produkte/F_426_Mod ... kmale.html (под эту надо мудрить с креплением)

http://www.speeddragon.com/index.php?co ... Info&Id=34

Работает стабильно, все 8 HDD.

Share this post


Link to post
Share on other sites

Не за что. Если что, то этой платой и NanoBoot поддерживаются такие SATA контроллеры:

http://www.delock.de/produkte/F_426_Mod ... kmale.html (под эту надо мудрить с креплением)

http://www.speeddragon.com/index.php?co ... Info&Id=34

Работает стабильно, все 8 HDD.

На втором вроде 4 SATA + 2 на материнке получается 6 - как вышло 8 HDD ?

Интересно а этот http://www.ulmart.ru/goods/75370?utm_te ... fa26aaf5f5 будет работать с этой платой и NanoBoot ?

Есть еще такой http://www.ulmart.ru/goods/683276 малогабаритный

Edited by Guest

Share this post


Link to post
Share on other sites

Не за что. Если что, то этой платой и NanoBoot поддерживаются такие SATA контроллеры:

http://www.delock.de/produkte/F_426_Mod ... kmale.html (под эту надо мудрить с креплением)

http://www.speeddragon.com/index.php?co ... Info&Id=34

Работает стабильно, все 8 HDD.

На втором вроде 4 SATA + 2 на материнке получается 6 - как вышло 8 HDD ?

Интересно а этот http://www.ulmart.ru/goods/75370?utm_te ... fa26aaf5f5 будет работать с этой платой и NanoBoot ?

Есть еще такой http://www.ulmart.ru/goods/683276 малогабаритный

 

По первой ссылке контроллер mini PCIe он и добавляет ещё 2 SATA. По поводу других не знаю, описываю только то что стоит у меня и реально работает.

Share this post


Link to post
Share on other sites

Интересно а этот http://www.ulmart.ru/goods/75370?utm_te ... fa26aaf5f5 будет работать с этой платой и NanoBoot ?

Не будет работать! Он даже на Винде не работал, пока свежую прошивку на него не поставил.

На PCI_разъеме работает этот: Контроллер * PCI SATA/IDE (3+1)port + RAID VIA6421 bulk, проверено на 3 разных платах, он же стоит у меня на Intel®D2700MUD, недавно ставил на GA-C1037UN-EU.

Share this post


Link to post
Share on other sites

Помогите побороть проблему с высокой загрузкой процессора при копировании файлов по сети в направлении с NAS (стоит последний nanoboot на N54L, роутер ASUS RT N66U с последней родной прошивкой). Поиском находились несколько сообщений на аналогичную тему, все рекомендованное в них сделал (статический адрес ставил и на роутере, и в Xpenology; включил кэш в модифицированном BIOS). К скорости самого копирования вопросов нет - средняя в районе 25МБ/с. Но грузит проц стабильно на 50 или около процентов. При копировании в обратную сторону такой проблемы нет - загрузка в районе 7%). Вижу еще рекомендацию сетевую поменять. Проблема именно в сетевой на N54L? Действительно ли проблема уйдет в случае замены?

Share this post


Link to post
Share on other sites

По первой ссылке контроллер mini PCIe он и добавляет ещё 2 SATA. По поводу других не знаю, описываю только то что стоит у меня и реально работает.

Понятно , я сразу не заметил что контроллер mini PCIe. Можно узнать какой блок питания используется в системе и корпус?

Share this post


Link to post
Share on other sites

Интересно а этот http://www.ulmart.ru/goods/75370?utm_te ... fa26aaf5f5 будет работать с этой платой и NanoBoot ?

Не будет работать! Он даже на Винде не работал, пока свежую прошивку на него не поставил.

На PCI_разъеме работает этот: Контроллер * PCI SATA/IDE (3+1)port + RAID VIA6421 bulk, проверено на 3 разных платах, он же стоит у меня на Intel®D2700MUD, недавно ставил на GA-C1037UN-EU.

На нем 2 SATA а надо 4 . Как бы точно узнать о работоспособности этого http://www.ulmart.ru/goods/75370?utm_te ... fa26aaf5f5 на Synology, а то заказал его уже. Там стоит чип SIL3114 на этой модели http://www.speeddragon.com/index.php?co ... Info&Id=34, которая работает -чип SIL3124. Я проверял эту мать на контроллере на SIL3512 работает отлично и смарт проходит

Share this post


Link to post
Share on other sites

Не заработал он у меня в Хренологи, почитай на Ситилинке (50 отзывов- Вопросы и ответы (98) -Обзоры (2)), может что и поможет.

Share this post


Link to post
Share on other sites

Не за что. Если что, то этой платой и NanoBoot поддерживаются такие SATA контроллеры:

http://www.delock.de/produkte/F_426_Mod ... kmale.html (под эту надо мудрить с креплением)

http://www.speeddragon.com/index.php?co ... Info&Id=34

Работает стабильно, все 8 HDD.

Интересно а какая реальная в насе скорость записи-чтения на них?

Share this post


Link to post
Share on other sites

Интересно а какая реальная в насе скорость записи-чтения на них?

 

При копировании с настольного компа на NAS по кабелю, Windows 8.1 показывает 107-113 Mb/s (Копировал фильм 1.5 Gb), обратно примерно так же.

Роутер ASUS RT-AC66U, NAS подключен к нему двумя кабелями. Сетевые карты в NAS в режиме Bond Полный дуплекс 2000 Мбит.сек

Share this post


Link to post
Share on other sites

Интересно а какая реальная в насе скорость записи-чтения на них?

Судя по обзорам, твой заказанный SIL3114 (если вдруг он заработает, в чем сомневаюсь, ибо я, как пел Высоцкий: "Все мозги разбил на части, все извилины заплел", так и не сумел его запустить, а VIA6421 не потребовал никакого бубна) будет иметь максимум 266 Мбит, разделив на 4 диска - в лучшем случае 60-65 Мбит = где то 8 Мб/в сек.(65/8=8), практически нулевая скорость.

Share this post


Link to post
Share on other sites

Интересно а какая реальная в насе скорость записи-чтения на них?

 

При копировании с настольного компа на NAS по кабелю, Windows 8.1 показывает 107-113 Mb/s (Копировал фильм 1.5 Gb), обратно примерно так же.

Роутер ASUS RT-AC66U, NAS подключен к нему двумя кабелями. Сетевые карты в NAS в режиме Bond Полный дуплекс 2000 Мбит.сек

Потестил на скорость свою систему компьютер(WIN7)-NAS без роутера, 2 диска в SHR: SATA на плате-запись 86 Mb/s чтение 112 Mb/s; на SATA контроллере SIL3512 запись 85 Mb/s чтение 110 Mb/s, запись с одной папки NAS в другую через комп - 50-60 Mb/s Завтра посмотрим что будет на чипе SIL3114. Возник вопрос как настроить на NAS агрегацию (bonding), роутер TP-LINK TL-WR1043ND V2 будет поддерживать этот режим?

Share this post


Link to post
Share on other sites

Возник вопрос как настроить на NAS агрегацию (bonding), роутер TP-LINK TL-WR1043ND V2 будет поддерживать этот режим?

 

Да там как бы всё просто с Bond, панель управления-сеть-сетевой интерфейс. Он просто объединит обе сетевые, и из двух MAC выберет один, его роутер и будет видеть. MAC адреса я оставлял оригинальные, не подменял. На роутере и в DSM назначил NAS-у статический IP. Домен использую оставшийся после Windows Home Server 2011. Пробросил только на роутере на 5001 порт. Вход из интернет в DSM, FTP работает нормально. Внешний IP адрес статический.

Share this post


Link to post
Share on other sites

Возник вопрос как настроить на NAS агрегацию (bonding), роутер TP-LINK TL-WR1043ND V2 будет поддерживать этот режим?

 

Да там как бы всё просто с Bond, панель управления-сеть-сетевой интерфейс. Он просто объединит обе сетевые, и из двух MAC выберет один, его роутер и будет видеть. MAC адреса я оставлял оригинальные, не подменял. На роутере и в DSM назначил NAS-у статический IP. Домен использую оставшийся после Windows Home Server 2011. Пробросил только на роутере на 5001 порт. Вход из интернет в DSM, FTP работает нормально. Внешний IP адрес статический.

А роутер настраивать надо в режим bond?

Share this post


Link to post
Share on other sites

Ребята, у роутера режима bond нет, это псевдо сетевой адаптер в Linux который реализует стандарты протокола IEEE802.3ad - то есть агрегации каналов - то есть объединение более дешевых сетевых адаптеров 100 и 1000 в один, но не более 8ми ! Работает не всегда стабильно и правильно, очень капризный к адаптерам и даже патчкордам, желательно использовать только одинаковые. Поддержка должна быть и на уровне коммутатора (свитча). Иначе не будет эффекта либо он будет совсем не заметным.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.