Recommended Posts

После установки APM, в независимости от синхронизации времени, WOL стал коректно работать с 5м диском,

а вот расписание сбрасывает настройки по дефоолту (версия BIOS от 2013, DSM 5.0.4493)

 

ПС в APM ни чего не менял

Link to post
Share on other sites

Установил новый BIOS Kamzata (29-08-2014), теперь сбрасывается только кэш и отключенный IDE контролер, настройки южного моста остаются на месте. Проблему это не решает с 5м диском, так и с планировщиком отключения/включения. Кеш будет слетать и включаться IDE контролер.

Проблема с обычным выключением и WOL не наблюдается, Perl и APM не нужен. По факту не работает только старт по расписанию - точнее работает, но сбрасывает настройки BIOS на вышесказанные. APM вообще работает как оболочка для стандартного планировщика, в части включения, где и создает сама новое задание. Нужен BIOS ?

 

http://forum.hardware.fr/hfr/Overclocki ... 0958_1.htm

Link to post
Share on other sites
Установил новый BIOS Kamzata (29-08-2014), теперь сбрасывается только кэш и отключенный IDE контролер, настройки южного моста остаются на месте. Проблему это не решает с 5м диском, так и с планировщиком отключения/включения. Кеш будет слетать и включаться IDE контролер.

Проблема с обычным выключением и WOL не наблюдается, Perl и APM не нужен. По факту не работает только старт по расписанию - точнее работает, но сбрасывает настройки BIOS на вышесказанные. APM вообще работает как оболочка для стандартного планировщика, в части включения, где и создает сама новое задание. Нужен BIOS ?

 

http://forum.hardware.fr/hfr/Overclocki ... 0958_1.htm

Примерно такие симптомы и наблюдаю с BIOS от 2013. APM не использую.

Сейчас диски переставлены в старый DELL Optiplex 755. На них всегда XPEnology работала безупречно, Теперь тоже скидывает BIOS, но дефолты там стоят правильные, так что меня это не волнует. Временный перенос на другое железо из-за скорости для тестирования с VirtualBox. На этой машине стоит Core2 Quad процессор и 8 Г памяти. Энергопотребление за 100Вт зашкаливает, но он включен только на несколько часов в неделю для бэкапов и еще по необходимости для тестов.

Link to post
Share on other sites
Извините но как быть с тем что не обновляется до 7 апдейта.

Вы мак и серийник валидный прописали ? Сегодня раз 15 устанавливал 7е обновление и ни разу не получил отказа...

N54l, 2 LAN с прошитыми маками и серийник в нанобут.

Link to post
Share on other sites

Примерно такие симптомы и наблюдаю с BIOS от 2013. APM не использую.

 

Да, только если в планировщике стоит "запуск" по расписанию, при каждом выключении траблы со сбросом, дати то касаются только 5го диска и на 4 остальные не влияют.

Link to post
Share on other sites

фигня случилась!

update 7

резко выбило из веба с матом про закончившееся место, хотя места еще несколько терабайт. Зашел по ssh под админом - места завались. Перезагрузил - excution error. Пробую накатить через assistant во втором режиме с флешки - "система не отвечает... "

это че за прикол?

Link to post
Share on other sites
У кого не ставятся апдейты, я хотел бы взглянуть на Ваш /var/log/dpkg_upgrade.log

 

Обнаружил следующее:

В панели управления DSM, в разделе "оборудование и питание" "Гор. Вкл. и Выкл."

устанавливаем время отключения и включения, до момента включения все исправно работает, но с включением творится странное.

 

При включение на N54L сбрасывает BIOS, при чем даже пароль )) и соответственно не загружается.

Ранее все работало нормально.

 

Дописал...

 

DSM 5.0.4493 u7

HP N54L (2013 BIOS mod)

 

к стати с WOL такая же ерунда ...

 

У меня так же не работает на N40L. Стартует без 5HDD (Думал сначала батарейка села). В WOL при смене настоек и сохранение, параметры не сохраняются.

Link to post
Share on other sites
фигня случилась!

update 7

резко выбило из веба с матом про закончившееся место, хотя места еще несколько терабайт. Зашел по ssh под админом - места завались. Перезагрузил - excution error. Пробую накатить через assistant во втором режиме с флешки - "система не отвечает... "

это че за прикол?

такс! рухнул системный рейд, который 1 на всех хардах - не прикольно :sad:

придется с нуля все ставить и настраивать

 

с железом последнее что делал - ставил update 7 сразу как вышел

Link to post
Share on other sites

Предупрежден - значит вооружен :smile:))

 

Сегодня случайно обнаружил, что мой ежедневный network бэкап с Хренолоджи на native Synology уже с месяц как не работает, несмотря на ежедневные радостные емейлы, что backup completed. Расследование показало, что из всего списка того, что нужно бэкапить почему то осталась одна галочка напротив MySQL application... Почему это случилось - я не знаю, равно как и подвержены ли такому глюку native Synology. Я грешу на то, что во время очередного апдейта вместе со слетом прав юзеров (а таких случаев у меня точно был один или два, восстанавливал руками) почистился и весь список фолдеров для бэкапа. Почему при этом выжила птичка MySQL, хотя например похожая птичка PhotoStation application (или как она там?) стерлась вместе с птичками напротив фолдеров - я не знаю и идей никаких не имею.

 

Пишу это всe я к тому, что периодически проверяйте бекапит ли ваш бэкап именно то, что он должен бэкапить :grin:

 

p.s. Nanoboot 5.0.3.2, HP N54L

Link to post
Share on other sites

SergeS, Спасибо за предупреждение!

Обратил внимание что постоянно слетают настройки просмотра мониторинга ресурсов :sad: Во-первых слетает галочка "Включить историю использования", во-вторых сбрасывается в дефолтную настройка "Продолжительность реального времени".

Кроме того, обратил внимание на то, что для сохранения многих настроек сервер должен быть после их применения штатно перезагружен.

Если же он например внезапно выключится из-за отключения питания -- многие настройки не сохраняются. Не помню точно какие сохраняются а какие нет, запомнил только что на одном из серверов многое пришлось забивать заново после отключения света (тогда еще он не был подключен к УПСу).

Link to post
Share on other sites

До 7 через веб ставилось все на ура даже 3 раза ребут ненадолго было делать все так работало, блин мать специально на q87 чипсете брал для vpro, маки сидел специально генерал чтоб abcdef .

в смысле "маки сидел специально генерал чтоб abcdef" ?

насколько я понял надо реальные посмотреть и вписать в экселевскую табличку и она сгенерит SN серийный номер .

дальше по примеру на первой странице пишем в menu_nano.lst (для тех у кого Grub) либо в syslinux.cfg

я Nanoboot качал с xpenology.nl там Grub

 

 

 

после обновлений всегда проверяю службы и прочие галочки так как постоянно что нибудь да выключится .

Link to post
Share on other sites
Нужна помощь.

XPenology установлена с NanoBoot 5.0.3.1, Мать Asrock Q1900-ITX, 2xWD Red 2TB, Raid1, DSM 5.0-4493 Update 4. С некоторых пор не могу войти в веб интерфейс - "Вы не можете осуществить вход в систему потому что в настоящий момент диск переполнен". Собственно переполения дисков нет

Что посоветуете?

Вот тут viewtopic.php?f=5&start=360&t=3059#p23234

вы писали про установленную систему на вашем железе

 

огромная просьба я купил точно такую же материнку нужна помощь в установке на нее этой системы как я понял вы это уже осилили напишите в личку и на почту Stasanych@Rambler.ru буду очень благодарен

компьютер голый совсем хотел ставить (и неделю тестил) Nas4Free но сегодня прочел что на J1900 не идет Nas4Free и реши искать дальше тут наткнулся на эту тему

Link to post
Share on other sites
Установи права на папки transmission !

По первому вопросу все в порядке! Все же работает :smile:

а поподробнее, на какие папки? которые я создал для торрентов? но ведь он качает в них если ему через вэб-морду подсунуть торрент. выставить 777 ? Проверил конфиг трансмишена, там все прописано верно.

как установить transmission или подобный торрент???

или например этот? http://www.linuxspace.org/archives/2506

Link to post
Share on other sites
Установи права на папки transmission !

По первому вопросу все в порядке! Все же работает :smile:

а поподробнее, на какие папки? которые я создал для торрентов? но ведь он качает в них если ему через вэб-морду подсунуть торрент. выставить 777 ? Проверил конфиг трансмишена, там все прописано верно.

как установить transmission или подобный торрент???

или например этот? http://www.linuxspace.org/archives/2506

а что трансмиссии в центре загрузок пакетов нет?

Link to post
Share on other sites

как установить transmission или подобный торрент???

 

 

1. надо в DSM добавить репо

 

[attachment=1]1.jpg[/attachment]

 

2. зайти в Сообщество и установить transmission, затем запустить

[attachment=0]2.jpg[/attachment]

Link to post
Share on other sites

 

2. зайти в Сообщество и установить transmission, затем запустить

[attachment=0]2.jpg[/attachment]

1 - спасибо помогло напишите какие еще есть репозитарии

2 - еще как устанавливать в ручную??? там указывается файл... какого он должен быть формата?

3 - можно ли прикрутить к Хренологии это http://www.linuxspace.org/archives/2506

Link to post
Share on other sites

1 - спасибо помогло напишите какие еще есть репозитарии

 

http://www.synology-forum.ru/index.php?showtopic=3183

Ого там много :wink: спасибо

странно что этой ссылки нет в ШАПКЕ!?!?

Если можно в ШАПКУ данную тему выложить!?!?!?!?

Это уже есть в шапке в разделе "Скачать файлы" развернуть спойлер и внизу будет ссылка на "Репозитории пакетов для DSM "

Link to post
Share on other sites

все верно, ссылка есть уже давно на тему, где ведут активное обсуждение репозиторий для DSM. Нужно ли выкладывать список в шапку ?

Link to post
Share on other sites

Для сокращения списка "ищущих" - лучше сделать отдельный спойлер "Список сторонних репозиториев пакетов для DSM" внутрь которого положить репы а в конце ссылку на обсуждение.

Link to post
Share on other sites
  • XPEH locked this topic
Guest
This topic is now closed to further replies.