Recommended Posts

Если уже накатили до 6, то 7 ставить можете сразу и без скриптов.

Там лишь исправление ShellShock уязвимости.

А если с update 5? Скрипт нужно выполнять? Все нормально работает?

Link to post
Share on other sites
Обновился с 5.0-4493 Update 5 на 5.0-4493 Update 7 без выполнения скриптов SED, все прошло нормально, даже перезагрузка не понадобилась.

а можно подробностей для начинальщиков? :ugeek:

Link to post
Share on other sites
а можно подробностей для начинальщиков? :ugeek:

Так просто обновитесь через интерфейс без плясок с бубнами.

При условии, что переходите с 5.0-4493 Update 5 на 5.0-4493 Update 7.

Link to post
Share on other sites

В логах вот такая ошибка:

Sep 30 14:12:31 DiskStation entry.cgi_SYNO.Core.Upgrade[1].start[17121]: smallupdate.cpp:1098 Failed to install /volume1//@smallupd@te_deb/bash-4.x-bromolow-bin_4.2.045-4493-s7_all.deb

Sep 30 14:12:31 DiskStation entry.cgi_SYNO.Core.Upgrade[1].start[17121]: smallupdate.cpp:1389 failed to do install debain action

Sep 30 14:12:31 DiskStation entry.cgi_SYNO.Core.Upgrade[1].start[17121]: Upgrade.cpp:199 Fail to apply small update

Link to post
Share on other sites

может кто делал: я смогу с 4.2 сразу проапгрейдиться на самую свежую 5? Или через 4.3 надо?

Бекап конечно обновлю, но воспользоваться им бы не хотелось...

Link to post
Share on other sites
В логах вот такая ошибка:

Sep 30 14:12:31 DiskStation entry.cgi_SYNO.Core.Upgrade[1].start[17121]: smallupdate.cpp:1098 Failed to install /volume1//@smallupd@te_deb/bash-4.x-bromolow-bin_4.2.045-4493-s7_all.deb

Sep 30 14:12:31 DiskStation entry.cgi_SYNO.Core.Upgrade[1].start[17121]: smallupdate.cpp:1389 failed to do install debain action

Sep 30 14:12:31 DiskStation entry.cgi_SYNO.Core.Upgrade[1].start[17121]: Upgrade.cpp:199 Fail to apply small update

такая же беда

Link to post
Share on other sites

Возник вопрос по флешке/загрузчику, воткнутой в моё железо в подписи.

Сервер работает и что произойдёт, если флешку вынуть? Хочу установить Openremote и при установке z-wave usb-stick должен быть единственным usb устройством, подкл. к usb портам. Но возможно нужна будет перезагрузка сервера без флешки. Как быть?

Link to post
Share on other sites
Возник вопрос по флешке/загрузчику, воткнутой в моё железо в подписи.

Сервер работает и что произойдёт, если флешку вынуть? Хочу установить Openremote и при установке z-wave usb-stick должен быть единственным usb устройством, подкл. к usb портам. Но возможно нужна будет перезагрузка сервера без флешки. Как быть?

 

И подскажите, как понять, где у него USB0? В настройках COM порта задаётся /dev/ttyUSB0

Link to post
Share on other sites

В панели управления DSM зайдите в раздел где обновление, нажмите ЗАГРУЗИТЬ потом выполните последовательно 2 команды из шапки, и потом !! Нажмите обновить, продолжая установку обновления.

 

Ставил даже на чистую 4493 проблем замечено не было.

Link to post
Share on other sites
В панели управления DSM зайдите в раздел где обновление, нажмите ЗАГРУЗИТЬ потом выполните последовательно 2 команды из шапки, и потом !! Нажмите обновить, продолжая установку обновления.

 

Ставил даже на чистую 4493 проблем замечено не было.

Пробовал все варианты, в т.ч. и этот - не работает.

P.S. Делал чуть не так, сейчас проверю...

 

Нет, не работает. Делал 2 команды и перед "обновить", и после - нет результата.

Edited by Guest
Link to post
Share on other sites
У кого не ставятся апдейты, я хотел бы взглянуть на Ваш /var/log/dpkg_upgrade.log

Вот он:

2014/10/01 19:29:52 ===========[-i /volume1//@smallupd@te_deb/bash-4.x-bromolow-bin_4.2.045-4493-s7_all.deb ]===========

Authenticating /volume1//@smallupd@te_deb/bash-4.x-bromolow-bin_4.2.045-4493-s7_all.deb ...

debsig: Failed verification for /volume1//@smallupd@te_deb/bash-4.x-bromolow-bin_4.2.045-4493-s7_all.deb.

dpkg: error processing /volume1//@smallupd@te_deb/bash-4.x-bromolow-bin_4.2.045-4493-s7_all.deb (--install):

verification on package /volume1//@smallupd@te_deb/bash-4.x-bromolow-bin_4.2.045-4493-s7_all.deb failed!

Errors were encountered while processing:

/volume1//@smallupd@te_deb/bash-4.x-bromolow-bin_4.2.045-4493-s7_all.deb

2014/10/01 19:29:52 Failed to install -i/volume1//@smallupd@te_deb/bash-4.x-bromolow-bin_4.2.045-4493-s7_all.deb

2014/10/01 19:57:05 ===========[-i /volume1//@smallupd@te_deb/bash-4.x-bromolow-bin_4.2.045-4493-s7_all.deb ]===========

Authenticating /volume1//@smallupd@te_deb/bash-4.x-bromolow-bin_4.2.045-4493-s7_all.deb ...

debsig: Failed verification for /volume1//@smallupd@te_deb/bash-4.x-bromolow-bin_4.2.045-4493-s7_all.deb.

dpkg: error processing /volume1//@smallupd@te_deb/bash-4.x-bromolow-bin_4.2.045-4493-s7_all.deb (--install):

verification on package /volume1//@smallupd@te_deb/bash-4.x-bromolow-bin_4.2.045-4493-s7_all.deb failed!

Errors were encountered while processing:

/volume1//@smallupd@te_deb/bash-4.x-bromolow-bin_4.2.045-4493-s7_all.deb

2014/10/01 19:57:05 Failed to install -i/volume1//@smallupd@te_deb/bash-4.x-bromolow-bin_4.2.045-4493-s7_all.deb

DiskStation>

Link to post
Share on other sites
  • XPEH locked this topic
Guest
This topic is now closed to further replies.