Recommended Posts

Хм, серийник и мак нужны для сервисов ddns и установки из центра пакетов, обновлении (иногда из-за отсутвия были проблемы) сама модель из серийника ни как не влияет на работу xpenology - главное должна быть пара sn+Mac от одной и той же модели, не важно будь хоть 110j на сегодня проверок серийника и версии dsm нет.

Благодарю.С ddns да,а вот при обновлении рисует ds3615xs,а не оригинал.Насчет центра пакетов не знаю,но лучше теперь вручную для ds3615xs буду ставить раз Вы пишете что от серийника зависит

Share this post


Link to post
Share on other sites

Валидная пара должна быть, ничего страшного не произойдет, просто не встанет ругаясь на подпись. Откатиться всегда можно.

Share this post


Link to post
Share on other sites
Из разнообъемных я бы shr собирал
только держать в SHR что-то крайне ценное я б не рекомендовал.

при выходе из строя оборудования или мощном слёте системы - стандартные рейды легко поднимаются на стенде, и все данные спокойно восстанавливаются/переписываются.

в случае с SHR собирание томов на альтернативном железе/софте сопряжено с существенными проблемами.

 

При наличии бэкапа это не очень существенно. Хотя конечно еще зависит от желания/умения восстанавливать рейды руками...

Share this post


Link to post
Share on other sites
Валидная пара должна быть, ничего страшного не произойдет, просто не встанет ругаясь на подпись. Откатиться всегда можно.

Ясно,спасибо за инфу,ранее не задумывался,вставало без проблем.Просто как-то попробовал sn и mac от генератора для 3615,и на virtualbox(да и на другой PC) не захотела устанавливаться,требуя версию выше 5644.На другом PC вопрос решил только выключив первый сервер,который с sn и mac от генератора для 3615.Потом в связи с заменой МП и проца мигрировал,но уже с серийником от ориг.модели,в виртуалке сразу установилась без описанных выше проблем

Share this post


Link to post
Share on other sites
Доброго времени суток!

Никто не знает решена ли проблема с MariaDB и высокой загрузкой процессора и памяти. Уже писал тут.

Сайты по прежнему грузятся очень долго, при отключении приложения MariDB, загрузка процессора и памяти падает. Но так сайты не работаю. Раньше использовал phpmyadmin, но с какого-то времени это приложение не работает без MariaDB.

Может кто знает и есть аналогичное приложение или как-то можно использовать phpmyadmin без MariaDB? Сайтам очень плохо, сообщения о работе и не работе сайтов уже задолбали.

Но лучше решить проблему. Заранее спасибо.

 

Вместо phpMyAdmin неплохо использовать Adminer. Да и всего один php файл... :smile:

Еще могу посоветовать HeidiSQL, но это не wеb-application, это обычная програмка для удаленного доступа к базе данных.

 

А какой глубокий смысл в использовании phpMyAdmin без нижележащей базы данных? Я думал -phpMyAdmin и не должен работать без MySQL или чего подобного на localhost?

Share this post


Link to post
Share on other sites

Вместо phpMyAdmin неплохо использовать Adminer.

Забыл, как раз Adminer вроде бы позволяет коннектится не только к localhost. В отличие от phpMyAdmin, насколько я знаю, во всяком случае - без допилки напильничком...

Share this post


Link to post
Share on other sites

Version: 5.2-5967-1

(2016/05/11)

Upgraded NTP to 4.2.8p7 to address multiple vulnerabilities (CVE-2016-1547, CVE-2016-1548, CVE-2016-1549, CVE-2016-1550, CVE-2016-1551, CVE-2016-2516, CVE-2016-2517, CVE-2016-2518, CVE-2016-2519).

Upgraded OpenSSL to 1.0.1t to address multiple vulnerabilities (CVE-2016-2105, CVE-2016-2106, CVE-2016-2107, CVE-2016-2108, CVE-2016-2109, CVE-2016-2176).

Before the official patch is released, workaround is applied to mitigate multiple vulnerabilities of ImageMagick module (CVE-2016-3714, CVE-2016-3715, CVE-2016-3716, CVE-2016-3717, CVE-2016-3718).

 

Обновился, все ок!

 

6bb2da9c90.png

Share this post


Link to post
Share on other sites

Version: 5.2-5967-1

(2016/05/11)

 

Обновился, все ок!

 

6bb2da9c90.png

 

А где это обновление взять? На сайте http://xpenology.me/ нет ни нового загрузчика ни новой версии DSM. Там только версия 5.2-5644.5 выложена.

Share this post


Link to post
Share on other sites

Всем привет! Ещё раз спасибо за разъяснения по рейдам и ускорению системы.

 

Есть еще пару вопросов.

1. Обратил ли кто внимание на состояние подключения ИБП после обновления на Version: 5.2-5967? У меня не возможно ничего включить на этой вкладке, хотя на 5.2-5644 все работало. ИБП подключен по USB к первому серверу в подписи (и он включен, как сетевой ИБП), второй сервер в подписи подключен к первому, как к сетевому ИБП. Теперь на втором сервере в закладке ИБП ничего нет. Как понять, сломали?

 

2. Подскажите по организации учетных записей для установленного Mail Server. Есть домен и соотв записи. Сейчас есть одна учетка - admin@mydomen.com

 

Хотелось бы добавить например следующие:

 

2.1 - учетка office@mydomen.com - для офисных устройств (nas, nvr, ip-camer - всех железок, использующих e-mail уведомления)

 

2.2 - учетки для сайта - типа postmaster@mydomen.com, mail@mydomen.com, info@mydomen.com, support@mydomen.com - их подразумеваю нужно/можно объединить в группу (например - site)

 

Эти пользователи заводятся в ДСМ или в Mail Server? Если в ДСМ, то какие права для пользователей (в 2.1 и 2.2) и группы (в 2.2) должны быть и доступ к каким ресурсам?

 

Спасибо.

Share this post


Link to post
Share on other sites

На xpenology.me нет новой версии пока жду что общественность скажет, загрузчика нового пока нет, думаю стоит ждать для версии 6 уже.

XerSonik, спасибо за пруф, iSCSI не проверял ?

Share this post


Link to post
Share on other sites

Обновился средствами dsm до 5.2-5967. Пропал из виду... (на время ремонта, nas стоит на балконе, работает по wi-fi).

Кинул провод. А он обновился. Проверил, все кроме wi-fi работает. Тут же предложил обновиться до update 1 - обновил, wi-fi появился. Вообще, все пока нормально.

На работе у себя и жены, пока не рискую. И там и там iSCSI.

После обновления, прилетел апдейт на майлсервер и мариядб.

Share this post


Link to post
Share on other sites

Version: 5.2-5967-1

(2016/05/11)

 

Обновился, все ок!

 

6bb2da9c90.png

 

А где это обновление взять?

сначала обновите в ручную до 5967: https://usdl.synology.com/download/DSM/ ... s_5967.pat

потом прилетит обновление и уже автоматом обновляйте если захотите

 

тоже обновился, "все ок" не могу поддвердить

 

в панели управления > оборудование и питание исчезли настройки wol

iSCSI работает

на мариядб апдейт не приходил, сейчас стоит v5.5.47-0037

 

скорее всего старый загрузчик новую версию 5.2-5967 не до конца патчит :?:

Share this post


Link to post
Share on other sites

Так у меня Мария и обновилась на ...0037. До перехода на новый DSM в "уведомлениях" не было информации об этом. Появились после. (У меня правда не было необходимости лазить в вэб морду xpenology. Медиа контент смотрю с Дюны. Пользуюсь последнее время только FTP и VPN доступом к хранилищу).

WOL да, неактивна.

Share this post


Link to post
Share on other sites

wol пропала еще когда поставил 5.2-5967

mariadb 5.5.47-0037

Share this post


Link to post
Share on other sites

Что-то после установки U1 на 5.2-5967 - сервер сам не стартанул - попищал - предложил зайти в биос и указать с чего грузиться??? - указал флешку - стартанул - загрузился - по первому диску (1ТБ) вылезла ошибка СМАРТ с рекомендацией заменить его!!! никогда такого не было за пару лет.

Запустил проверку, на 60% стал снова нормальным, перезагрузился нормально, посмотрю, но что-то мне подсказывает, что:

А если вы вытащите свой диск 1Тб, то RAID5 даст вам 8Тб (меньшего диска нет, соответственно - обрезаноя тоже нет, но один диск все равно на резервирование.). То есть, иными словами, выкидывание 1Тб позволит вам увеличить обьем на 3Тб. :smile:

 

Ну а SHR в варианте "как есть" даст вам 9Тб (наибольший диск уходит под резервирование, все остальное используется полностью), а если выкинете 1Тб, то SHR вам даст 8Тб, так же как и RAID5 (без 1Тб), тут все очевидно, прикол только с RAID5...

 

Так и не активны настройка и включение ИБП. Хотя выдернул ИБП из сети - сервера оба отреагировали (Пуш-уведомлениями и в логах) об отключении и подключении к ИБП. Как понять?

 

Может и WOL работает - у тех, у кого его включение пропало (у меня тоже нету).

Share this post


Link to post
Share on other sites
Что-то после установки U1 на 5.2-5967 - сервер сам не стартанул - попищал - предложил зайти в биос и указать с чего грузиться??? - указал флешку - стартанул - загрузился - по первому диску (1ТБ) вылезла ошибка СМАРТ с рекомендацией заменить его!!! никогда такого не было за пару лет.

Запустил проверку, на 60% стал снова нормальным, перезагрузился нормально, посмотрю, но что-то мне подсказывает, что:

А если вы вытащите свой диск 1Тб, то RAID5 даст вам 8Тб (меньшего диска нет, соответственно - обрезаноя тоже нет, но один диск все равно на резервирование.). То есть, иными словами, выкидывание 1Тб позволит вам увеличить обьем на 3Тб. :smile:

 

Ну а SHR в варианте "как есть" даст вам 9Тб (наибольший диск уходит под резервирование, все остальное используется полностью), а если выкинете 1Тб, то SHR вам даст 8Тб, так же как и RAID5 (без 1Тб), тут все очевидно, прикол только с RAID5...

 

Так и не активны настройка и включение ИБП. Хотя выдернул ИБП из сети - сервера оба отреагировали (Пуш-уведомлениями и в логах) об отключении и подключении к ИБП. Как понять?

 

Может и WOL работает - у тех, у кого его включение пропало (у меня тоже нету).

 

Что-то не пойму, причем тут моя цитата, вроде совсем не по смыслу... Или я что-то пропустил?

Share this post


Link to post
Share on other sites
не активны настройка и включение ИБП
после последнего апдейта завёл UPS путём выдёргивания и возвращения обратно подключённого к нему USB-шнурка.

Share this post


Link to post
Share on other sites
Что-то после установки U1 на 5.2-5967 - сервер сам не стартанул - попищал - предложил зайти в биос и указать с чего грузиться???

 

Обновление и порядок загрузки вообще никак не связаны.

Share this post


Link to post
Share on other sites
Что-то после установки U1 на 5.2-5967 - сервер сам не стартанул - попищал - предложил зайти в биос и указать с чего грузиться??? - указал флешку - стартанул - загрузился - по первому диску (1ТБ) вылезла ошибка СМАРТ с рекомендацией заменить его!!! никогда такого не было за пару лет.

Запустил проверку, на 60% стал снова нормальным, перезагрузился нормально, посмотрю, но что-то мне подсказывает, что:

А если вы вытащите свой диск 1Тб, то RAID5 даст вам 8Тб (меньшего диска нет, соответственно - обрезаноя тоже нет, но один диск все равно на резервирование.). То есть, иными словами, выкидывание 1Тб позволит вам увеличить обьем на 3Тб. :smile:

 

Ну а SHR в варианте "как есть" даст вам 9Тб (наибольший диск уходит под резервирование, все остальное используется полностью), а если выкинете 1Тб, то SHR вам даст 8Тб, так же как и RAID5 (без 1Тб), тут все очевидно, прикол только с RAID5...

 

Так и не активны настройка и включение ИБП. Хотя выдернул ИБП из сети - сервера оба отреагировали (Пуш-уведомлениями и в логах) об отключении и подключении к ИБП. Как понять?

 

Может и WOL работает - у тех, у кого его включение пропало (у меня тоже нету).

 

Что-то не пойму, причем тут моя цитата, вроде совсем не по смыслу... Или я что-то пропустил?

диск 1Тб сдыхает, если верить СМАРТ. оставшиеся наверное пересоберу в RAID5. Вы мне ранее советовали.

 

не активны настройка и включение ИБП
после последнего апдейта завёл UPS путём выдёргивания и возвращения обратно подключённого к нему USB-шнурка.

так у меня этот сервер (второй в подписи) подключен не USB-шнурком, а как к сетевому (первому в подписи). А первый подключен к ИБП USB-шнурком.

Но при всех неактивных галках на странице ИБП он нормально отрабатывает.

 

Что-то после установки U1 на 5.2-5967 - сервер сам не стартанул - попищал - предложил зайти в биос и указать с чего грузиться???

 

Обновление и порядок загрузки вообще никак не связаны.

Это понятно, но вот после обновления на U1 и перезагрузки, в этот раз повел себя так.

 

P.S. при получении Пуш уведомления на Андроид и иОС, при попытке посмотреть пишет так: [attachment=0]push.jpg[/attachment]

Share this post


Link to post
Share on other sites

После апгрейда на 5967 U1 перестал запускатся phpVirtualBox.

После ввода пароля дает ошибку, в details пишет:

[spoiler=click]Exception Object

(

[message:protected] => Could not connect to host (http://127.0.0.1:18083/)

[string:Exception:private] =>

[code:protected] => 64

[file:protected] => /volume1/web/phpvirtualbox/endpoints/api.php

[line:protected] => 134

[trace:Exception:private] => Array

(

)

 

[previous:Exception:private] =>

)

 

 

Это как-то лечится? :smile:

Share this post


Link to post
Share on other sites
После апгрейда на 5967 U1 перестал запускатся phpVirtualBox.

После ввода пароля дает ошибку, в details пишет:

[spoiler=click]Exception Object

(

[message:protected] => Could not connect to host (http://127.0.0.1:18083/)

[string:Exception:private] =>

[code:protected] => 64

[file:protected] => /volume1/web/phpvirtualbox/endpoints/api.php

[line:protected] => 134

[trace:Exception:private] => Array

(

)

 

[previous:Exception:private] =>

)

 

 

Это как-то лечится? :smile:

 

Переустановил весь пакет phpVirtualBox, задав ту же папку для VM, после чего начал запускатся, но VMs не подхватились, пришлось ручками добавлять (Machine->Add и ткнуть в файл). После чего вроде все заработало...

Share this post


Link to post
Share on other sites

Я плохо понимаю возможности собранной системы, поэтому вопрос: если в собранную xpenology воткнуть звуковую карту, а к ней подключить звуковую систему 5.1 или 7.1 можно ли будет слушать музыку? А в идеале вообще фильмы смотреть на телевизоре, но со звуком через звуковую систему.

Share this post


Link to post
Share on other sites
Я плохо понимаю возможности собранной системы, поэтому вопрос: если в собранную xpenology воткнуть звуковую карту, а к ней подключить звуковую систему 5.1 или 7.1 можно ли будет слушать музыку? А в идеале вообще фильмы смотреть на телевизоре, но со звуком через звуковую систему.

ничего из этого, не получится ! это сервер а не плеер, хотите все, установите чтото другое или купите DS215Play !

Share this post


Link to post
Share on other sites
Я плохо понимаю возможности собранной системы, поэтому вопрос: если в собранную xpenology воткнуть звуковую карту, а к ней подключить звуковую систему 5.1 или 7.1 можно ли будет слушать музыку? А в идеале вообще фильмы смотреть на телевизоре, но со звуком через звуковую систему.

ничего из этого, не получится ! это сервер а не плеер, хотите все, установите чтото другое или купите DS215Play !

 

Если для музыки - отлично получится, именно так который год работает. USB-звуковуха воткнута, далее из нее на уселок кабель, в один из входов, далее - дело техники. Управление с WEB-интерфейса или мобильного приложения.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.