Jump to content
XPEnology Community

Cannot install Ubuntu/Lubuntu on my VM


darekd
 Share

Recommended Posts

This is the second machine that I'm trying to unsuccessfully install Ubuntu (I also tried other distros) on VM. Every time the installation hangs after selecting 'Erase disk and install Ubuntu' and clicking on Install Now. I tired to used different disks (SSD basic, RAID SHR), different drivers VirtIO, SATA, IDE) and nothing helps. I can install Windows 10 without any problems. Any help would be appreciated.

 

I'm running +918 and 1.04b on ASRock H370M and I3-8100 with 16GB of RAM.

I also tried to install it on NUC 6th generation running also +918.

Edited by darekd
Add additional facts
Link to comment
Share on other sites

3 hours ago, Olegin said:

Install 2.4... VMM version and when creating a vm in the CPU settings check "Enable CPU compatibility mode"

  Reveal hidden contents

1150980764_.thumb.png.9385ca2024162e5506059e0deef76e94.png

 

I'm already running 2.4.1 but changing CPU to Enable CPU compatibility mode made all the difference. I've been able to not only install Ubantu but also OpenMediaVault which also gave me trouble before. Thank you so much. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...