Jump to content
XPEnology Community
  • 0

Le VOLUME X ou Y est planté...


Razmote
 Share

Question

Bonjour à tous,

 

Ca fait presque 3 ans que je tourne avec XPELONOGY version 5.2 sur mon HP Gen, avec 4 disques durs.

Jusqu'à présent, aucun souci du coté des disques, le rapport mensuel était toujours vierge.

 

Depuis un mois j'ai de temps en temps un volume planté et bizarrement ce n'est pas forcément le même...

 

Il suffit que je lance la procédure de réparation et tout refonctionne normalement.

 

Je précise que les 4 disques durs ne sont pas montés en RAID.

 

Une idée ?

 

Merci d'avance.

Edited by Razmote
Link to comment
Share on other sites

14 answers to this question

Recommended Posts

  • 0

Je crois pas trop à la fin de vie des disques, un des 2 n'a pas un an, l'autre je dis pas...

 

Pour le bug DSM, vu que la version 5.2 n'a plus évoluée depuis quelques années, ça me semble peu probable aussi, mais bon, pourquoi pas…

 

En cas de réparation, rien n'est effacé je suppose...


Ce qui est bizarre c'est que la réparation fonctionne immédiatement et tout est opérationnel.

Il y a une semaine, il manquait un disque, un simple redémarrage l'a fait revenir.

 

Ca pourrait pas être la carte contrôleur disques du Gen 8 ?

 

Merci pour ta réponse nicoueron :)

Link to comment
Share on other sites

  • 0

Je crois avoir déjà ce pb et il me semble qu'en réinstallant DSM ça l'avait corrigé. Une réinstalle ne touche pas aux données car celles-ci sont sur une partition bien distinctes. Par contre si un message t'indique "Formatage des disques 1, 2, 3" ou un truc du genre évidemment là faut pas cliquer Oui ;)

 

Mouai, une carte controleur qui fait des siennes j'y crois moyen. Les tests SMART de tes disques disent quoi ?

Link to comment
Share on other sites

  • 0

Bonjour à tous,

 

Plus de problème depuis le 29 mai, mais ce matin en me connectant de mon boulot sur mon syno je suis tombé sur ça :

19062011551076282.jpg

 

Hier soir tout était ok.

 

Mon serveur est programmé pour s'arréter seul à 1H du matin et redémarrer à 8H tous les jours.

 

Sur ce serveur j'ai 3 disques de 2 TO et 1 de 4 TO.

 

C'est comme si quelqu'un avait demandé la re initialisation du système… ou alors un problème de boot sur la clé USB ?

 

C'est grave ? que puis je faire ce soir en rentrant ?

 

J'espère que j'ai pas perdu les 4 disques...

 

Merci d'avance...

Edited by Razmote
Link to comment
Share on other sites

  • 0

Alors je comprends plus rien...

 

En rentrant ce soir, j'ai arrêté le système manuellement, puis je l'ai redémarré et la je n'ai plus eu l'affichage comme ci dessus mais un autre qui m'indiquait aucun disque trouvé...

 

J'ai donc arrêté le système manuellement et suis parti manger.

 

A mon retour j'ai démarré mon Syno et au bout de quelques minutes j'ai pu me connecter comme si de rien n'était, sauf que j'avais 2 disques sur 4 reconnus.

 

J'ai alors redémarré et au redémarrage j'ai à nouveau eu le message de re installation du système.

 

J'ai re éteints le PC manuellement, j'ai attendu quelques minutes puis j'ai démarré et la tout est opérationnel, tous les disques sont biens présents y compris leur contenu.

 

Je sais pas si c'est un problème hardware ou software, bref je suis un peu perdu...

 

Et surtout je ne sais pas quoi faire...

 

Je vais déja désactiver l'arrêt du système tous les soirs et le re démarrage automatique le matin.

 

Si vous avez une idée, elle sera la bienvenue !

 

Merci d'avance.

Edited by Razmote
Link to comment
Share on other sites

  • 0

Salut EVOTk,

 

Possible, oui... car je crois plus à un problème hard que soft.

C'est un HP Gen 8, mais depuis hier tout refonctionne, j'ai désactivé l'arrêt et le démarrage automatique.

 

Je verrai bien de toute façon, j'ai pas trop choix...

 

Merci.

Link to comment
Share on other sites

  • 0

Je ne connait pas la carte mere des Gen 8 mais se genre d'instabilité peut etre du a des condensateurs en fin de vie, voir mort !

 

Si se sont des condensateurs "classiques" tu peu facilement repérer les condensateurs "morts", il bombe sur le dessus.

 

Pour les "longue life" c'est plus compliquer et aussi plus rare, mais on peu en regardant bien pour certains, les voir plus "gros" ( une sorte de bouée sur le tour, ou le dessus bombé ) que les autres du même modèle.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...