vtrchan

Trial of Nanoboot (4493) - 5.0.3.1

Recommended Posts

hi,

 

Gnoboot does not support NIC in ESXi right ?

 

works fine on hyper-v but no luck with ESXi 5.1 , is there a plan to add VMWare NIC drivers ?

 

Thanks

XT

 

EDIT : please disregard this message , NIC is well recognized , just i was misleaded as IP does not appears in console mode as with Hyper-V (it show 169.254.x.x in ESX .... instead of 192.168.x.x in Hyper-V)

Edited by Guest

Share this post


Link to post
Share on other sites
hi,

 

Gnoboot does not support NIC in ESXi right ?

 

works fine on hyper-v but no luck with ESXi 5.1 , is there a plan to add VMWare NIC drivers ?

 

Thanks

XT

 

It works fine in both gnoboot and nanoboot. Not sure why you're having issues.

Share this post


Link to post
Share on other sites

 

It works fine in both gnoboot and nanoboot. Not sure why you're having issues.

 

yeah sorry works fine .. BTW can you tell me please which adapter type is better for ESX ?

 

Thanks

XT

Share this post


Link to post
Share on other sites

argh , as i have read in an earlier post , BIOS settings are reset so VM cannot boot on CD after a reboot which i really prefer to have instead of HDD

 

is a solution / workaround have been found yet ?

 

Thanks,

XT

Share this post


Link to post
Share on other sites

onboard type . Gigabit LAN Realtek RTL8111F(PCI-E)

and Mainboard chipset is intel NM70(1037u)

 

Try to add the following parameters:

rmmod=r8168,r8169_new insmod=r8169

 

could you write where (how to) I have to add this parameter?

 

:?:

Share this post


Link to post
Share on other sites
Hi all,

How can I install Nanoboot in ESXI 5.5 ? is any Tutorial Hier ?

 

Trying to install nanoboot in ESXi 5.5 the whole weekend :smile:.

 

The .vmdk or .iso are been overwritten after install dsm. VM can't reboot. VM will not start.

It works fine with gnoboot 4458.

 

Wil try again with some modding to the img file.

 

If you're booting a CD/DVD iso in ESXI, then your problem is most likely the ESXI bios. You can change the boot order to CD/DVD first, but it will keep reverting back to it's default state after a successful boot (following one will try to boot hard drive first - likely one of your array drives).

Share this post


Link to post
Share on other sites

Hi, many thanks Sancom for your job, nanoboot works perfect on my Atom N330 + ICH9 board with DSM :smile:

Share this post


Link to post
Share on other sites
To sancome

 

My mainboard is realtek lan driver problem (wol auto reboot)

 

so, please add this driver https://code.google.com/p/r8168/

 

thank you

 

The r8168 driver is already included.

 

Sent from my mi phone using Tapatalk

 

The r8168 driver is latest version?

 

I fixed a bug(wol issue) in the latest version of the driver needed

 

wol issue

 

1.Remote power on via WOL

2.Turning off the power on your smartphone or DSM 5.0

3.The power is off.but,automatically turns on after 2 sec.

 

This only occurs 1037u(NM70) mainboard.

 

Does not happen when you turn on the power manually

Share this post


Link to post
Share on other sites

onboard type . Gigabit LAN Realtek RTL8111F(PCI-E)

and Mainboard chipset is intel NM70(1037u)

 

Try to add the following parameters:

rmmod=r8168,r8169_new insmod=r8169

 

could you write where (how to) I have to add this parameter?

 

:?:

 

+1. Please, where to insmod parameter?

Share this post


Link to post
Share on other sites
edit boot\syslinux\syslinux.cfg

 

I tried

 

LABEL Synology DSM 5.0
 MENU LABEL Synology DSM 5.0
 kernel /zImage ihd_num=0 netif_num=4 syno_hw_version=DS3612xs  sn=B3J4N01003 vid=0x0EA0 pid=0x2168 loglevel=0 vga=0x305 insmod=usbserial.ko,ftdi_sio.ko

 

No sucess. Shouldn´t insmod parameter work this way?

 

Thanks for your patience

Share this post


Link to post
Share on other sites

Hi,

 

I have just tried to download Xpenology Nanoboot-5.0.2.3 DSM 5.0-4482 X64 by Poechi, but the .rar file is only 302 bytes. It seems that the NanoBoot-5023_by_Poechi-flat.vmdk is missing from the archive. Can you please fix it?

 

Great! Thanks for sharing mate.

 

No problem. I like to do something back for the community so we can all benefit :smile:.

Share this post


Link to post
Share on other sites

Getting the same rar error.

 

Also notice Trantor has updated to 5.0.2.4

Is there any easy way to change an img file to VMDK? Happy to help convert and host files myself

Share this post


Link to post
Share on other sites

As a total noob with this type of thing, I would like to express my appreciation to all of those that have worked so hard to make this happen. Also, I have a noob question... If I have 5.0.2.2 running smoothly, do I need to switch to 5.0.2.4?

 

Thanks for your help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.