vtrchan

Trial of Nanoboot (4493) - 5.0.3.1

Recommended Posts

Did you enabled hibernation in UI ?

Sure I did! :grin:

 

My main question was: should it be there log messages in UI about disks waking up in DSM 5.0 like in DSM 4.3 was?

Share this post


Link to post
Share on other sites

Same Problem/Question here...

No Disk Spin Down in Log ....

 

Under XPEnology Disk Spin Down works fine and

you can see it in the Log. After Migration to Nanoboot 4493

there is no Log for HDD Spin Down/Hibernate :?:

Share this post


Link to post
Share on other sites
Hello all,

I recently updated from gnoboot to latest nanoboot with DSM 4493 but I noticed a decrease of my network speed.

Before update a copy from my HP N40L was 120MBs approx and now 70-75MBs :sad:

Any idea ?

It's not critical but annoying.

Thanks guys.

I was running 4.2 and noticed 5.0 to be a little bit faster. Overall, however, my network copy speeds SUCK on ESXi 5.1U1. I know it's EXSi but can't figure out how to fix it. I'd love to get 70+ MB/s. My hunch is ESXi's implementation of the network drivers for my MB are really bad. It's one of those Haswell Intel chips (can't remember which one). Although that doesn't explain why VM to VM transfers are so SLOW. :sad:

 

Below are my avg. transfer rates when moving a 1GB file.

Win 7 VM to Xpenology VM - 13MB/s

Win 8 VM to Xpenology VM - 14MB/s

Xpenology VM to Win 7 VM - 30MB/s

Xpenology VM to Win 8 VM - 32MB/s

Win 7 VM to Win 8 VM - 25MB/s

Win 8 VM to Win 7 VM - 40MB/s

Win 7 VM to Server 2003 VM (Windows Home Server) - 28MB/s

Win 8 VM to WHS - 29MB/s

 

Compared to my old setup of physical servers:

Win 7 to WHS - 80MB/s

WHS to Win 7 - 85MB/s

Share this post


Link to post
Share on other sites
there is no Log for HDD Spin Down/Hibernate :?:

Turned off Heartbeat and Update Check, hibernation started working and it shown in log when disks woke up from hibernation.

Share this post


Link to post
Share on other sites

Hm, okay... How do i turn of Heartbeat or what do you mean...?

DSM Update Check is still disabled....

Share this post


Link to post
Share on other sites

Please include drivers for HP DL380G5 Server (Network Adapters, and maybe RAID controllers if possible)

 

 

Thank you very match for your work.

Share this post


Link to post
Share on other sites

I did the update from 4493 to update 1 directly from the syno interface without ssh command :geek:

It's a new feature of nanoboot ? It's cool :cool:

Share this post


Link to post
Share on other sites
I did the update from 4493 to update 1 directly from the syno interface without ssh command :geek:

It's a new feature of nanoboot ? It's cool :cool:

 

So you're telling me we can just use the update in the control panel now... ?

Share this post


Link to post
Share on other sites
I did the update from 4493 to update 1 directly from the syno interface without ssh command :geek:

It's a new feature of nanoboot ? It's cool :cool:

 

So you're telling me we can just use the update in the control panel now... ?

 

I do it yesterday, I don't know if it's a new supported feature of nanoboot but it work :cool:

Share this post


Link to post
Share on other sites

Thanks for the heads up. im downgrading my test rig now to check will confirm later.

is so maybe it works on the minor updates will check on major updates as well.

Share this post


Link to post
Share on other sites

When i boot my two HP54l with Nanobot 5.0.3.1 migrated from Xpenology 4.3

there is on both Systems the Message on Console like :

 

Partition Layout is not Diskstation Style

NOT EXECUTE e2fsck

 

Is that normal or how can i fix that ??

 

It seems for me it also takes much longer until I can logon to the DSM 5....

After Login with Name and Password, i receive the info:

System will be prepared. Login later....

 

After a while i can login normaly. Please help me.

Share this post


Link to post
Share on other sites

Thanks for all the work you have done on this amazing project. Few Questions:

 

1. Any way to add the Brocade 1020 10GbE Card Driver? I thought I saw it listed before I purchased it but it does not show any additional interfaces after plugging it in.

 

Here is the link for the driver: http://driverdownloads.qlogic.com/QLogicDriverDownloads_UI/ShowEula.aspx?resourceid=29908&docid=87834&ProductCategory=322&Product=1214&Os=65

 

2. Is there way to add drivers easily to nanoboot?

 

3. Is there source for the entire Nanoboot build? If so I might be able to add the driver myself.

 

4. Also I am trying to do SSD Caching (RAID 1 - Read/Write Cache). It detects my SSDs but when I go to add them as SSD cache to my RAID 10 (8 x 4TB) it says the volume has crashed. I have tested the HDDs to ensure they are not bad. They are Corsair Force GT 120GBx2 SSDs with the latest firmware. I realize they are not on the compatibility list but they support TRIM in RAID0 (tested before). Any ideas about why this doesn't work?

 

5. What is a compatible SATA 6-12 port PCI-E Adapter Card to add to the system?

Share this post


Link to post
Share on other sites

Hi,

I updated my HPN54 from gnoboot 4458 to nanoboot 4493 and I can't see anymore my M2TECH HiFace 2 peripheral, used to send digital signal from USB port to my AV amplifier.

Does anybody experience the same problem please ?

I read somewhere else that nanoboot has not as many driver as gnoboot included, could it be an explanation ?

I've also read someone switched from nanoboot usb key to previous gnoboot usb key after 4493 install and it worked well like this. Any opinion on that ?

Share this post


Link to post
Share on other sites

Hi,

I can't get it managed to get my rtl8110sc running.

While updating DSM to 4493 it works, but when booting into it, it doesn't work anymore.

please help

Edited by Guest

Share this post


Link to post
Share on other sites

Does nanoboot have drivers for the following hardware?

Broadcom 57XX Gigabit Controller Driver

Silicon Image 3114 Controller

 

I am trying to upgrade on my Dell Optiplex 380. Trantor 4.3 Update 3 worked just fine.

Share this post


Link to post
Share on other sites

Broadcom 57XX Gigabit Controller Driver

One of my test systems has a broadcom card that I am 90% sure falls into this range, and it was recognized.

the broadcom Netextreme II 10 gig adapter (57710) DOES NOT work, even though it attempts to load the driver.

Silicon Image 3114 Controller (think it uses the same driver as an SI card that I tested.)

 

The good news here is that you can easily pull your existing HDD drives and your existing boot stick, and try it out. No risk at all.

Share this post


Link to post
Share on other sites
Broadcom 57XX Gigabit Controller Driver

One of my test systems has a broadcom card that I am 90% sure falls into this range, and it was recognized.

the broadcom Netextreme II 10 gig adapter (57710) DOES NOT work, even though it attempts to load the driver.

Silicon Image 3114 Controller (think it uses the same driver as an SI card that I tested.)

 

The good news here is that you can easily pull your existing HDD drives and your existing boot stick, and try it out. No risk at all.

 

I already attempted booting to Nanoboot using migrate/upgrade option, however it doesn't look like the NIC ever initializes. I just get to the DiskStation> login and do not know the default user/pass to further investigate.

Share this post


Link to post
Share on other sites

What about the x32 version of Nanoboot 5.0.3.1 ??

I have an old System still using the Nanoboot 5.0.2.4 x32 Version...

i hope Sancome will Release 5.0.3.1 or Future Nanoboot Releases in x32 and not only x64....

Share this post


Link to post
Share on other sites

has anyone successfully done a fresh install with nanoboot on a HP MicroServer? I have attempted to upgrade from 4.3 with no luck.

Share this post


Link to post
Share on other sites
I did the update from 4493 to update 1 directly from the syno interface without ssh command :geek:

It's a new feature of nanoboot ? It's cool :cool:

 

Ditto, I just tried it myself tonight, now running 4493 update 1, no ssh login required.

Share this post


Link to post
Share on other sites

From what i know from the past, major updates (5.0, 6.0, 6.0.100,etc) need to be installed "the hard" way. The minor updates ("Update 1, Update 3, etc) can be applied also from DSM.

Cheers!

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.