• 0
hemant

Slow read/write xpenology 6.1

Question

Hi guys,

 

I'm running Xpenology 6.1.7 on my I5 with 10GB Ram.

I used a 2108 6 gb/s LSI raid controller with 512 mb cache and attached 8x 7200 rpm 2.5 disks with raid 5 (on the controller itself).

 

When doing a local test on DSM i do not get more 30 MB/s, I did another test with Raid 10 (also on controller) it got even worse 20 MB/s. This is even worse then my other 2 disk setup with Raid 1, which is around 50 MB/s using Synology raid setup.

 

I teste 1GB, 2GB and 4GB files they give similar speed.

 

Does anyone have any tips on how to solve this, I know it is recommended is the french forum to not use the controller but that was more for the cheap controllers, I would not have expected a performance drop like this on the more expensive controllers.

 

Cheers,

Hemant

 

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Have you tested with the controller in non-raid/jbod/IT mode etc and using the Syno softraid? You might be adding an overhead by using hardware raid and software raid. You could also try disabling the controller cache.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.