Joly00

Downgrade 6.2.2 to 6-2-1

Recommended Posts

Hey, i just updated to 6.2.2-24922 from 6.2.1-23824-6 via Built-in update, now my Server doesnt work anymore. I can find it, if i try to reinstall it, but nothing else works, it just doesnt appear anymore.

Can soemone help me, and tell me, how i can get my data back?

 

I have a self-builded Server , based on the j5005-itx board from asrock and attached 4 hdd´s to it, unfortunatly i dont have any spare hdd.

 

Any Idea? i rly need by Server back as soon as possbile

Share this post


Link to post
Share on other sites

Hi,

 

if you don't mind to loose your configuration, but keep all data, then on my 2 disk RAID1 config (J3455B) this worked:

  1. create the syno pendrive from scratch (it's corrupted during upgrade)
  2. create an ubuntu live pendrive
  3. boot up linux and open terminal
  4. sudo -i
  5. apt-get install mdadm lvm2
  6. mdadm -Asf && vgchange -ay
  7. fdisk -l | grep /dev/sd
  8. mdadm -AU byteorder /dev/md0 /dev/sda1 /dev/sdb1                 (and list all your first partitions of the disks)
  9. mkfs.ext4 /dev/md0
  10. now all your 1st partitions are formatted, reboot removing ubuntu pendrive and inserting syno pen
  11. choose reinstall
  12. use manual install and select last working PAT
  13. wait....., and you'll be DONE (of course all apps and configs are lost, but data should be there)

hope it helps.

  • Thanks 1

Share this post


Link to post
Share on other sites
1 hour ago, Rabby said:

Hi,

 

if you don't mind to loose your configuration, but keep all data, then on my 2 disk RAID1 config (J3455B) this worked:

  1. create the syno pendrive from scratch (it's corrupted during upgrade)
  2. create an ubuntu live pendrive
  3. boot up linux and open terminal
  4. sudo -i
  5. apt-get install mdadm lvm2
  6. mdadm -Asf && vgchange -ay
  7. fdisk -l | grep /dev/sd
  8. mdadm -AU byteorder /dev/md0 /dev/sda1 /dev/sdb1                 (and list all your first partitions of the disks)
  9. mkfs.ext4 /dev/md0
  10. now all your 1st partitions are formatted, reboot removing ubuntu pendrive and inserting syno pen
  11. choose reinstall
  12. use manual install and select last working PAT
  13. wait....., and you'll be DONE (of course all apps and configs are lost, but data should be there)

hope it helps.

I will test it if have time.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.