Jump to content
XPEnology Community

Transmission package problems


Recommended Posts

I'm currently running XPEnology DS3612xs DSM 4.3 build 3810++ (repack v1.0) on a HP N54L Microserver.

I set everything up and installed the Transmission BT package from SynoCommunity. Everything was working fine using the web UI until I tried to get the Transmission remote working on my phone. I first clicked on EZ Internet to set up remote internet access. What a mistake that was! After I ran through the set up it completely ruined my LAN set up so the Diskstation could no longer be accessed from computers on the local network and prevented me from accessing transmission. I managed to fix the access/path problems by enabling and disabling windows file service and rebooting. But still Transmission won't open. I think the client is running but there is no way for me to access the web UI. Normally I would access it on Chrome via: but now it just hangs for a few seconds and shows 'This webpage is not available'

I also tried but I get 'Oops! Google Chrome could not connect to'

I then tried 'http://localhost:9091/transmission/web/' which brings up the web client but loads no information from the Diskstation and brings up the message 'Connection Failed Could not connect to the server. You may need to reload the page to reconnect.'


Any help would be much appreciated. Just spent the last 4 hours googling and troubleshooting with no avail as I'm a total noob when it comes to networks :sad:

Link to comment
Share on other sites

Can't help with your question but would like to point out that the version of DSM you're running has a vulnerability which allows hackers to access your NAS. There are reports (on here and in the "legit" Synology community) of this happening and hackers installing bitcoin mining software on your NAS.


There is a DSM4.3 build 3810 Update 4 fix available, you should look to move to that asap.

Link to comment
Share on other sites

Try reinstalling Transmission, it usually helps. Also, try to access the web UI from the admin panel, not via direct port access. won't work as that's your local PC - if you were on the server, running a GUI with Chrome, then you could access it like that, otherwise, nope.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...