Jump to content
XPEnology Community

trying XPE... but can't find my DSM on my network ?


Krrkr
 Share

Recommended Posts

Hi everybody...

 

I'm used to DSM and synology NAS, as I use one at home (but for my work).

 

I want to give a try to XPEnology... I got a ACER with a i5-4440, 4 gb ram, 1To ... I just want to try it before eventually use it on a stronger hardware.

 

I got some experiences with linux and bootloader (built some hackintoshes these last few years)... I've followed the tutorial, dl-ed the bootloader for DSM6.2, burned the image on the USB drive and ok, my acer is booting on the USB Key, I'm here:

 

image.thumb.png.b96baa266480a28e433c2d723e7f6c7b.png

 

So, I go to find.synology.com (after I shutdown my regular Synology, of course, otherwise it would find it at first) annnnnd... nothing.

 

My internet box got a DHCP, everything is properly addressed with it (wired machines got the same IP linked to their MAC adress, wifi ones don't)... 

 

What can I do ??

 

Thanks for help.

 

 

Edited by Krrkr
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...