WLXC

Remote Access and Port Forwarding

Recommended Posts

Anyone run into issues getting Remote Access to work with Xpenology as a VM in the free version of ESXI 6.7? I have absolutely no issues doing port forwarding with a litany of other devices I have (Cameras and other servers), but just can't seem to get it to work with Xpenology. My router (EdgeRouter) already does DDNS and I know it works, but even using the IP address gets me nothing. I thought it would just be a simple as forwarding the necessary ports from my router to the static IP of the Xpenology. My rules are:

 

WAN Port 5000-5001 > Forward to XPEN IPADDR:5000-5001
WAN Port 9900-9901 > Forward to XPEN IAPADDR:9900-9901

 

Am I missing something here? Everything works fine Locally (even with the DS Cam app), but nothing is getting forwarded by the Router. It hits the ports (edgerouter sees the request) but does not forward through. Does something need to configured in Xpenology or the ESXI/VM that I'm missing? Is there a hidden firewall somewhere?

Share this post


Link to post
Share on other sites

DSM‘s firewall is disabled by default. Did you define any custom HTTPS ports? Or just the standard setup? I‘m not familiar with EdgeRouters but several NAT errors consist of improper rules. Did you try to use <your-ddns-address>:9901 in DS Cam or just the ddns-address/external IP?

Share this post


Link to post
Share on other sites

Solved. I'm an idiot and didn't and kept fat fingering the wrong port number

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.