Jump to content
XPEnology Community

ASRock Q1900-ITX update 6.2 problem


Recommended Posts

Hi all,


Earlier i tried remotely to update the DSM from 6.1.xx to the latest update that my machine found from the control panel.

I decided to download it and then give it  a try.

What is the problem now? That i cannot get in the web interface of my DSM. I tried ping to see if there is any problem from a teamviewer to my pc (cause i'm in the office at the moment) and nothing.

Can i save the situation now? Or this is irreversible and i lost all of my data? Does it need to connect to a monitor to see what are my options during boot?

Link to comment
Share on other sites

Finally, I managed to overcome this error.


What's the situation at the moment?? When I plug out the hdd and plug in the 2 hdd that i want, then I reboot the DSM but the find.synology cannot find the DSM. When I plug in again the empty hdd I can access the web interface of the DSM.


Can anyone tell me what is going on??

Link to comment
Share on other sites

I've got 2 hdds 3tb each one.

I plugged them out.

Plugged in an old 1tb to do the stuff..Working ok.

Plugged in one 3tb hdd which was only for photo backup and still working.

When i plugged in the other 3tb which probably has the old synology software,it is not working.

Link to comment
Share on other sites

So many tries but always the same result.
When I connect the HD’s that had previously the os of my dsm, the dsm is not working. If I connect only the second hdd (this one with the photos only), it is working properly.

Is there anything I can do in order to get back my dsm or is it possible to update to 6.2 without losing anything??

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

Finally I achieved to fix the problem.
What was I doing wrong, is that I didn’t put the blank hdd to SATA 1.
I did this and everything is ok now!!

Thank you for your time and I want to thank mostly the forum for its important information!!

Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...