Jump to content
XPEnology Community

Uneble to run DSM on ESXi 6.5


IceBoosteR
 Share

Recommended Posts

Hi everyone,

 

I am trying to run DSM 6.2 on my ESXi host. It is runnung latest version of 6.5.

I was trying to install

V1.03b with 3617xs

and

V1.03b with 3615xs

 

with no luck. I am running another box which is running fine and I don't know what the error is. I have enabled the serial output to see what is going on, but everything is fine. I can connect to the box and I upload the DSM .pat file. I have tried several versions of 6.2.x but no luck.

I do get the error 13 when I am trying to install.

I know it is often related to VID/PID but as I am running in a virtual environment I might not be able to figure this out, even tho I do not know if it is needed, as I saw several videos on youtube where it was not needed for ESXi.

I tried of course to change the serial, the MAC and some generic VIDs/PIDs with no luck. also I tried VMXNET3, E1000e and all options which came in my mind. Still no luck. Does anyone of you have an idea what the error could be?

 

Thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...