Jump to content
XPEnology Community

Chrome and filecopy doesn´t work


SilverBullet
 Share

Recommended Posts

Hi,

 

Just installed XPEnology_DS3612xs_3810 and was going to move files between shared folders in DSM. What happens is as soon as I try to drag a file or folder, my computer starts to download it instead.

 

This is using Chrome. Just tried in Internet Explorer and that worked flawless.

 

Tried to search but the searchengine removes words that´s "too common".

 

Is there a solution for this, accept using IE?

 

Best regards

//SB

Link to comment
Share on other sites

Right click on the file(s) and select "move" rather than drag and drop ? Or open up the NAS in your windows "Network" explorer and use windows to move the files (this is what I do). You do need to enable windows networking on the NAS to do this obviously.

Link to comment
Share on other sites

Moving files through explorer is slow, windows copy the files to via the local drive.

 

Rightclicking worked.

 

Why is this bug? Didn´t have these problems on my old Synology 212. The whole window freeze as soon as I just hold down left mouse button. And this is only in Google Chrome.

Link to comment
Share on other sites

If you copy files on the same nas using windows explorer it doesn't transfer the data to your local machine. It only advises the server to do the copy task.

If you move files on the server it does that almost instantly. OK, if you stay on the same share.

If speed is your main criteria and you got to move a lot of data the fastest way to go is to connect through ssh and work on the nas.

Link to comment
Share on other sites

 Share

×
×
  • Create New...