• 0
Winner

Не выключается Asrock j4205-itx

Question

Имеется AsRock J4205-ITX

загрузчик 1.04b

установлен ds918+

 

Не выключается ни как, ни кнопкой ни через WEB UI.

 

При выключении через WEB UI, питание не отключается.

Удержание кнопки выключения 4 сек и более результата не дает.

сброс настроек BIOS не помогает.

 

powerbutton не помогает(((

Edited by Winner

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
20 минут назад, Kizilkum сказал:

окей, уточню: какое это имеет отношение к ядру?

даже к биосу эта кнопка относится постольку поскольку.

ее задача выключить из любого зависона, тоесть она аппаратная

и если в каких то случаях она не работает, это однозначно дефект.

а массовый он или же конкретной платы, это уже другой вопрос

 

Аппаратная кнопка была в стандарте питания AT, а в стандарте ATX она скорее программная.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
6 часов назад, Kizilkum сказал:

это однозначная неисправность материнки. (ну или кривизна рук)

кнопка действует на аппаратном уровне, она вообще не в курсе ваших гуев

 

Я тоже пришел к выводу что кривая материнка, так как после удержания где то секунд 20 выключаются кулеры процессор, но остается включенными hdd и тупо светится индикатор power)))) аж смешно, после чего сделать ни чего не возможно только из розетки)))

 

В итоге: прое....ся два дня чтобы понять что косяк в матери)

Share this post


Link to post
Share on other sites
  • 0

Ну 3615/3617 с 1.03 ровно встают, хотя может у вас и правда совсем убитый экземпляр )

Share this post


Link to post
Share on other sites
  • 0
14 минуты назад, TeleDDim сказал:

Ну 3615/3617 с 1.03 ровно встают, хотя может у вас и правда совсем убитый экземпляр )

 

Тот вариант который вы подсказали с 918+ встал но в сети не видно)))

3617 пробовал тоже встает но в сети не видно)))

3615 пробовать лень пойду завтра сдам материнку назад)))

 

и раз такая пьянка может кто подскажет какую железяку купить

 

планируется:

1. дом (Фильмы (DLNA), синхронизация фото, видео со всех андройдов)

2. сервер 1с + postgree (10 users)

3. iscsi на сервер терминалов

4. 7 ip камер (офисы)  желательно потом поднять до 15-20

5. ну и конечно DRIVE + мелочи

 

в наличии пока что

"дохлая материнка"

2 х DDR3L 4GB

4 x TOSHIBA N300 NAS 6TB

корпус InWin MS-04-2

 

Edited by Winner

Share this post


Link to post
Share on other sites
  • 0
3 minutes ago, Winner said:

Тот вариант который вы подсказали с 918+ встал но в сети не видно)))

 

не очень понятно, что значит встал, он сети не видно, вообще там иногда реально минут 10 понимается система до появления в сети.

4 minutes ago, Winner said:

3615 пробовать лень пойду завтра сдам материнку назад)))

 

если есть возможность - лучше сдать, штука и правда глючная, по крайней мере именно в DSM, да и вообще и на винде жалобы вроде есть ))
 

Share this post


Link to post
Share on other sites
  • 0
Только что, TeleDDim сказал:

1. не очень понятно, что значит встал, он сети не видно, вообще там иногда реально минут 10 понимается система до появления в сети.

 

2. если есть возможность - лучше сдать, штука и правда глючная, по крайней мере именно в DSM, да и вообще и на винде жалобы вроде есть ))
 

 

1. встал четко - прошел все этапы установки, потом ждал минут 30 он не хочет ни как появляться в сети

 

2. Вот и я о чем может есть у Вас дельный совет что взять в замен, в плане чтобы ресурсов хватило и желательно уже работало где-то)))

Share this post


Link to post
Share on other sites
  • 0
3 minutes ago, Winner said:

может есть у Вас дельный совет что взять в замен, в плане чтобы ресурсов хватило и желательно уже работало где-то)))

У меня нет, - у меня мой конфиг единственный опыт ) В разделе про аппаратное обеспечение есть несколько тем где как раз обсуждали активно:

 

 

Что у кого работает можно в английской версии почитать в темах про обновления:

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
8 часов назад, Winner сказал:

а в стандарте ATX она скорее программная

ну да, ну да. тогда расскажите как она отключает питание при жестком зависании?

тоже самое происходит на смартфонах, у них вообще нет возможности отключить питание

но тем не менее определенная комбинация нажатий ГАРАНТИРОВАНО отключает питание.

 

не так важен способ реализации, сколь важно гарантированное исполнение определенной функции.

и если кнопка питания не работает должным образом, можно и далее мастурбировать на хренолоджи или на ядро,

но к проблеме кнопки это не имеет ровно никакого отношения, от слова совсем.

 

у меня на хваленой асрок 3455м тоже косяк обнаружился, при подключении любого сата контроллера в писиай экспресс материнка не загружается, и тупо мигает светодиодом power, в наличии 3 разных контроллера, причем они заведомо исправны.

при подключении в этот же порт сетевой платы, все работает.

и еще, при включении питания делает 5 коротких писков, после чего загружается как ни в чем не бывало.

8 часов назад, TeleDDim сказал:

Ну 3615/3617 с 1.03 ровно встают, хотя может у вас и правда совсем убитый экземпляр )

 

походу все они косячные, и возможно даже умышленно косячные

та что 3710, за пару лет, ни каких косяков не обнаружено. вообще.

да и ефи в ней сильно навороченнее

Edited by Kizilkum

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Kizilkum said:

при жестком зависании?

при жестком зависании чего? вот у вас EFI некорректно работает и не дает отключить - вот и нет отключения при "жестком зависании".

1 hour ago, Kizilkum said:

походу все они косячные, и возможно даже умышленно косячные

 

на сайте Асрок совершенно честно написано - в Вин 10 должно работать, в Линухе - как получится )

1 hour ago, Kizilkum said:

 та что 3710, за пару лет, ни каких косяков не обнаружено. вообще.

 

часто DSM там туда-сюда переставляете и железо? ) у меня моя пол года на 3615 с какой то DSM работала без нареканий, как только начал "эксперименты" - вылезла куча косяков )

Share this post


Link to post
Share on other sites
  • 0
22 минуты назад, TeleDDim сказал:

часто DSM там туда-сюда переставляете и железо?

нет не часто. но в процессе установки я ее погонял в разных вариациях.

ни тогда ни с обновлением до 6.2 проблем не возникло.

только транскод заработал и сон дисков

22 минуты назад, TeleDDim сказал:

на сайте Асрок совершенно честно написано - в Вин 10 должно работать, в Линухе - как получится )

причем тут вообще вин или линукс? если я только вставляю плату сата, начинается свистопляска. я еще ось не поставил, а оно уже не работает

21 минуту назад, TeleDDim сказал:

вот у вас EFI некорректно работает и не дает отключить - вот и нет отключения при "жестком зависании".

угу, и конечно же виновато ядро. может все же массовая неисправность по вине производителя?

Edited by Kizilkum

Share this post


Link to post
Share on other sites
  • 0
19 minutes ago, Kizilkum said:

если я только вставляю плату сата, начинается свистопляска. я еще ось не поставил, а оно уже не работает

настройки биоса дефолтные? он родной или уже обновили?)

Share this post


Link to post
Share on other sites
  • 0
5 минут назад, TeleDDim сказал:

настройки биоса дефолтные? он родной или уже обновили?)

нет, не дефолтные. могу сбросить на дефолт. но уверен что это ничего не изменит

да биос обновленный на последнюю версию

Share this post


Link to post
Share on other sites
  • 0
18 minutes ago, Kizilkum said:

нет, не дефолтные. могу сбросить на дефолт. но уверен что это ничего не изменит

 

да-да, все так говорят ))

18 minutes ago, Kizilkum said:

 да биос обновленный на последнюю версию

We don’t recommend users to update the BIOS if their system is already running normally. 

 

Share this post


Link to post
Share on other sites
  • 0
39 минут назад, Kizilkum сказал:

причем тут вообще вин или линукс? если я только вставляю плату сата, начинается свистопляска. я еще ось не поставил, а оно уже не работает

Потому что UEFI это такая фигня в виде надстройки над аппаратной частью, в которой даже дрова хранятся, и если их нет с системе, то могут пихаться в систему из UEFI. ASRock походу заточил ее под винду (даже обновление только из под винды предусмотрено), вот по-этому мы все тут и трахаемся.

 

P.S. Во время вчерашних экспериментов с 4105 наткнулся на еще одну шляпу. Когда втыкал ее в рабочую систему, то лазил в биос, чтобы прописать загрузку с флешки, ибо почему-то не стартовало. Когда вчера попробовал с тестовым диском и флешкой, то транскод уже не работал, хотя /dev/dri и кодеки были на местах. Переустановка системы с нуля не помогла, пришлось сбрасывать биос в дефолт и снова переустанавливать, только после этого все заработало.

Share this post


Link to post
Share on other sites
  • 0
8 минут назад, TeleDDim сказал:

да-да, все так говорят ))

вы понимаете что траблы начинаются ДО загрузки биоса? какой нафиг дефолт? даже зуммер не пищит

 

7 минут назад, TeleDDim сказал:

 

We don’t recommend users to update the BIOS if their system is already running normally. 

если на обновленной версии у меня нормально работающая хрень, какой вывод я должен сделать?

Edited by Kizilkum

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, Kizilkum said:

вы понимаете что траблы начинаются ДО загрузки биоса? какой нафиг дефолт? даже зуммер не пищит

давайте вы в дефолт сбросите, а потом поговорим про биос )

Share this post


Link to post
Share on other sites
  • 0
1 минуту назад, TeleDDim сказал:

давайте вы в дефолт сбросите, а потом поговорим про биос )

five min

Share this post


Link to post
Share on other sites
  • 0

Для надежности я сбросил cmos перемычкой, и после извлек батарейку на 2 минуты. БП разумеется выключен физически

результат 0

что вполне логично.

EF9B6F5C-6461-4A42-82CB-D175F91E3A0F.jpeg

Edited by Kizilkum

Share this post


Link to post
Share on other sites
  • 0
10 часов назад, Winner сказал:

1. встал четко - прошел все этапы установки, потом ждал минут 30 он не хочет ни как появляться в сети

это ни о чем не говорит. было такое. вставлял интеловскую сетевуху, появлялся в сети.

уж не знаю что я с ним сделал, но ныне появляется в любой комбинации

Share this post


Link to post
Share on other sites
  • 0
22 минуты назад, Olegin сказал:

ASRock 4105-itx, аналогично у 5005 (Скрыть содержимое)

и? где там про то что только из под винды? к тому же мы говорили про 4105

с таким же успехом можно обновить из под доса. там даже батник в папочку заботливо положили

27 минут назад, Kizilkum сказал:

результат 0

UPD: после того как зашел в биос(но ничего там не менял), поведение изменилось. включаю, лампочка делает пару мыргов и мамка выключается.

на кнопку реагирует новой парой мырганий. убираю плату сата, все работает нормально

Edited by Kizilkum

Share this post


Link to post
Share on other sites
  • 0
6 minutes ago, Kizilkum said:

UPD: после того как зашел в биос(но ничего там не менял), поведение изменилось. включаю, лампочка делает пару мыргов и мамка выключается.

на кнопку реагирует новой парой мырганий. убираю плату сата, все работает нормально

подмигивает - намекает что то не так с настройками биос ))) к тому же это и не Биос вовсе, а UEFI ) потому оно так и работает через Ж )

Share this post


Link to post
Share on other sites
  • 0
4 минуты назад, TeleDDim сказал:

намекает что то не так с настройками биос ))) к тому же это и не Биос вовсе, а UEFI

да хоть горшком назовите.

что не так с дефолтными настройками?

3 минуты назад, TeleDDim сказал:

потому оно так и работает через Ж )

вот и я говорю, что они все глючные, и подозреваю что это не случайно

 

 

Edited by Kizilkum

Share this post


Link to post
Share on other sites
  • 0
9 minutes ago, Kizilkum said:

что не так с дефолтными настройками?

12 minutes ago, TeleDDim said:

не знаю, я бы копал в сторону включения CSM или как оно там называется - про совместимость, и режима загрузки Legacy/UEFI

Еще там есть что то режимы PCI-e

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.