Jump to content
XPEnology Community

Du neuf avec du vieux - (mon premier Nas) Celeron E3200


Recommended Posts

Bonjour, 
J'ai remonté une machine sur base de Celeron Dual core et de Gigabit GA-T671MG
et je ne sais pas trop quelle version du DSM prendre. Ou je peux trouver des indices de compatibilité ?

Motherboard : GA-T671MG (Gigabit)
Processor: Celeron dual core E3200 (Wolfdale)
RAM : 2x 1Go DDR2
HDD: 3x 1To
Pci cards extends: 2x VIA VT6421A  + MSI STAR usb3/Sata6 (PEX8608-BA50BC G) PCIe 4x

Edited by JoshB
Link to comment
Share on other sites

Salut, 
Un premier bilan.
Je penses avoir réussi a faire (correctement ?) la clé usb avec le loader "DS3615xs 6.1 Jun's Mod V1.02b (MBR_Genesys)"
dans lequel j'ai personnalisé les lignes VID et PID  de la clé usb, le SN XPnology, et l'adresse Mac de la machine d'accueil.
 

Pourtant, lorsque je plug la clé usb dans le Nas pour le boot, celui-ci freeze sur l'écran d'invit du bios, et le clavier n'est pas détecté.
Lorsque la clé USB de boot XPno n'est pas branchée, le boot machine se déroule sans soucis, le clavier (en usb) est détecté et je peux accéder au bios.

Je n'ai pas touché au "extra.lzma"

Autre chose: 
Sur cette carte mère, le port HDD 0 est attribué à un port Pata IDE master, et le port HDD1 à son esclave.
Les ports SATA sont adressés seulement en position 2 et 3. Est-ce que ça risque de poser un problème d'incompatibilité critique ou pas ?

en illustration : le burn de la clé USB, partitions E:/ et S:/

RapportBOOTusb.jpg

Edited by JoshB
Link to comment
Share on other sites

Je vais préciser un peu:
Pour m'assurer de l'exactitude de certaines infos, j'ai installé un win10 sur la machine qui deviendra un Nas. Installation qui s'est faite depuis une clé boot usb sans aucun pbm.

Par contre, lorsque la clé embarque le loader, la machine freeze sur l'écran de démarrage. Le truc, c'est qu'il affiche les couleurs de HP et non de Gigabit.
Est-ce que les machine d'assembleurs pourraient embarquer un Bios modifié ?

Link to comment
Share on other sites

il y a 1 minute, freeman32 a dit :

essais de faire l'essais avec un autre loader pour voir, est ce que tu n'a pas de reglage pour un démarrage windows d'activé du genre un démarrage sécurisé ou autre.

Qu'est-ce que tu appelles un "démarrage sécurisé" ?

Link to comment
Share on other sites

rien vu de ce genre.
Ai tenté une install Ubuntu serveur... qui a planté (je crois que c’était à cause du formatage des hdd qui étaient restés au format Freenas)
Présentement, il héberge un Win 10 qui tourne correct...
La clé bootable pour ces deux OS a été bun avec Rufus 3.3

Je penses en effet que le grub du loader DS3615xs 6.1 Jun's Mod V1.02b (MBR_Genesys) n'est peut être pas le bon. (si le grub correspond bien au fichier de boot. Je ne connais rien à Linux)
 

Link to comment
Share on other sites

Je pense a une limitation du bios donc ... je sait que certain bios sont brider afin de limiter les tentatives de récupération de données par l'installation d'un linux live , ... c'est peut etre un truc du genre ..

 

Mais je sait pas sous quelles formes ou paramètres cela peut être, j'ai déjà entendu parler mais jamais vu ..

Edited by EVOTk
Link to comment
Share on other sites

  • 2 weeks later...
On 2/12/2019 at 7:53 PM, JoshB said:

Je vais préciser un peu:
Pour m'assurer de l'exactitude de certaines infos, j'ai installé un win10 sur la machine qui deviendra un Nas. Installation qui s'est faite depuis une clé boot usb sans aucun pbm.

Par contre, lorsque la clé embarque le loader, la machine freeze sur l'écran de démarrage. Le truc, c'est qu'il affiche les couleurs de HP et non de Gigabit.
Est-ce que les machine d'assembleurs pourraient embarquer un Bios modifié ?

 

On 2/12/2019 at 8:10 PM, EVOTk said:

C'est même sur que le bios est modifié ! 

 

Oui. GA-T671MG est carte mère fabriquée par Gigabite spécifiquement pour HP. Seul HP pourra mettre à disposition un bios pour cette carte mere. Jai trouvé ce site. Voir dernier post:
https://forum.giga-byte.co.uk/index.php?topic=15919.0

Faite un reset du bios voir si cela marche.

Aussi essayer d'utiliser un loader plus ancien (xpenoboot par example) pour DSM 5 voir si ca boot.

Link to comment
Share on other sites

Well !
Ce ne fut pas une sinécure, MAIS : j'ai pu, en dénichant une version de win XP assez sympatoche, mettre le bios à jour via le Reno_bios_v18 pour Packard Bell, ET, après quelques sueurs froides, j'ai obtenu un boot sur XPEnoboot_DS3615xs_5.2-5967.1

Par contre, je n'ai pas pu naviguer dans le menu d'install, et je ne sais pas où il m'a envoyé.
Vais retenter. Mais J'ai eu un boot ^^ 

Ca mérite une ch'tite bière 🍺 ☺️

Link to comment
Share on other sites

Et un dernier essai, pour être sûr, de boot avec XPEnoboot_DS3615xs_5.2-5967.1  : re-succès!
Accès au menu de "nouvelle installation"...
la checklist Linux défile, et le tout s’arrête sur une requête:

  • diskstation Login :
  • Password

dont je ne sais évidemment rien. 
Une mission "à la recherche du tuto perdu" s'impose. J'lancerai l’expédition demain.

Link to comment
Share on other sites

Bon ben... j'ai pas eu le courage d'attendre demain et donc:
ça y est... j'ai un Nas XPenology ^^

Version un peu ancienne, mais pour explorer le système, ça fera le taff. S'il se montre suffisamment stable, ce sera une machine de sauvegarde ou un serveur media, dans un premier temps.

Merci de vos conseils la team ^^

Mais encore une question: est-ce qu'en partant de là, je peux upgrader vers la 6.2.1 (en utilisant le loader adapté) en contournant le pbm de cette clé qui ne boote pas ?

Edited by JoshB
Link to comment
Share on other sites

Salut,

Non, il ne faut pas upgrader !: D'ailleurs fait attention au réglages de tes paramètres de mise a jour dans DSM, pas qu'll le fasse tout seul ! ( sinon c'est le brick ! )

 

DSM 5 bien qu'il lui manque quelques fonction est deja bien complet ! Seul soucis si tu veut en faire un nas multimedia, il me semble que plex ne soit plus compatible avec dsm 5 par exemple.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...