Recommended Posts

Bonjour je vien vers vous suite a un soucis technique que j'ai eu avec mon nas synologie DS1513+ qui as rendu l'ame.

J'y avais tout  mon stockage

4 baie 10 to et un de 8to. Vue les prix des des nas je compte passer a une machine fait maison avec xpenology . Ma question est est ce que je pourais instaler des disque 10to dessu . Et si je pourais vue que le system est le même récupérée mes donnėe?

Merci

Link to post
Share on other sites

Sans soucis,

en gros voici la procédure :

 

Trouver un pc compatible avec au moins 5 ports SATA ( vu que tu as 5 DD .. ) ou avec carte d'extension SATA PCIe.

Préparer une clé Xpenology suivant le tuto présent sur le forum ( modif PID, VVID, MAC, SN ) - Loader - Tuto d'installation

Installer les DD dans le Xpenology, dans le même ordre qu'il etait dans le NAS ( DOnc si la carte mere commence sa numérotation a SATA 0 alors SATA0 = Disque 1, SATA1 = Disque 2, ... )

Booter sur le clé

Rechercher le NAS sur Synology assistant

Faire une MIGRATION ( Lit bien se qu'il te propose, il précisera a chaque fois se qui est perdu, et se qui est conservé ! ) Par exemple : Il va te dire : la configuration et les données seront conservé ou la configuration sera perdu, mais les données seront sauvegardé ou ( et la il faut pas valider est cherché se qu'on a fait de mal : les disques seront formatées, les données ne seront pas conservées )

 

Et voila

 

Tu était sous quelle version de DSM ?

De plus je te conseil une fois que tu as trouver ta machine de faire une installation "fraiche" sur un DD vierge afin de valider le bon fonctionnement de Xpenology  sur la machine ( prise en charge reseau, controleur sata, ... ) avant de te lancer dans la migration.

Edited by EVOTk
Link to post
Share on other sites

Salut,

Il faut que le chipset réseau, contrôleur sata.. soit compatible avec DSM.

 

La solution simple afin de savoir s'il est compatible et de trouver quelqu'un sur le forum qui utiliserai la même config. 

Sinon il faut essayer :)

Link to post
Share on other sites

D'accord, je te conseil donc de ne pas migrer sur un version supérieur a 5.2 dans un 1er temps.

 

Voici ce que je ferait : 

 

Test de la machine sous 6.2 avec DD vierge de test

Une fois fait  => Formatage du DD de test 

Test de la machine sous DSM 5.2 avec DD test

Si OK alors

Rebrancher tout les disques, migrer en 5.2 puis une fois la migration fini et si tu souhaite être en 6.2 éteindre le NAS préparer la clé pour 6.2 et migrer comme dans le tuto 

Link to post
Share on other sites

je reviens vers vous avec avec la config que j'ai trouver

 

ASRock Z390M-ITX/ac : 179€95

-Intel Core i3-8100 (3.6 GHz) (Bulk) : 169€94

-G.Skill RipJaws 4 Series 8 Go (2x 4 Go) DDR4 2133 MHz CL15 : 61€15

 

sachant que j'ai déjà une alimentation 550w nzxt dans mon ancienne tour

et un ventilo noctua

le bruit n'est pas un soucis le nas est ans une pièce prévue a cette effet

Edited by Johnseed
ajout de precision
Link to post
Share on other sites
Il y a 10 heures, Johnseed a dit :

sachant que j'ai déjà une alimentation 550w nzxt dans mon ancienne tour

Un NAS aura intérêt à être allumé quasiment 24/24h. Donc si tu mets une alimentation aussi puissante, j'ai peur qu'à la fin de l'année ta facture EDF soit plus chère que l'investissement d'une alim "correcte" beaucoup moins puissante.

Link to post
Share on other sites

Salut, 

Ton alim ira très bien. 

La puissance de lalim ne correspond que à ce quelle est capable de fournir et non à ce quelle va consommer. 

 

Si ta config consomme 150w, que tu mette une alim de 400w ou de 1500w cela ne changera rien. 

La seule différence qu'il peut y a avoir c'est au niveau du rendement de lalim mais c'est négligeable (quelques % de la conso suivant les certification (80plus,...))

 

En gros la qualité de l'alimentation peut jouer un peu sur la conso, pas sa puissance. 

Link to post
Share on other sites

Salut. 

Une alim doit, pour son bien avoir au moins 20% de charge c'est le seul truc à faire un peu attention. 

 

Une 80+ gold à un rendement de 88% minimum de 20% à 100% de charge. 

 

Dans ton cas 65w Cpu, 20w cm, 10w x5 DD, soit environ 135w cela donne environ 25% de charge. C'est donc parfait selon moi, aucun intérêt à changer. 

 

 

Link to post
Share on other sites

petit changement sur le projet j'ai retrouver quelque compos chez moi ça me coutera beaucoup moins cher encor

-i5 2500k

-GA-Z77M-D3H

-DDR3 Corsair Vengeance Pro, 2 x 8 Go, 1600 MHz

-4 HDD western digital 10 tTo HUH721010ALE600 satas 7200trs/min 256mo cache

-1 HDD 4TO western digital 7200trs/min 256mo cache

 

Edited by Johnseed
VOUS SAVEZ SI LE PORT MSATA EST OP2RATIONEL SOUS XPOLOGIE,
Link to post
Share on other sites

pour la config j'ai utiliser:

- le loader :DS3617xs 6.1 Jun's Mod V1.02b mbr version (ou j'ai intégré mes driver résau)

- le system : DSM_DS3617xs_15217.pat

j'ai deux des hdd 10to qui mon lâcher n mème temps que mon précédent nas

du cou pour le moment je n'ai que 3 hdd

Link to post
Share on other sites
  • 1 month later...
Le 17/02/2019 à 15:26, Johnseed a dit :

installation finis par contre ce n'est pas la mème configuration que mon ancien nas du coup il y as beaucoup de chose qui on changer j'avais une console web admin sur mon nas et la elle existe plus

 

 

Quel système RAID avais tu dans le synology ?

Protection sur 1 ou 2 disques ?

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.