dochammoc

Can't find disks .. Areca controller, 16 disk enclosure

Recommended Posts

Finally connecting to DSM (again) .. and it detects no disks.  I have a 16 drive enclosure connected to supermicro board via areca 1680 adapter.  I've tried all disks in pass-through and also JBOD mode (I guess there is a difference).  There is no obvious HBA mode which I assume JBOD/pass-through is equivalent.

 

BIOS of supermicro is set to have SATA ports in AHCI mode.  There are no drives connected to mb so not sure if it matters.  There are two COM ports and I tried enabling the second one (first is enabled by default).

 

The 16 drives are recognized by controller and displayed at boot time.  I could create a hw RAID .. but I don't think that is recommended with NAS.  Hooking a drive up to mb would work but don't have 16 ports!

 

I could put a single SSD on mb and then try to add the other 16 after install.  What to try next?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.