Jump to content
XPEnology Community

DSM Upgrade from 5.x to 6.x Issues ASROCK Q1900


haze
 Share

Recommended Posts

I have Xpenelogy up and running for a year or so, but after attempting to upgrade the DSM I have had a bad turn of events. I can boot and and install the new DSM fine, but then after the reboot I get the "Diskation can't be found on this LAN" error. I have tried two USB sticks. I have checked the table on this post:

 

 

I have tried tried 1.02b w/ 6.1.7 DS3615, 1.03b w/ 6.2 DS3615, and 1.03b w/ 6.2.1 DS3617. Now when I attempt to reinstall I get an error when uploading the DSM that says "You have to use an installation file of 6.2.1-23824 or later (10) even if I try bootloader 1.02b. 

Link to comment
Share on other sites

It seems like one of your failed update attempts might have installed 6.2.1 on your HDD's system partition?

The "Diskstation can not be found" indicates an unsupported NIC with the bootloader/DSM combo used.

 

If you don't mind moving to the 918+ platform, you might be able to do so, using Jun's 1.04b bootloader.

That combo works great on one of my boxes, based on the AsRock Q1900-ITX

(it also worked with bootloader 1.03 DS3617xs, DSM up to, and including 6.2 update2, but not 6.2.1)

 

This mainboard uses RTL8111GR as the network chip, so before trying make sure your mb has the same.

 

Edited by bearcat
added info
Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...