Jump to content
XPEnology Community

ESXI 6.7 - DS3615xs - 0 Bytes HDD issue


matteoking14
 Share

Recommended Posts

Hi Guys,

 

Im having issues with my vitrualized XPE.

I am running it on a dell R710 with a H200 HBA(IT-mode).

The issue is that when I pass through the PCI-E HBA 4 all drives get recognized but Synology is reporting that 4 of them are 0 Bytes HDD.

Ex.                        dMGMMoA.png

 

Esxi VM-settings: Vm2Y3cK.png

 

 

Version: DSM 6.2.1-23824 Update 4

 

Do any of you guys know what the cause of the issue can be ?

In ESXI all drives are recognized.

 

 

Kind regards,

 

 

Mat.

 

 

Link to comment
Share on other sites

41 minutes ago, bearcat said:

@matteoking14 I can not give you any answer, but I do have a question for you: Why is Drive #2 showing as a virtual drive? 

Hi,

 

Yeah good catch, the pictures do not correspond. I first tried with a additional passthrough disk which is the one you see in the picture. I then removed it and tried again. Which you see in the Esxi picture.

 

So maybe you can tell if I pass the disks through Esxi to XPE. Will I loose performance? What are the cons?

 

Thanks.

 

 

Mat

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...