Jump to content
XPEnology Community

DSM 6.2.1 - Loader 1.04b - 918+ can't get a bootable usb stick


dirkme
 Share

Recommended Posts

Hi there,

I followed the instructions to create a Xpenologu NAS with 6.1 which works just fine, but with the DSM 6.2.1 - Loader 1.04b - 918+ bootloader I can not create a bootable usb stick with Etcher, Rufus or the dd command on Linux, any idea what is wrong? I used multiple different usb stick for testing.

 

Mayday, I would really like 6.2 ;-)

Link to comment
Share on other sites

I figured it out, just tried to boot the same 6.2 bootloadr on another computer and it booted fine, it was just super fast so i couldn't see that it actually tried to boot from my other computer, but due to hardware issues it didn't boot.

 

I would consider this topic solved or closed but don't know how to mark it solved ;-))

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...