Jump to content
XPEnology Community

Athlon II X2 250, M4A88T-M/USB3, DSM 6.2 sucess


Rafale
 Share

Recommended Posts

Hi,

 

Before building a new machine I decided to give the upgrade to QPEnology of my old Windows 2008 NAS a try.

 

Machine consists of:

AMD Athlon II X2 250 Processor

6GB DDR3 RAM

M4A88T-M/USB3 (6xSATA) with onboard AMD 1GBit NIC

Dell Perc H800 (removed it afterwards, but worked fine)

4x Toshiba 7200RPM 3TB, 1 Seagate 5400RPM 3TB

 

Everything was smooth sailing installing jun 1.03b & DSM_DS3615xs_23739. DSM reports Corei3 2 core processor, but all devices are recognized properly when going into OS with SSH.

The "XPEnology Tool for Windows x64" in the tutorial section was very helpfull. After installing I updated to 6.2 update2 without any issue.

Last 12 hours machine is checking the 8TB Raid 5 set, while I am copying back my bacup. About 50% cpu use and 10% memory use.

 

I also tried to update to 6.2.1, but that does not work, the network card is missing. This was a knows issue I believe. Maybe I will order a cheap Intel 1GBit NIC and try again. Can anymore recommend a model which would work for sure?

 

Quite suprised how smooth AMD hardware works. So before throwing it away, test if your older AMD stuff works ;)

 

 

 

 

Edited by Rafale
Link to comment
Share on other sites

  • 1 month later...

My AMD system works great too.  I also can't seem to get the network to work using a PCIE 1GB nic by HP with version 6.2 (currently using it on DSM 6.1.7-15284 Update 3).  I haven't tried my onboard realtek NIC.

 

However, on my current system under status.  I no longer have an option to upgrade DSM past my current version on my AMD system.  I am guessing my hardware wont support any new updates past my current point.

 

 

Link to comment
Share on other sites

  • 1 year later...

Hello All,

I know this is pretty old but I wanted to chime in as my system has very similar specs, and I was hoping to get some help in upgrading.
I've been running DSM 6.1.7-DS3617xs on 1.0.2b loader for a few months with 0 issues.
I wanted to upgrade to DSM 6.2.x because I really want to get Moments mobile app working for backups.

 

I tried both of Jun's bootloaders 1.03b and 1.04b. I can't seem to get the box to grab an IP.

My hardware is AMD Phenom x4 955 on Sabertooth 990FX with Realtek RTL8111E (this worked perfectly in 6.1.7-DS3617xs).
I am currently stuck as I am unable to determine why or if the linux is even booting. I can boot into any debian linux distro with no problems, also 6.1.7 worked like a charm.

Any help getting me into verbose boot to be able to grab the boot log would be greatly appreciated.

Link to comment
Share on other sites

  • 4 weeks later...

I believe the issues here will be the RTL811E. I know in my past experience with an older board, Gigabyte X68XP-UD4 which had an older RTL8111 nic, when i tried 6.2 it was undetectable. Loader 1.04b is surely not to work on your system. Perhaps you need to inject extra in your 1.03 loader with nic drivers that will support your 8111E card.

 

 

Link to comment
Share on other sites

On 10/24/2020 at 5:45 AM, TexasComrade said:

Sabertooth 990FX with Realtek RTL8111E

a 8 years old realtek chip should work with the drivers that come with the loader

former problems with realtek driver might have been with dsm 6.2.2 and the default drivers set on the loader, that was kind of special, the now recent 6.2.3 does not have this problems and should work the same as the old first 6.2.(0) version

 

most common  with 1.03b is that its not working with uefi (and this board is already uefi), it need CSM mode to be active and booted from the non uefi usb boot device

best to read this to get information about the loaders capabilities

https://xpenology.com/forum/topic/13333-tutorialreference-6x-loaders-and-platforms/

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...