eiremanoffrance

List of working motherboard with DSM 4.2 build 3202

Recommended Posts

Like this we can know wich configuration is working or not

 

For me:

ASUS P8H67-M PRO i3 2100 (HDD OK / NETWORK OK) (in bios ALL drive are in AHCI mode)

MSI P67A-G45 i5 2310 (HDD OK / NETWORK OK) (in bios ALL drive are in AHCI mode)

 

TIPS: If your network card is not working, you can use

PCI card Intel PRO / 1000 MT, it work perfectly

Share this post


Link to post
Share on other sites

Gigabyte B75M-D3H Rev 1.0, works!

 

However, anybody tried the Motherboard with Dual Realtek 8111E is work or not?

such as Gigabyte B75N; H77N-Wifi and Z77N-Wifi,

 

Thanks

Share this post


Link to post
Share on other sites

Hi,

 

Does anybody know if the Gigabyte GA-E350N AMD Hudson M1 DDR3 Mini ITX or Asrock E350M1 E350 Mini-ITX Motherboards would work?

Share this post


Link to post
Share on other sites

ASROCK B75 Pro3-M / i3-3220 / 8Gb

it's working like a charm (also internal Intel Nic).

 

Thanks

ema

Share this post


Link to post
Share on other sites

Dear all,

 

Someone of you know if the motherboard Zotac H55 ITX works with XPenology?

The network adapter is Intel 82578DC and here are full specs:

 

specs.png

 

Many thanks in advance!

Share this post


Link to post
Share on other sites

Hello, a friend of mine has the same configuration as you and it worked without a problem! :wink:

Share this post


Link to post
Share on other sites

Added :

 

Asus Rampage II Extreme + core 2duo e8500 end 4go ddr3 1333 mhz

Asus Maximus V Extreme + Core i7 3770k end 32go Ddr3 2133mhz.

 

Run perfect, no problem detected !

Share this post


Link to post
Share on other sites

I am not sure if you are discussing with my previous released.

If yes, the generic answer are:

 

1.All MB storage controller newer than Intel ICH7 with AHCI mode. (not including ICH7/ICH7R). AMD platforms must newer than SB700 (including SB700)

2.Intel NIC driver base on e1000e.ko and e1000.ko or Realtek NIC driver base on r8168.ko.

3.AMI BIOS (nice to have)

4.MB support booting from USB Flash.

 

If meet to the rules, suppose all MB can work with my Repack version.

 

Note: ASMedia SATAII/III controllers are not supported by my previous Repack version.

Share this post


Link to post
Share on other sites

Intel D945GCLF2 (Dual core Intel Atom) network OK but harddisk not recognized (error 38 in Synology Assistant) with Seagate Barracuda 750GB HDD. In the BIOS I tried both legacy and normal mode for the harddisk.

Does anyone know what driver I have to compile into the kernel to get this board to work?

Share this post


Link to post
Share on other sites
Intel D945GCLF2 (Dual core Intel Atom) network OK but harddisk not recognized (error 38 in Synology Assistant) with Seagate Barracuda 750GB HDD. In the BIOS I tried both legacy and normal mode for the harddisk.

Does anyone know what driver I have to compile into the kernel to get this board to work?

 

This is ICH7 controller for SATA MB, not supported, try another build.

 

http://www.mini-itx.com/reviews/atoms/?page=6

Share this post


Link to post
Share on other sites
Intel D945GCLF2 (Dual core Intel Atom) network OK but harddisk not recognized (error 38 in Synology Assistant) with Seagate Barracuda 750GB HDD. In the BIOS I tried both legacy and normal mode for the harddisk.

Does anyone know what driver I have to compile into the kernel to get this board to work?

 

This is ICH7 controller for SATA MB, not supported, try another build.

 

http://www.mini-itx.com/reviews/atoms/?page=6

 

 

I have a ZOTAC G41-ITX [G41ITX-A-E] and got it to work rather easily. G41 chipset is ICH7. I installed the package 2668++ (more hardware) initially. Then I created a new USB drive with build 3202 and booted it on the SynoPC. It boot to waiting for kernel or something like that. After that I used the Synology Assistant and searched my NAS. It was discovered and when I right clicked it, I had an option to upgrade it. I used the .PAT provided in the build 3202.

 

The only glitch it has it when I reboot, there's an error in the log saying that "auto update failed". I searched a bit for that error but found nothing. Since it works, I just left it like this.

 

Hope this helps.

Edited by Guest

Share this post


Link to post
Share on other sites
Intel D945GCLF2 (Dual core Intel Atom) network OK but harddisk not recognized (error 38 in Synology Assistant) with Seagate Barracuda 750GB HDD. In the BIOS I tried both legacy and normal mode for the harddisk.

Does anyone know what driver I have to compile into the kernel to get this board to work?

 

This is ICH7 controller for SATA MB, not supported, try another build.

 

http://www.mini-itx.com/reviews/atoms/?page=6

 

 

I have a ZOTAC G41-ITX [G41ITX-A-E] and got it to work rather easily. G41 chipset is ICH7. I installed the package 2661++ (more hardware) initially. Then I created a new USB drive with build 3202 and booted it on the SynoPC. It boot to waiting for kernel or something like that. After that I used the Synology Assistant and searched my NAS. It was discovered and when I right clicked it, I had an option to upgrade it. I used the .PAT provided in the build 3202.

 

The only glitch it has it when I reboot, there's an error in the log saying that "auto update failed". I searched a bit for that error but found nothing. Since it works, I just left it like this.

 

Hope this helps.

Thanks a lot for the info. I got the board to work with jjh's build of DS3612xs DSM 4.1 build 2668:

viewtopic.php?f=2&t=1&start=40

and will try to upgrade using your suggestion :smile:

Fantastic that this works on many boards now!!

Share this post


Link to post
Share on other sites
Gigabyte B75M-D3H Rev 1.0, works!

 

However, anybody tried the Motherboard with Dual Realtek 8111E is work or not?

such as Gigabyte B75N; H77N-Wifi and Z77N-Wifi,

 

Thanks

 

Gigabyte H77N-WiFi is work on it's SATA[1-4] and dual LANs port that I have tested on XPEnology DSM 4.2 (build 3202).

Share this post


Link to post
Share on other sites

Gigabyte GA-G33M-DS2R (ICH9R) + RTL 8111B(LAN) + 6 SATA port

disable ich9r riad mode

open ACHI mode

IDE can not work

other all work fine.

Share this post


Link to post
Share on other sites
Gigabyte B75M-D3H Rev 1.0, works!

 

However, anybody tried the Motherboard with Dual Realtek 8111E is work or not?

such as Gigabyte B75N; H77N-Wifi and Z77N-Wifi,

 

Thanks

 

Gigabyte H77N-WiFi is work on it's SATA[1-4] and dual LANs port that I have tested on XPEnology DSM 4.2 (build 3202).

 

Billchan, thanks for your feedback on the Gigabyte GA-H77N-WIFI. What processor did you put on it?

I am thinking of combining (dual boot) a XPEnology and a hackintosh.

read this : http://www.tonymacx86.com/344-building-customac-buyer-s-guide-april-2013.html#mini

 

So you are saying EVERTHING works with the Gigabyte GA-H77N-WIFI on XPenology?

 

Thanks for your feedback!

Share this post


Link to post
Share on other sites

ASROCK E350M1 USB3 ,it's work

 

 

sata running in ide/achi mode also work fine.

Share this post


Link to post
Share on other sites

Intel DQ45CB

 

NIC : OK

SATA : OK

 

The HDD controller is set on "AHCI" and I let DSM handle the RAID volumes.

 

The motherboard also works with ESXi 5.1

Share this post


Link to post
Share on other sites

AsRock FM2A75M-ITX R2.0;

AsRock FM2A75 Pro4 M;

tested, work fine

Edited by Guest

Share this post


Link to post
Share on other sites

 

Billchan, thanks for your feedback on the Gigabyte GA-H77N-WIFI. What processor did you put on it?

I am thinking of combining (dual boot) a XPEnology and a hackintosh.

read this : http://www.tonymacx86.com/344-building-customac-buyer-s-guide-april-2013.html#mini

 

So you are saying EVERTHING works with the Gigabyte GA-H77N-WIFI on XPenology?

 

Thanks for your feedback!

 

I can confirm everything works on that board - except bluetooth and wireless. I used a i3 3220T @ 35W in a Fractal Designs Mini case modded to hold 11 hot swap drives.

I am currently typing this on a Hackentosh sporting a Gigabyte GA-Z77N-WIFI board (as opposed to the H77N in the xpenology) with a i7-3770 everything works except Wifi.

 

I have yet to strain the 3220T at all. Plex and Mindcraft do not saturate it. I am trying to get Virtualbox deployed so I can _host_ a VM from Synology.

 

Thanks to all who contributed.

Sean

Edited by Guest

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.