cakeman

External Devices -> ESATA drive and backing up..

Recommended Posts

Hi all..

 

Running Juns 1.02b loader with 3615xs DSM (and ig88s extra-lzma) on an MSI 790FX-GD70 AMD Chipset board..

 

I want to be able to back the NAS up onto an external drive via my BlacX esata cradle.

 

Ive done some googling and searching the forum, and havent hit upon what Im missing yet..

 

When I connect my BlacX via esata, it doesnt show up in External Devices.. Im assuming Ive got to make some config changes to make it show?

 

thanks,

 

cakes..

Share this post


Link to post
Share on other sites

It seems like your eSATA port is provided by a JMicron JMB362 controller, do you have some specific choices for it in your BIOS?

Share this post


Link to post
Share on other sites

Thanks for your reply bearcat..

 

Ive had a look through the BIOS.. (AMI bios..) and the only option that specifically mentions esata is under Integrated Peripherals.. "E-SATA/HW RAID Controller" which is currently set to Disabled.

Under On-Chip ATA Devices Ive got

PCI IDE BusMaster (enabled)

On-Chip SATA Controller (enabled)

RAID Mode (AHCI)

 

Im trying to google for more info on the ESATA/HW RAID controller option now.. as the bios doesnt say anything about it in the info box.

 

thanks,

 

cakes..

Share this post


Link to post
Share on other sites

I enabled E-SATA/HW RAID Controller, and when a new option (esata controller mode) popped up, I set that to AHCI.

 

Have restarted the NAS and still no external device shows in the list.

 

cakes..

Edited by cakeman

Share this post


Link to post
Share on other sites

The dock Im trying to use connects great via USB.. unfortunately the motherboard only has USB2.0 ports.. so backing up via USB is going to suuuuck.

 

Found a post on the Synology forum about a guy with a BlacX who mentioned his NAS wouldnt see the drive via esata, then he formatted the drive EXT4 and tried again and it showed.. (the drive Im trying is just a random I pulled off the shelf, so its probably NTFS, figured the Storage Manager would let me format it when it found it..)

 

So now Im tryin that..

 

---

 

that did not help.

Edited by cakeman

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now