HP Microservers above 6.2


Recommended Posts

1 hour ago, Orphée said:

Hello, did you need extra.lzma file ?

On the N54L onboard nic was not working anymore after 6.2.3

I didn't, but from 6.3.x onwards, the extra.lzma is not needed as some parts of DSM were reverted to those before 6.2.x if I understood correctly

  • Like 1
Link to post
Share on other sites
On 1/7/2021 at 10:31 AM, Orphée said:

Hello,

 

I currently have a N54L + NIC HP NC360T working just fine with 1.03b booloader as DS3615xs without any extra conf

 

I'm about to receive a HP Gen8.

I'm thinking about 1.04b loader DS918+ or keep 1.03b with DS3615xs like the N54L... Can you give me your opinion ?

I also need an HP NC360T with this Gen8 I guess ?

 

Thank you

The Gen8 can't use the 1.04b loader as it's too old, stick with 1.03b. As for the internal nic it works fine with 6.2.3

  • Thanks 1
Link to post
Share on other sites
  • 5 months later...

I have a Microserver Gen8 + Intel NIC and Xenon Processor - 

Intel Xeon E3-1265L V2

 

DS3615xs

Current DSM version: DSM 6.2.3-25426 Update 3

 

DSM 6.2.4-25556 is available for download, but as the dedicated threads tells, update to 25554 of newer 25556 fail.

 

So, is the end of the road for this hardware?

 

 

 

Edited by Mentat
Link to post
Share on other sites
4 hours ago, Mentat said:

DSM 6.2.4-25556 is available for download, but as the dedicated threads tells, update to 25554 of newer 25556 fail.

 

So, is the end of the road for this hardware?

 

Nothing to do with that particular hardware, 6.2.4 doesn't work for anyone, on any hardware, using currently available loaders.

Link to post
Share on other sites
35 minutes ago, Mentat said:

Ok, so we (with gen8) are stuck on DSM 6.2.3-25426 Update 3 for ever?

Maybe. Maybe not.

We can see on this forum that people are looking in to it. Others may be looking at it and not being public about what they are doing.

In the past the "developers" have waited until the new release becomes rolled out widely before disclosing their work.

So we can't say that there will never be a new loader that takes Xpenology forward but equally we can't say that there will be one.

We certainly can't say when.

I have independently decided to stay on 6.2.3 on my genuine Synology boxes for the time being as 7 is a major upgrade and 6.2.4 seems to have some of 7 backported. It all works at the moment and if ain't broke ......

Link to post
Share on other sites
  • 1 month later...
3 hours ago, Mentat said:

Quick question, as I need to congigure an Gen8 for a friend.

 

 Do I need an Intel NIC to install and run DSM 6.2.3-25426 Update 3?

No, the internal nic is fine.

  • Like 2
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.