Recommended Posts

HI ALL IM NEW TO XPENOLOGY I SUCCESSFULLY INSTALLED JUNS BOOTLOADER 6.1 I MISTAKENLY TRIED TO UPDATE FOR NO OTHER REASON OTHER THAN THERE WAS A UPDATE AVAILABLE WHICH SEEMED TO BRICK MY NAS SO I HAD TO START OVER WHICH I HAVE DONE BUT NOW IM NOT SURE IF I CAN USE THE PACKAGE CENTER TO INSTALL PACKAGES SAFELY SO IF SOMEONE COULD PLEASE LET ME KNOW AND ALSO IF THERE IS ANYTHING ELSE I NEED TO BE AWARE OF THANKS 

Share this post


Link to post
Share on other sites

Package center will only offer you packages that are compatible with the DSM version you are running.  So I wouldn't worry about that too much.

 

Upgrading DSM through the Control Panel is a different matter.  Disable automatic updates and monitor the reports and testing that others are doing before upgrading DSM itself.

  • Thanks 1

Share this post


Link to post
Share on other sites
13 hours ago, john7103 said:

IF THERE IS ANYTHING ELSE I NEED TO BE AWARE OF THANKS

 

There is a key on your keyboard, probably marked "Caps Lock" that's not working 😏

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now