Recommended Posts

bonsoir EVOTk , merci pour la réponses oui déjà tester plusieurs carte et toujours rien il ne le voie pas sur le réseaux

bon apres les carte que j'ai tester je ne ses pas ci elle son compatible ou pas 6.2

ci non a tu une carte pci e a me conseiller .

 

Link to post
Share on other sites

la HP NC360T avec deux ports ethernet est une valeur sûre (une vingtaine d'euros sur ebay), mais jette d'abord un coup d'oeil aux drivers supplémentaires disponibles pour voir si tes cartes réseau actuelles ne seraient pas déjà gérées simplement en remplaçant le fichier extra.lzma.

Edited by pmchan
Link to post
Share on other sites

 

Comme spécifié sur cette page de référence des différents loaders, Le 1.04b pour DS918+ nécessite un processeur Haswell au minimum, le Xeon E3-1280 étant un Sandy Bridge, ça ne fonctionnera pas.

Et aucune idée concernant le fait de savoir si l'installation d'une carte HP NC360T te permettrait de passer à 6.2, je ne connais pas assez le DS3617xs, c'est en tout cas une puce ethernet Intel dont les drivers sont présents jusque dans les loaders les plus récents et, bonus, ses deux ports permettent de tester l'agrégation de liens.

Concernant la modification du fichier grub directement sur la clef USB, tu as l'excellent tuto de Polanskiman qui explique comment faire, regarde au chapitre "Note 4" de son post.

 

EDIT: si tu achètes une NC360T, l'adresse MAC de son port N°1 est inscrite sur un sticker en haut à droite de la carte, quand tu regardes la face avec le CPU. Pour le second port, il suffit d'ajouter 1 en hexadécimal à la dernière valeur, par exemple:

port 1 (sur sticker): 00:A1:2C:3B:99:1F 

port 2 (+1 hex à la dernière valeur): 00:A1:2C:3B:99:20

Edited by pmchan
Link to post
Share on other sites

bonjour , petit retour ;

avec mon I5 4590 + une carte réseaux Intel la dernier versions ds918+ V1.04 DSM 6.2.1 passe sens problème

& avec mon Xeon E3-1280 + même carte réseaux + même versions , SynologyAssistant ne trouve rien   

ds3617 + ds3615 V1.03b DSM 6.2 avec Xeon et i5 rien de rien

je continue avec ma versions DSM 6.1.7-15284 j’espère que Jun fera des misses a jour dans le prochain temps.

 

Link to post
Share on other sites
  • 4 weeks later...

bonjour , petit retour HP NC360T installer sur mon serveur Xeon E3-1280 la version ds3617 V1.03b DSM 6.2 + ds918+  SynologyAssistant ne trouve rien 

sur mon I5 4590 ds3617 V1.03b DSM 6.2 + ds3615 rien non plus .

Rien a voir avec la carte réseaux dommage

 

j'aurais une questions pour avoir votre avis , Passer sur i5 avec 918+

ou rester sur Xeon E3-1280 ds3617 V1.02b DSM 6.1 et attendre que JUN sorte une bonne version .

 

Link to post
Share on other sites
Le 11/04/2019 à 11:52, sliders a dit :

bonjour , petit retour HP NC360T installer sur mon serveur Xeon E3-1280 la version ds3617 V1.03b DSM 6.2 + ds918+  SynologyAssistant ne trouve rien 

sur mon I5 4590 ds3617 V1.03b DSM 6.2 + ds3615 rien non plus .

Rien a voir avec la carte réseaux dommage

 

j'aurais une questions pour avoir votre avis , Passer sur i5 avec 918+ 

ou rester sur Xeon E3-1280 ds3617 V1.02b DSM 6.1 et attendre que JUN sorte une bonne version .

 

J'ai aussi un 3615xs en prod avec cpu AMD.

J'ai récupéré un I5 4590S avec une carte H97N-wifi sur lequel je n'arrive pas à installer un 918+ en 6.2.2.

Je me demande si cela vient vraiment du chip réseau...

 

De toute façon je cherche plus de puissance et souhaiterais aussi passer sur une config neuve, surement i5 série 8000 avec 918+, mais se pose le problème de la carte mère!

Je ne trouve aucun témoignage de quelqu'un qui a pu passer en 918 6.2.2 (même avec une carte réseau additionnelle).

Link to post
Share on other sites

Ma config HP Z230 Workstation d'origine avec I5 4590 la versions 918+ tourne en ce moment en teste aussi bien avec la carte réseau intégrée qu'avec la carte HP NC360T

A coter HP Z210 Workstation d'origine Xeon CPU E31240 + DSM 6.1.7-15284 Update 3 cela tourne depuis +/- 1 ans avec la carte réseau intégrée sens jamais de problème

La celle chose qui me ferais passer a Ds918+ et comme dit notre ami EVOTk :

 

"Oui, énorme, pour la sécurité de ton NAS !

Les dernières failles sont comblées dans DSM 5.2 ou DSM 6.2 actuellement, et plus dans 6.1."

 

Edited by sliders
Link to post
Share on other sites

Je change surtout parce que mes besoins évoluent maintenant.

J' ai déjà besoin de tout réinstaller pour pouvoir formater mon volume en BTRFS afin de pouvoir utiliser Virtual Machine Manager et y installer un Jeedom.

Ensuite, je vais installer 2 caméras chez moi en utilisant Surveillance Station, ce qui va le faire tourner de manière plus intensive.

Je pense que mon petit proc AMD va devenir un peu léger.

J'aimerais aussi pouvoir activer le transcodage HW sur Plex.

 

Mais surtout je voudrais le faire évoluer maintenant car par expérience, quand on ne fait pas souvent de mise à jour, on se retrouve vite avec un vieil Xpenology et plus personne ne peut aider en cas de problème. Les gens de la communauté font évoluer leur système plutôt rapidement, et oublient très vite les anciennes versions.

Link to post
Share on other sites
Il y a 13 heures, psychoney a dit :

Je change surtout parce que mes besoins évoluent maintenant.

J' ai déjà besoin de tout réinstaller pour pouvoir formater mon volume en BTRFS afin de pouvoir utiliser Virtual Machine Manager et y installer un Jeedom.

...

J'aimerais aussi pouvoir activer le transcodage HW sur Plex.

...

Je viens de mettre mon xPenology pour les mêmes raisons.

Volume en BTRFS pour Jeedom et PiHole (Par contre je me demande si c'est sérieux de mettre Jeedom sur un xPenology).

Et Pour plex avec l'arrivée de la fibre, j'aimerais bien l’utiliser partout.

Link to post
Share on other sites

Salut, 

Pour jeedom cela dépend principalement de ton utilisation. 

Si tu as besoin que sa fonctionne 7/24 et que tu es embêter quand il n'est pas dispo alors j'utiliserai plutôt un raspberry afin qu'il est sont système à lui. 

Link to post
Share on other sites

Mon NAS tourne en permanence (Plex, DNS...)

Actuellement Jeedom est sur un Mini PC (Déjà cramé une carte SD donc plus de Raspberry) avant il était sur un Odroid C2 (et même un odroid XU4, mais le ventilateur est infernal).


Alors maintenant j’hésite entre MV ou remettre sur mon Odroid C2.

Link to post
Share on other sites

j'ai un raspberry qui tourne en smokegraph depuis au moins 4 ans,encore jamais changé la cartesd, meme si je pense que cela va arrivé ! ( elle est deja prete lol )

Sur le NAS, si tu fait une MAJ, .... Jeedom ne fonctionnera pas, et sera peut etre "en carafe" apres. Dans le cas ou Jeedom non fonctionnel pendant 1 ou 2 jours n'est pas un problème je passera sur le NAS. Sinon Raspberry avec cartesd de rechange deja prete ( avec Win32 sauvegarder la carte sd n'est pas tres long :) ) c'est se que je fait de temps en temps pour le mien, depuis plus de 4 ans sans en avoir eu jamais besoin ... Il faut aussi prendre une carte sd de qualité !

 

Apres il n'y a pas de solution miracle, que se soit le NAS, le raspberry, un mini pc, ... sa peu tomber en panne ! 

Il y a des solutions pour raspberry qui sont tres fiable mais un peu plus "chiant" a mettre en place : boot sur carte sd et OS sur DD externe.

 

En tout cas, ma Mise a jours sous 6.2.2 viens d’être faite, avec succès, sans soucis !

 

Ma config

ASROCK Z370M PRO4 - i5-8600k

DS918+ ( Loader 1.04b )

 

Link to post
Share on other sites

Je pense que je vais retourner sous mon Odroid C2 que je vais intégrer à mon tableau électrique pour Jeedom (avec un disque eMMC pas de SD).

 

xPenology servira pour Plex, serveur DNS antipub...

Edited by MicroFire
Faute
Link to post
Share on other sites
Le 14/03/2019 à 00:48, sliders a dit :

bonsoir EVOTk , merci pour la réponses oui déjà tester plusieurs carte et toujours rien il ne le voie pas sur le réseaux

bon apres les carte que j'ai tester je ne ses pas ci elle son compatible ou pas 6.2

ci non a tu une carte pci e a me conseiller .

 

 

Je répond un peu tard, mais je viens d'essayer une TPlink Model TG-3468 que j'avais achetée une dizaine d'euro a l'époque, elle fonctionne très bien sous Loader 1.04b DS918+ , DSM 6.2.2.

Link to post
Share on other sites
Le 15/04/2019 à 14:16, EVOTk a dit :

En tout cas, ma Mise a jours sous 6.2.2 viens d’être faite, avec succès, sans soucis !

 

Ma config

ASROCK Z370M PRO4 - i5-8600k

DS918+ ( Loader 1.04b )

 

Dis moi EVOTk, tu utilises le chipset réseau de la carte mère? ou la carte réseau en PCI-e?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.