Xpenology install using a mac


Recommended Posts

Hello

 

Has anyone managed to create the USB bootloader using a mac?

 

Every time i try to mount the 1.03b boot .img file it says "no mountable file systems".

 

Is 6.1.3 with the V1.03b stable on a HP microserver (HP54L 2014)??

 

I dont have access to a PC so i am a little bit stuck at the mo.

 

Thanks

 

 

Link to post
Share on other sites
  • 4 weeks later...

Thanks Blue Max, that guide helped out massively.

 

I have the boot loader on the usb stick, it loads up and the screen stops at the message "the screen will stop updating shortly...." , so i try to search for the synology with the synology assistant or find. but there is nothing to be found, what am i doing wrong??

 

I have tried bootloader 1.02, 1.03 and 1.04 and i am running a  HP54L....

 

Link to post
Share on other sites
2 hours ago, bearcat said:

@hairyhobo Try the "safe route": 1.02b, 3615, DSM 6.1.x (using manual install of the .pat). Be aware of BIOS settings, like disable C1E.

I put the 1.02b on a stick (i took it from below), it got to the screen "waiting to update and typing find.synology" and it just stayed on loading kerns and nothing happened.
 

Do i need do disable C1E to make that work?
 

 

 

 

Edited by hairyhobo
Link to post
Share on other sites

Disabling C1E worked, it did a install, put up 10mins for waiting, rebooted and NAS just went back in to hiding.

 

I had a 5.x version running before with data on my HD's, so i am guessing they didnt like to migrate.

 

I put my old bootable usb in to see what happen and it it booted to the install screen saying there was a problem and lets carry on.
I've not carried on because i wasnt sure if my old boot-able usb would get messed up as it was a nanoboot for 5.x.

 

Is there a way to get it out of the migration and go back to what i had?

 

At the moment i am going to try this method and hope it all goes to plan...

 

 

Link to post
Share on other sites

I am pretty sure it would only let me install....
DSM_DS3615xs_23824.pat

 

I used the Jun's loader v1.02b DS3617xs with MBR partition, i didnt put a mac address in, serial number and the pid/vid as i did all that on the other loaders and nothing worked.
Using the above loader works the first time, then it wont work when its tried installing so if i reboot it wont appear in synology assist.

Link to post
Share on other sites
19 minutes ago, bearcat said:

 

Ok, sounds like a network problem.. 

What .pat file did you install just before that happened?

So above is what happened to your question.

Then i gave another bootloader a go v1.02b for dsm 6.1 (current), it has a note on it that its an alpha build. I have used DSM_DS3617xs_15152.pat and put the serial number in, etc and its installed it on to a drive i had.

So, should i insert the drives with 5.0 or 5.2 (i cant remember) and see if it works? I need to migrate as they have data on i want to keep (or need to due to the backup going a bit wrong :( )??

or do i need to try and recover the data and wipe the drives and start from scratch?

 

Link to post
Share on other sites

@hairyhobo It might be that I'm tired and sleepy after a long day at work, but I don't understand why you choose to install DSM 6.2.1, that is not supported, neither with the bootloader or the harrdware and use the 3617 ignore all what I said in my first reply. Maybe I'l "get it" tomorrow after some sleep.

Link to post
Share on other sites
Just now, bearcat said:

@hairyhobo It might be that I'm tired and sleepy after a long day at work, but I don't understand why you choose to install DSM 6.2.1, that is not supported, neither with the bootloader or the harrdware and use the 3617 ignore all what I said in my first reply. Maybe I'l "get it" tomorrow after some sleep.

ha ha

errrr, well i dont know, i followed this video...
https://www.youtube.com/watch?v=Cp6ijKqhDN0

and used the ones spec'd and it worked on a single HD.

With the bit before, im not sure which pat file got uploaded, i think it was DSM_DS3615xs_23824.pat and ive pasted the wrong one in my previous post. It only would accept one of them, so i couldnt install any other.

Link to post
Share on other sites
22 hours ago, bearcat said:

@hairyhobo It might be that I'm tired and sleepy after a long day at work, but I don't understand why you choose to install DSM 6.2.1, that is not supported, neither with the bootloader or the harrdware and use the 3617 ignore all what I said in my first reply. Maybe I'l "get it" tomorrow after some sleep.

I have managed to mount the drives on a ubuntu install and everything is getting copied across to a external drive. 

Once thats done my plan was to do a new install and wipe the drives, which bootloader, etc would you recommend for my  HP microserver (HP54L 2014)?
 

Link to post
Share on other sites
  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.