Xentrax

Problems with modding a Terra Master F-220

Recommended Posts

Posted (edited)

Hey guys,
I am a complete Noob to this, but I've read in the forum and watched some tutorials to be able to install DSM 6.2 on my Terramaster F-220.
I've bought a 12pin to VGA cable.
I tried it with the Jun's Loader v1.03b DS3615xs and Jun's Loader v1.02a2 DS918+.
I've changed the vid and pid within the grub.cfg and I adjusted mac1 and mac2 to the actual hardware provided macs.
For the DS3615xs loader I've used the serial generator to create a new serial number.

Both loaders have been bootable and the server has been recognized by my Fritzbox.
If I try to ping the IP Adress, I get no response.
find.synology.com and the Synology assistent are not able to find it either.
What am I doing wrong? Any suggestions what to try?
Thanks in advance!

EDIT: I've just waited a little and now it works with the  Jun's Loader v1.02a2 DS918+. I guess my Fritzbox needed some time to deal with the new device. You may close the Thread. 

Capture.PNG

Edited by Xentrax

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.