Some issues with J3455-ITX

Recommended Posts

Hi all, I just built a NAS with the J3455-ITX using the 1.04b loader and the DS918+ image but I have some issues:

- the system wont shutdown (the gui is not reachable but the system is still on)

- the processor only works @1.5GHz (intead of bursting to 2.3GHz when required)


EDIT: tried with DS916+ image with 1.02b loader and now I'm able to shutdown (and the system is way faster w.r.t. DS918+) 

Edited by valent0ne
Link to post
Share on other sites
  • 7 months later...
On 8/16/2019 at 1:49 PM, T-REX-XP said:

Guys, this problem has been solved via modified extra.lzma. please find the solution via forum search. 


P.S: Shutdown via hardware button should work after installing poweroff package from this forum. 

Tnx I'm gonna search, i found something just with J4205 at the moment

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.