Jump to content
XPEnology Community

Made a mistake on install -> now no diskstation found

Recommended Posts

Hello all,


I used 1.03b loader with 3617xs, booted on intel q8400. on the first go the  Diskstation was direct found by synology, then  by accident tried to install the latest version from online instead of Manual.

Result , Mini PC reboot to Usb while synology is trying to install DSM,  on the find,synology,com laptop  in the mean time the dsm install finished. 

Now retried multiple times to boot and find the station (online & assistant) Changed serial / tried 918+ and boot loader 1.04B same result tried different USB drives. 

Anybody an idea how to continue?


btw My old ds212 is found with assistant when connected   


Kind regards Patrick

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...