jstancil

GA-Z68XP-UD3, install but then can't find after

Recommended Posts

Brand new here and to the world of XPEnology.  Very excited about the possibilities, I have a number of Synology NAS at home and work including one of the newer 8 bay models that I love.  I'm looking to build one of these for home, and then potentially build a backup for our big 60TB Synology at the office.  I'm running into some trouble following the guide though and wondered if anyone could help.  Here is my hardware

 

GA-Z68XP-UD3  (Realtek RTL8111E chip and 

i5 3.3 GHz

16GB Ram

GT640 just to have a monitor during setup

 

**Board has Realtek RTL8111E chip for LAN and here is the info it provides for the storage chip

Chipset:

2 x SATA 6Gb/s connectors (SATA3_0~SATA3_1) supporting up to 2 SATA 6Gb/s devices

4 x SATA 3Gb/s connectors (SATA2_2~SATA2_5) supporting up to 4 SATA 3Gb/s devices
* The SATA2_5 connector will become unavailable when the mSATA connector is installed with a solid state drive.

Support for RAID 0, RAID 1, RAID 5, and RAID 10
* When a RAID set is built across the SATA 6Gb/s and SATA 3Gb/s channels, the system performance of the RAID set may vary depending on the devices being connected.

1 x Marvell 88SE9172 chip:

2 x SATA 6Gb/s connectors (GSATA3_6, GSATA3_7) supporting up to 2 SATA 6Gb/s devices

Support for SATA RAID 0 and RAID 1

 

I was able to follow the instructions pretty well, had to install Ubuntu briefly to get the machine's mac address.  Found the VID and PID of two different USB sticks, tried with both of them.  I'm using the pat file for the DS3615sx.  For install purposes I've just been using 1 single HDD just because I want to see how the install process goes and do some testing.  For home I will probably go with 5 drives, at work 8 drives.

 

I'm able to boot into the installer, and then use find.synology.com to locate the NAS.  The first time I did this I rushed through the install process and missed the Install Manually option, I just hit install.  When the machine rebooted after install I couldn't find it.  Next I did it again, with a new USB and a new HDD, this time I selected install manually and selected the pat file I downloaded.  Again, no luck finding it with find.synology.com.  I am able to boot the USB and select reinstall, then I can find the NAS and reintall.  I also tried to this process with the custom extra.lzma ramdisk as I figured my LAN chip was a problem.  Also didn't work.

 

Any help would be greatly appreciated!  I've got another old mobo sitting around I'm going to try next.

Share this post


Link to post
Share on other sites

@jstancil It would be helpful to know which loader & DSM version you are trying to install. At a guess I would say DSM 6.2 which requires an intel lan card to work. I'd suggest trying jun's 1.02b loader & DSM 6.1 initially.

Share this post


Link to post
Share on other sites

Sorry I should have included that.  I'm following this Tutorial: Install/Migrate DSM 5.2 to 6.1.x (Jun's loader) so it is the 1.02b and DSM 6.1.4

Share this post


Link to post
Share on other sites
Posted (edited)

jstancil

I have the exact same board and I also had issues w post install - namely the find function using the web method. I also use the Synology Assistant App to locate my xpen's of which I have two.

I Had installed a variant of 6.1.x on this computer and was testing it and wanted to test the new release of Juns 6.2. To which I had the same problems as you.  System showed the screen loader message but would not be seen by the APP or from a browser. As this hardware I am testing on is a closer match to the DS3615 and not a DS918+ which has newer  cpu microcode I believe this is the problem. 

Since this didn't work I went back to the earlier Jun release of 6.2 - since the system had a "working test" system I use the update function of the boot loader - of which there are 3 selection points on screen at boot up. To see these options you need to edit the GRUP.cnf file and increase the timeout to something like 10 from its original value which is in seconds to see this on the monitor and then press the spacebar to stop the auto boot and choose the boot method you want to use. In these scenarios I suggest you use the program Synology Assistant App to proceed with the install of the DSM and not the Web "find" function. Of course they both should work! Its just my experience to use the stand alone program.

I also had some other strange issues that could have been related to doing the migrate option instead of bare metal install.

You can reformat the USB drive you created by using the command prompt and use the diskpart program in WINDOWS. BE VERY CAREFUL using this program is LETHAL if you make a mistake. If you have VM systems would suggest using a VM windows computer to do this.

DO a GOOGLE search on diskpart to format USB or if you have a Mac you can format the USB stick back to FAT32.

Currently I am in the process of downgrading to 6.1.3  which is what was on the box.

Doing research, and preparing you hardware and editing the CONF file helps w a smooth install.

Good Luck. 

Oh and HAPPY NEW YEAR...

Edited by totenkopf4
newyear

Share this post


Link to post
Share on other sites

just to check, you can install fully to the test HDD with no errors (pat corrupted etc) and its only after the first boot with dsm installed that the box can't be found?

 

try booting with the test hdd disconnected so that you are only using the 'installed' boot usb.  If that fails to find, it might be that some drivers/modules on the usb are being 'overwritten' by the versions on the pat file, or the driver version used/installed into the DSM partition is failing. compare to a clean boot usb that has not been possibly updated

I'd also try a 'minimal hardware' boot, by disabling all devices (sata controllers, usb's, audio, parallel, firewire etc) except for the onboard sata needed for the test hdd.

Connecting a serial port for full boot diagnostics might give you more info on failing modules.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.