• 0
CheapSk8

Sorry, the page you are looking for is not found - crash

Question

Hi all.

Just installed Xpenology DS3617xs with Jun's 1.02b on Acer Revo RL85 (iCeleron 2957U@1.4GHz/4GB RAM/Realtek PCIe GBE lan/2x INTEL 250GB SSD)

Everything is OK, running for couple of days, virtually 0 problems after installation.

 

Decided to quickly backup settings, logged in - Control panel -> Update & Restore -> Configuration Backup.

 

Few second after I clicked on backup and confirmed the standard dialog listing backed items of configuration the window returned back to the initial screen. I waited a few seconds, hoping the save dialog window will pop up... nothing.

Next thing I click back and the screen refreshes and shows only a Synology logo and "Sorry, the page you are looking for is not found".

From an older post here and searching around I know it happens to some Syno hardware users too. Something to do with Apache crashing. Unfortunately I have not enabled SSH, so can't really connect to my box anymore. Restart doesn't help, Synology assistant can't find the station.

 

The only way I can see now is to boot linux pe, delete partitions, reinstall the whole thing... no data on it to care about, mostly barebone, so not a big deal, just wondering if someone has any experience with this....

 

Cheers!

 

 

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.