Sign in to follow this  
Tuxx

Major drama after 6.2 upgrade

Recommended Posts

- Outcome of the installation/update: UNSUCCESSFUL

- DSM version prior update: 6.2.1-23824 Update 1

- Loader version and model: JUN'S LOADER v1.04b - DS918+  

- Using custom extra.lzma: NO

- Installation type: BAREMETAL - ASRock Q1900DC-ITX

 

 

I’ve been using this setup for years.   Occasionally upgrading, but generally content with it as is.  Yesterday I decided to get my system up to speed.   Went from 6.1 to 6.2, and switched to the new 1.04b boot loader.  Installed the docker app and a handful of things from the repository.   Basically plex, sonarr, radarr etc.  trying to get on the more modern platform than synocommunity based on what I’ve been reading here.  

 

Problems I’ve encountered so far:

 

1- All the apps I had installed before these changes no longer load at startup.   When I go into the package center I can see them in the installed package area.   If I run them, they run for a while but they revert to stopped randomly.   Usually very quickly.   I couldn’t make it through a movie on plex yesterday.    Had to start the app twice.   Is this some kind of conflict between synocommunity and docker? I didn’t use docker at all just installed it to start playing around.  

 

2- I can no longer login to the syno interface from chrome.   I can only get it to login and go to the desktop mode in MS Edge.  Very strange.  

 

When I upgraded bootloaders I used notepad++ to add vid and pod, then burned the image to usb stick with Rufus.   Win32imager wouldn’t work for some reason.  

 

Thoughts?

Share this post


Link to post
Share on other sites

Problem solved.  I had some kind of faulty upgrade that made the whole system flakey.  I enabled ssh, logged in, and ran this commands:

 

sudo /usr/syno/sbin/./synodsdefault --reinstall sudo reboot

 

that wiped all setiings and forced a full reinstall of DSM software.   Simply went to find.synology.com and followed prompts to reinstall latest DSM. All problems fixed.  

Edited by Tuxx
  • Thanks 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this