Мониторинг ресурсов: нет данных


Recommended Posts

Добрый день.

 

Совершенно неожиданно появилась проблема. Без объявления войны отвалился "Мониторинг ресурсов". В правой панели данные отсутствуют, при попытке запустить соответствующее "приложение" появляется сообщение: "Сбой подключения. Проверьте сетевые настройки". подробности на картинках ниже.

Версия DSM 4.1-2668 (установка полностью по этому топику).

Самое интересное, что после установки всё работало. Вроде бы, ничего криминального не делал, "левых" модулей не ставил.

Остальное всё работает.

 

Соответственно, пара вопросов:

1. В чём может быть проблема? Как минимум хочется понять, в каком направлении копать.

2. Если в обычном режиме выполнить "переустановку" системы - данные на жёстких дисках потеряются? Или можно их сохранить?

 

Спасибо.

 

0_7b7a7_31bc5ae6_L.jpg 0_7b7a6_b6be96c9_L.jpg

Link to post
Share on other sites

Логи почитайте, может есть что полезное.

 

Если в обычном режиме выполнить "переустановку" системы - данные на жёстких дисках потеряются?
Остануться, если не трогать массив. Инфы на эту тему на форуме полно.
Link to post
Share on other sites
  • 2 weeks later...

не подскажите а где это посмотреть и как проверить работает ли snmpd ?

Если Вы имеете ввиду Панель управления - snmp - включить службу - то включил первую службу - ничего не изменилось ((( нет мониторинга ресурсов ((

Link to post
Share on other sites
не подскажите а где это посмотреть и как проверить работает ли snmpd ?

Если Вы имеете ввиду Панель управления - snmp - включить службу - то включил первую службу - ничего не изменилось ((( нет мониторинга ресурсов ((

Проверить можно по ssh: 'ps | grep snmp'.

Link to post
Share on other sites

я не занимаюсь программированием ... для меня это темный лес ... просто думал может кто-то знает в чем проблема ( не у меня одного ), то-есть открыть в Дискстайшен то-то и то-то и поставить галочку ( или снять там то и там-то ...) Как была написана инструкция по установке ( спасибо этому человеку).

Link to post
Share on other sites

Вы мне подскажите пож-та, как её сделать - что и что мне нужно нажать ... ( если конечно у Вас есть время) Заранее благодарен. Могу выслать отчет ( единственное что я нашел )

Link to post
Share on other sites

Нажать любой может, тут же подумать еще надо что у вас там не работает, а без диагностики о чем можно говорить. Если вы не можете сами продиагностировать SNMP - забейте, кроме построения графиков в DSM он не несет смысловой нагрузки. Это, конечно, если вы админку на телевизор всем на обозрение не выводите.

Link to post
Share on other sites

такая же фигня произошла, вчера в 12 хакнули. запустили майнер криптовалюты...

тут есть решение на английском http://blog.jandorsman.com/blog/synolog ... -preloaded

а так переустанавливать систему...

сам поставил 4.3 3827 beta поверх 4.2 3211, потому что в 4.3 3810 нужно еще ставить патчи от этой напасти.

Пользователей пришлось заново создавать, но при установке заново программ сохранились их настройки, к примеру Surveillance подхватил камеры.

Link to post
Share on other sites
  • 3 months later...

Господа, столкнулся с таким же багом, пофиксить удалось благодаря подсказке, что монитор ресурсов использует SNMP.

А я как раз установил отдельный плагин Panorama9 SNMP extended.

После удаления этого плагина все заработало)) даже без перезагрузки.

Link to post
Share on other sites
  • 11 months later...

Столкнулся с такой же проблемой после обновления до 5.2-5565.2 x64. Установлена на железо. Процесса snmpd нету в запущенных. Ошибок толком нету, но есть одна непонятная в dmesg:

 

[ 886.328497] type=1400 audit(1437825429.454:2): apparmor="DENIED" operation="mkdir" parent=2792 profile="/usr/syno/synoman/webman/index.cgi" name="/usr/syno/synoman/synohdpack/tmp/" pid=2826 comm="mkdir" requested_mask="c" denied_mask="c" fsuid=0 ouid=0

[ 916.412189] type=1400 audit(1437825459.567:3): apparmor="DENIED" operation="mkdir" parent=2869 profile="/usr/syno/synoman/webman/index.cgi" name="/usr/syno/synoman/synohdpack/tmp/" pid=2903 comm="mkdir" requested_mask="c" denied_mask="c" fsuid=0 ouid=0

 

Еще одно проявление - после перезагрузки не поднимается web station. Захожу в службы, поднимаю вручную - стартует, следом и остальные службы запускаются, кроме snmpd.

 

Подскажите, пожалуйста, куда копать.

Link to post
Share on other sites