ExSL

HP Proliant Microserver GEN 10

Recommended Posts

Hello Everyone,

 

I'm trying to make an XPEnology Server on my HP Proliant Microserver GEN 10.

But i don't find it on https://find.synology.com i saw it's caused by "extra.lzma". And i'm here to know if a poeple have this file for HP Proliant Microserver GEN 10.

 

Cheers,

Alexis

Share this post


Link to post
Share on other sites

@ExSL Hello, and welcome :-)

It would be helpfull if you posted what version of the bootloader and DSM you have tried.

 

According to this post,  you can try Jun's bootloader v1.03b, with DS3615xs or DS3617xs with either DSM 6.1.7 or  DSM 6.2.

But as the same user have posted :

"I changed the boot type from UEFI to Legacy and activated CSM. After this, the NAS was visible. My HP Gen10 Microserver runs Loader 1.03b and DS3617xs."

so you might have to check your BIOS setting for this.

Share this post


Link to post
Share on other sites

Hello,

 

I can use UEFI with CSM or Legacy whitout CMS. I tried both but it wasn't working...

 

I'm using  DSM 6.2 for a 3615 v1.03b

 

Edited by ExSL
Add more information

Share this post


Link to post
Share on other sites

@ExSL so if I get you correctly,:

you could not activate CSM when you where in Legacy mode?

You can only activate CSM when in UEFI mode,

and with any of those 2 combinations you are not able to connect to the DHCP server?

 

@hoidoi Since I'm referring to a post you made, I tagged you and hope you can shed some light on this :-)

 

Like, what BIOS version are you running on the Gen10?

Share this post


Link to post
Share on other sites

Yes sadly with those combinations, i'm not able to join DHCP.

 

About my BIOS :

BIOS Vendor : American Megatrends

Core Version : 5.12

Compliancy : UEFI 2.5: PI 2.4

Project Version : ZA10A290

 

One more important think, it's an AMD CPU

 

Thank you,

A.

 

Edited by ExSL
More information

Share this post


Link to post
Share on other sites
11 hours ago, bearcat said:

@ExSL so if I get you correctly,:

you could not activate CSM when you where in Legacy mode?

You can only activate CSM when in UEFI mode,

and with any of those 2 combinations you are not able to connect to the DHCP server?

 

@hoidoi Since I'm referring to a post you made, I tagged you and hope you can shed some light on this :-)

 

Like, what BIOS version are you running on the Gen10?

 

Hej Folks,

 

oops, my mistake, the working configuration is "UEFI with CSM module" = DISABLED and "Boot Mode" = Legacy only 

My BIOS Version is ZA10A360, the Core Version 5.12, but Compliancy is UEFI 2.5: PI 1.4

 

I hope it help you.

  • Thanks 1

Share this post


Link to post
Share on other sites

Hello @hoidoi thanks to join this topic.

I tried but it wasn't working. Which loader did you use ?

 

My bios using version ZA10A290 i'll update to ZA10A360

 

Thanks

Alexis

Edited by ExSL
Bios update information

Share this post


Link to post
Share on other sites

I use the 1.03b loader for DS3617xs. Both MAC's are in the grub file, i haven't made other changes beside the SN.

I use DSM Image is 6.2-23739.

 

An first update to 1.04b and 6.2.1-23824 didn't work, the installation of the new image ended with Error 13 in Synology Assistant.

Share this post


Link to post
Share on other sites

Finaly it's okay about my disk format.

 

But now when the installation finish, it says your diskstation will reboot shortyl and after 10 minutes : Unable to find, and my server didn't restart

____________________

It's strange i tried again. And now i cannot find my diskstation again... with same bootloader x)

Edited by ExSL

Share this post


Link to post
Share on other sites

When you download a pat form this page (https://www.synology.com/en-global/support/download/DS3617xs#utilities) it will always be the mose recent Version.  

This Version, 6.2.1-23824-2, didn't work with bootloader 1.03b on the Gen10. The Bootloader 1.04b did not work proper on the Gen10, network is okay, but access to the hdd controller fails. I tried it more than once and every test system was bricked.

 

To get an running DSM you have to use an older DSM pat, i recommend to go there: https://archive.synology.com/download/DSM/release/6.2/23739/, pick the xs3617xs an make an manual insallation. Should work like a charm! 

  • Like 1

Share this post


Link to post
Share on other sites

Hi All,

 

Managed to install Jun's loader 1.04b and DSM 6.2.2 on Gen 10 microserver - ensure you install with loader in an external USB port.

 

Also used an HP NC360T network card as the internal ports didnt work. 

 

synology.thumb.png.bcc7ed914041c2ba196a0a2c14498c44.png
 

Edited by gibbo592

Share this post


Link to post
Share on other sites

thanks guys, I successfully installed ds3617 dsm6.2 on my Gen10

Share this post


Link to post
Share on other sites

Just a quick advice, ds3617 was never stable for me, had to replace with ds3615 and its rock solid ever since

 

11 hours ago, Rick said:

thanks guys, I successfully installed ds3617 dsm6.2 on my Gen10

 

 

Share this post


Link to post
Share on other sites
1 hour ago, djvas335 said:

Just a quick advice, ds3617 was never stable for me, had to replace with ds3615 and its rock solid ever since

 

 

thanks, so far ds3617 works fine, if it’s unstable in the next a few weeks I’ll replace it with ds3615, btw I tried to instal DS918+ before in my GEN10, but I can never successfully instal it, shows error number 13, that’s why I decided to instal ds3617 instead.

Share this post


Link to post
Share on other sites
1 час назад, Rick сказал:

shows error number 13

Did you edid VID/PID in grub.cfg?

Share this post


Link to post
Share on other sites
Posted (edited)
53 minutes ago, Olegin said:

Did you edid VID/PID in grub.cfg?

Yes, I did, but still doesn’t work, tried a couple of times and it still showed the same problem, so I gave up and installed ds3617, did you successfully install ds918 on your Gen10?

Edited by Rick

Share this post


Link to post
Share on other sites

Trust me, my gen10 was locking at least twice a month when running ds3617.

 

16 hours ago, Rick said:

thanks, so far ds3617 works fine, if it’s unstable in the next a few weeks I’ll replace it with ds3615, btw I tried to instal DS918+ before in my GEN10, but I can never successfully instal it, shows error number 13, that’s why I decided to instal ds3617 instead.

 

  • Like 1

Share this post


Link to post
Share on other sites

I am using 918+ Jun 1.04b using the newest DSM.

 

  Use the Rear USB ports.  Try a different USB stick.  I bought 1gb USB 2.0 sticks for $2 each and they work better than the new one I have.  

 

  I am bored, so If you want it tested in almost realtime.  Chime in.  We are all Quarantined.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.