Recommended Posts

Hi

 

So I was trying to expand my Diskgroup going from 3 times 3TB RED disks in a SHR1 setup to a 7 times 3TB RED SHR2. All seemed fine but i can't expand the volume. Where did I go wrong?

 

https://imgur.com/QSsFm3v 

 

Share this post


Link to post
Share on other sites

Can you post pictures of your Overview, Volume, Storage Pool ?

 

And some info, what bootloader, DSM version?

Share this post


Link to post
Share on other sites
1 hour ago, bearcat said:

Can you post pictures of your Overview, Volume, Storage Pool ?

 

And some info, what bootloader, DSM version?

 

Can post photos when i get back home. 

 

Used 6.1 something before but reinstalled to see if it solved it but it didn't so currently running:

 

DSM 6.0.2, loader 1.02b(not 100% on this one). 

The disks are connected to a passthrough LSi 2008 HBA

Share this post


Link to post
Share on other sites
On 12/4/2018 at 9:41 AM, bearcat said:

Can you post pictures of your Overview, Volume, Storage Pool ?

 

And some info, what bootloader, DSM version?

Started a new VM...

 

Model DS3617xs

DSM 6.2-23739

Loader 1.03b

 

I unplugged the 4 new drives and started the machine which gave me degraded. So I plugged one in and currently waiting on verification, after that I'll try another and see what happens....

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now