tierd

critical update or full release

Recommended Posts

Hi everbody,

 

I am running bare metal (HP proliant gen8 ) with  DSM 6.1.1-15101 Update 4 and loader 1.02b

 

I want update to DSM 6.1.7-15284, according to "DSM update reporting" on this forum, this should be possible. However I did not find anybody with who did this upgrade in one step.

 

So I planned to do this manual and step by step, from 6.1.1 to 6.1.2 etc.

I downloaded the applicable upgrades, but my server refushes the update because of not being compatible.

 

Am I doing something wrong, or is it just not possible do update with the "DSM critical updates" only??

Or do I need the full install pat files?

 

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.